The SAP name has been synonymous with State-of-the-art analytical methods since its introduction over 30 years ago. SAP2000 follows in the same tradition featuring a very sophisticated, intuitive and versatile user interface powered by an unmatched analysis engine and design tools for engineers working on transportation, industrial, public works, sports, and other facilities.

From its 3D object based graphical modeling environment, to the wide variety of analysis and design options completely integrated across one powerful user interface, SAP2000 has proven to be the most integrated, productive and practical general purpose structural program on the market today.

This intuitive interface allows you to create structural models rapidly and intuitively without long learning curve delays. Now you can harness the power of SAP2000 for all of your analysis and design tasks, including small day-to-day problems. Complex Models can be generated and meshed with powerful Templates built into the interface.

The Advanced Analytical Techniques allow for Step-by-Step Large Deformation Analysis, Multiple P-Delta, Eigen and Ritz Analyses, Cable Analysis, Tension or Compression Only Analysis, Buckling Analysis, Blast Analysis, Fast Nonlinear Analysis for Dampers, Base Isolators and Support Plasticity, Energy Methods for Drift Control and Segmental Construction Analysis.

Bridge Designers can use SAP2000 Bridge Templates for generating Bridge Models, Automated Bridge Live Load Analysis and Design, Bridge Base Isolation, Bridge Construction Sequence Analysis, Large Deformation Cable Supported Bridge Analysis and Pushover Analysis.

SAP2000 is for everyone! SAP2000 is for every project! From a simple small 2D static frame analysis to a large complex 3D nonlinear dynamic analysis, SAP2000 is the answer to all structural analysis and design needs.
SAP2000 FEATURES

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

MODELING (A, P, B)
- Object Based Graphical Interface
- Model Templates with Auto Meshing
- Frame, Cable and Tendon Members
- Area (Shell) and Solid Objects with Internal Meshing
- Editing with Move, Merge, Mirror and Replicate
- Accurate Dimensioning with Guidelines and Snapping
- Auto Edge Constraints for Mismatched Shell Meshes
- Quick Draw Options for Object Creation
- Support for Multiple Coordinate Systems
- Powerful Grouping and Selection Options
- Automatic Generation of Code Defined Lateral Wind and Seismic Loads
- Transfer of Loads from Area Objects to Framing Systems

ANALYSIS
- Static Analysis with Frame and Shell Objects (A, P, B)
- Multiple Solvers for Analysis Optimization (A, P, B)
- Response Spectrum Analysis with Eigen or Ritz Vectors (A, P, B)
- P-Delta Analysis (A, P, B)
- Generalized Joint Constraints including Rigid Bodies and Diaphragms (A, P, B)
- Applied Force and Displacement Loading (A, P, B)
- Gravity, Pressure and Thermal Loading (A, P, B)
- Post Tensioning in Frame, Area and Solid Objects (A, P, B)
- Layered Shell Element (A, P, B)
- Plane, Asolid and Solid Objects (A, P)
- Dynamic Time History Analysis, including Multiple Base Excitation (A, P)
- Frequency Domain Analysis - Power Spectral Density (A, P)
- Moving Loads (A, P) (requires Bridge Module)
- Nonlinear Frame Hinges for Axial, Flexural, Shear & Torsional Behavior (A)
- Nonlinear Static Pushover Analysis (A)
- Viscous Dampers (A)
- Base Isolators (A)
- Gap Object for Structural Pounding (A)
- Nonlinear Time History Analysis with the Wilson FNA or Direct Integration Methods (A)

DISPLAY
- 3D Perspective Graphical Displays (A, P, B)
- Static Deformed and Mode Shapes (A, P, B)
- Display of User Defined and Automated Loads (A, P, B)
- Animation of Model (A, P, B)
- Force Diagrams and Stress Contours (A, P, B)
- Tabular Display of Model Input & Output (A, P, B)
- Graphical Section Cut Definitions for Forces and Stresses (A, P, B)
- OpenGL Viewer (A, P, B)
- Analysis Case Tree Display (A, P, B)
- Graphic Display of Displacement and Force Time History Records (A, P)
- Time History AVI files (A, P)
- Lane Loading and Influence Surface Displays (A, P) (requires Bridge Module)
- Nonlinear Force-Deformation Plots (A)

**DESIGN (A, P, B)**
- Steel Frame Design for Numerous Domestic & International Codes
- Concrete Frame Design for Numerous Codes
- Aluminum Frame Design for AA Codes
- Cold-Formed Steel Frame Design for AISI Codes
- Design for Static and Dynamic Loads
- Member Selection and Optimization

**BRIDGE DESIGN MODULE** (Requires Plus or Higher)
- Layout Line Definition using Bearings and Stations
- Moving Loads with 3D Influence Surfaces
- Cross Section Generation using Parametric Templates
- AASHTO, LFD & LRFD Codes
- Straight and Curved Girder Design with Post Tensioning

**STAGED CONSTRUCTION MODULE** (Requires Advanced)
- Sequencing Allowing Adding or Removing Objects/Loads/Supports
- Time Dependent Creep, Shrinkage, Aging and Steel Relaxation
- Explicitly Model Time Dependent Effects using Tendon Objects

**OFFSHORE/WAVE MODULE** (Requires Advanced)
- Wave Load Generator
- API Steel Frame Design with Punching Shear Checks
- Simplified Fatigue Analysis based on API Criteria
SAP2000 BRIDGE MODULE (Requires Plus or Higher)

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

PARAMETRIC BRIDGE MODELING
• Bridge Wizard with Step by Step Guidance to Create a Bridge Model
• Parametric Bridge Model Templates
• Quick Definition of Highway Layout Lines using Horizontal & Vertical Curves
• Super Elevations and Skews
• Parametric Cross Sections including Concrete Box Girders and Steel Composites
• Cross Sections May Vary Along Bridge Length
• Parametric Post Tensioning Tendon Layout for Box Girders
• Abutments with User Defined Support Conditions
• Bents with Single or Multiple Columns
• Hinges
• Layered Shell Element
• Lane Definition using Highway Layout or Frame Objects
• Automatic Application of Lane Loads to Bridge
• Predefined Vehicle and Train Loads

BRIDGE DESIGN OPTIONS
• Moving Loads with 3D Influence Surface
• Moving Loads with Multi-Step Analysis
• Lane Width Effects
• P/T Concrete Box Girder Design
• Composite Steel Deck Bridge Design
• Straight & Curved Girder Design
• AASHTO, LFD & LRFD and BS 5400-2 Codes
• Dynamic Effects of Moving Loads

BRIDGE RESULTS & OUTPUT
• Influence Lines and Surfaces
• Forces and Stresses (with Correspondence) Along and Across Bridge
• Displacement Plots
• Graphical and Tabulated Outputs

ADVANCED ANALYSIS OPTIONS (Requires Advanced)
• Segmental Construction Analysis (requires Staged Construction Module)
• Include the Effects of Creep, Shrinkage, Relaxation, and Anchorage Slip
• Pushover Analysis using Fiber Models
• Bridge Base Isolation and Dampers
• Explicitly Model Contact Across Gaps
• Nonlinear Large Displacement Cable Analysis
• Line and Surface Multi-Linear Springs (P-y curves)
• High Frequency Blast Dynamics using Wilson FNA
• Nonlinear Dynamic Analysis & Buckling Analysis
• Multi-Support Seismic Excitation
• Animated Views of Moving Loads
SAP2000 STEEL FRAME DESIGN CAPABILITIES

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

MODELING & DESIGNING STEEL FRAMES
• Integrated Object Based Steel Frame Models
• Lateral Displacement & Period Control
• Automatic Generation of Code Defined Lateral Wind and Seismic Loads
• Automatic Transfer of Vertical Loads from Floor Decks to Framing Systems
• Steel Frames Interacting with Complex 2D and 3D Shear Walls

STEEL FRAME DESIGN FEATURES
• Fully Integrated Steel Frame Design
• Automatic Member Sizing - No Preliminary Design Required
• Virtual Work Based Optimization for Lateral Deflections
• Grouping of Members for Member Sizing
• AISC-ASD & LRFD, AASHTO, UBC, API, British, Canadian, Italian, Indian and Euro Codes
• Design for Static and Dynamic Loads
• Code Dependent or User Defined Loading Combinations
• Automatic Calculation of K-Factors & P-Delta Effects
• Integrated Graphical Section Designer for Composite & Built-up Sections
• Interactive Options for Design and Review
• Design for Effects of Torsion

STEEL SEISMIC FRAME DESIGN FEATURES
• Response Spectrum and Time History Based Structural Dynamics
• Seismic Requirements for Special Moment-Resisting Frames
• Design of Intermediate/Special Moment-Resisting Frames
• Interactive Evaluation of Floor Diaphragm Shears Using Section Cuts

STEEL FRAME DESIGN OUTPUT FEATURES
• Controlling Steel Member Sizes
• Color Coded Controlling Steel Stress Ratios

STEEL DETAILING FEATURES
• IFC
• CIS/2
• TEKLA
• ProSteel 3D
• Steel Detailing Neutral File (SDNF)
• FrameWorks Plus

ADVANCED FEATURES FOR STEEL STRUCTURES
• Effects of Construction Sequence Loading (A)
• Automated Effects of Panel-Zone Deformations On Lateral Displacement
• Eccentricities Due to Changes in Member Dimensions
• Analytical Effects of Member Centerline Offsets In 3D
• Effects Of Beam-Column Partial Fixity
• Three-Dimensional Pushover Analysis (A)
• Buildings/Bridges With Base Isolation and Dampers (A)
• Element-Based P-Delta Effects for Local Buckling Instabilities (A)
SAP2000 CONCRETE FRAME DESIGN CAPABILITIES

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

MODELING & DESIGNING CONCRETE FRAMES
• Integrated Object Based Concrete Models
• Special Modeling of Concrete Frame Systems
• Cracked Properties - Property Modification Factors
• Automatic Generation of Code Defined Lateral Wind and Seismic Loads
• Automatic Transfer of Vertical Loads to Framing Systems

CONCRETE FRAME DESIGN FEATURES
• Fully Integrated Concrete Frame Design
• ACI, UBC, AASHTO, British, Canadian, New Zealand, Indian, Italian, Korean, Mexican and Euro Codes
• Design for Static and Dynamic Loads
• Grouping for Design Envelopes
• Automatic and User Defined Loading Combinations
• Designed for Biaxial-Moment/Axial-Load Interaction & Shear
• Automatic Calculation of Moment Magnification Factors
• Magnification Over-ride Option with the Evaluation of P-Delta Effects
• Integrated Graphical Section Designer for Complex Concrete Sections
• Automated Generation of Biaxial-Moment/Axial-Load Interaction Diagrams
• Interactive Options for Design and Review
• Design for Effects of Torsion

CONCRETE SEISMIC FRAME DESIGN FEATURE
• Structural Dynamics - Response Spectrum and Time History Analysis Seismic
• Design of Intermediate/Special Moment-Resisting Frames
• Seismic Check of Beam/Column Joints
• Seismic Check for Strong-Column/Weak-Beam Design
• Interactive Evaluation of Concrete Floor Diaphragm Shears Using Section Cuts

CONCRETE SECTION DESIGNER FEATURES
• Integrated Graphical Section Designer for Creating Complex Concrete Sections
• Rectangular, Circular or Cross Section of any Arbitrary Geometry
• Powerful Graphical Interface for Locating Reinforcement
• Calculates Section Properties and Biaxial Moment, Load Interaction Cures
• Calculated Section Moment-Curvature Relationships

CONCRETE FRAME DESIGN OUTPUT FEATURES
• Biaxial-Moment/Axial-Load Interaction Diagrams
• Longitudinal Reinforcing Requirements at User Defined Stations
• Shear reinforcing requirements at User Defined Stations
• Graphical Displays of Reinforcing Layouts
• Design for Static and Dynamic Loads
• Automatic and User Defined Loading Combinations
• Reinforcing Steel Intensity Diagrams for Concrete Shells

ADVANCED FEATURES FOR CONCRETE STRUCTURES
• Effects of Construction Sequence Loading (A)
• Effects of Time dependent Creep & Shrinkage (A)
• Automated Effects of Panel-Zone Deformations On Lateral Drift
• Meshing Techniques for Shear Walls and Floors
• Models Using Edge Constraints
• Eccentricities Due to Changes in Member Dimensions
• Analytical Effects of Member Centerline Offsets In 3D
• Three-Dimensional Pushover Analysis (A)
• Buildings/Bridges With Base Isolation and Dampers (A)
• Element-Based P-Delta Effects for Local Instabilities (A)
SAP2000 COLD-FORMED STEEL DESIGN CAPABILITIES

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

MODELING & DESIGNING COLD-FORMED STEEL FRAMES
- Integrated Object Based Cold-Formed Steel Frame Models
- Lateral Displacement & Period Control
- Automatic Generation of Code Defined Lateral Wind and Seismic Loads
- Transfer of Vertical Loads from Area Objects to Framing Systems
- Cold-Formed Steel Frames Interacting with Complex 2D and 3D Shear Walls

COLD-FORMED STEEL FRAME DESIGN FEATURES
- Fully Integrated Cold-Formed Steel Frame Design
- Virtual Work Based Optimization for Lateral Deflections
- AISI-ASD and AISI-LRFD Codes
- Design for Static and Dynamic Loads
- Code Dependent or User Defined Loading Combinations
- Automatic Calculation of K-Factors & P-Delta Effects
- Integrated Graphical Section Designer for Composite & Built-up Sections
- Interactive Options for Design and Review
- Design for Effects of Torsion

COLD-FORMED STEEL SEISMIC FRAME DESIGN FEATURES
- Response Spectrum and Time History Based Structural Dynamics

COLD-FORMED STEEL FRAME DESIGN OUTPUT FEATURES
- Color Coded Controlling Cold-Formed Steel Stress Ratios

COLD-FORMED STEEL DETAILING FEATURES
- IFC
- CIS/2

POWER FEATURES FOR COLD-FORMED STEEL STRUCTURES
- Eccentricities Due to Changes in Member Dimensions
- Analytical Effects of Member Centerline Offsets In 3D
- Effects Of Beam-Column Partial Fixity
- Element-Based P-Delta Effects for Local Buckling Instabilities
SAP2000 Staged Construction Module (Requires Advanced)

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

SAP2000 STAGED CONSTRUCTION ANALYSIS AND DESIGN CAPABILITIES

STAGED CONSTRUCTION MODELING
• Integrated Object Based Bridge or Building Models
• Model Templates with Auto Meshing
• Frame, Cable, Tendon, Shell and Solid Object Libraries
• Powerful Grouping and Selection Options
• Gravity, Pressure and Thermal Loading
• Automatic Generation of Code Defined Wind and Seismic Loads
• Line and Surface Multi-Linear Springs (P-y curves)
• Straight & Curved Girders (requires Bridge Module)
• Any Combination of Static and Dynamic Analyses, including Time History
• Post Tensioning

STAGED CONSTRUCTION ANALYSIS
• Staged Construction Sequencing allowing Adding or Removing Objects
• Staged Construction Sequencing allowing Adding or Removing Loads
• Staged Construction Sequencing allowing Adding or Removing Supports
• Time Dependent Concrete Age Effects
• Time Dependent Creep and Shrinkage
• Time Dependent Prestressing Steel Relaxation
• Explicitly Model Time Dependent Effects using Tendon Objects
• P-Delta Analysis
• P/T Concrete Box Girder Design (requires Bridge Module)
• Nonlinear Large Displacement Cable Analysis

STAGED CONSTRUCTION DESIGN
• Integrated Steel and Concrete Frame Design
• AASHTO, LFD & LRFD Codes
• ACI, UBC, British, Canadian, New Zealand, Indian, Italian, Korean, Mexican and Euro Concrete Codes
• AISC-ASD & LRFD, UBC, API, British, Canadian, Italian, Indian and Euro Steel Codes
• Integrated Graphical Section Designer for Complex Concrete Sections

STAGED CONSTRUCTION RESULTS & OUTPUT
• 3D Perspective Graphical Displays
• Multiple Views with Different Stages Displayed
• Force Diagrams and Stress Contours
• Displacement Plots
• Tabular Display of Model Input & Output
• Analysis Case Tree
SAP2000 OFFSHORE/WAVE MODULE (Requires Advanced)

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

SAP2000 OFFSHORE ANALYSIS AND DESIGN CAPABILITIES

OFFSHORE MODELING
• Integrated Object Based Models
• Wave Load Generator
• Frame, Cable, Tendon, Shell and Solid Object Libraries
• Auto Edge Constraints for Mismatched Shell Meshes
• Wind Loading on Open Structures
• Line and Surface Multi-Linear Springs (P-y curves)
• Gravity, Pressure and Thermal Loading
• Any Combination of Static and Dynamic Analyses

OFFSHORE ANALYSIS & DESIGN
• API Simplified Fatigue Analysis
• API Punching Shear Checks
• Applied Displacement Loading
• Multiple Base Excitation
• Nonlinear Hinges
• Nonlinear Time History Analysis
• API Steel Frame Design
• Integrated Graphical Section Designer for Built-up Sections

OFFSHORE RESULTS & OUTPUT
• 3D Perspective Graphical Displays
• Graphical Wave Plots
• Tabular Display of Wave Data
• Force Diagrams and Stress Contours
• Reinforcing Steel Intensity Diagrams for Concrete Shells
• Displacement Plots
SAP2000 POST TENSIONING ANALYSIS & DESIGN CAPABILITIES

SAP2000 is available in three different levels: Basic (B), Plus (P) and Advanced (A). A letter in parenthesis following a feature identifies the version(s) that are associated with it.

POST TENSIONING MODELING
• Integrated Object Based Models
• Tendons in Frame, Shell and Solid Objects
• Layered Shell Element
• Tendon Layout can be Arbitrary
• Straight and Curved Girders
• Parametric Tendon Layout for Box Girders (requires Bridge Module)
• Gravity, Pressure and Thermal Loading
• Moving Loads (requires Bridge Module)
• Any Combination of Static and Dynamic Analyses

POST TENSIONING ANALYSIS & DESIGN
• P/T Concrete Box Girder Design (requires Bridge Module)
• Creep, Shrinkage, Relaxation, Anchorage Slip & Elastic Shortening Losses (requires Staged Construction Module)
• Integrated Steel and Concrete Frame Design
• Explicitly Model Contact across Expansion Joint (requires Advanced)
• Response Spectrum Analysis
• P-Delta Analysis
• Integrated Graphical Section Designer for Complex Concrete Sections

POST TENSIONING RESULTS & OUTPUT
• Planar and 3D Graphical Displays
• Tendon Layout Displays
• Force Diagrams and Stress Contours
• Graphical Section Cut Definitions for Forces and Stresses
• Reinforcing Steel Intensity Diagrams for Concrete Shells
• Displacement Plots
• Tabular Display of Model Input & Output
Introduction

Twenty-six example problems have been prepared to demonstrate how to use the various SAP2000 commands and features. The problems may help improve your understanding of the sequence for using the commands and how the commands relate to one another during the modeling process. The following table identifies the problem name and structure type being modeled, the features involved in the model, and some of the key commands used to complete the model. The list of commands is intended to help you locate an example(s) that demonstrates use of a command. The listed commands are not the only commands used in the problem.

<table>
<thead>
<tr>
<th>Problem Name and Structure Type</th>
<th>Features Demonstrated</th>
<th>Command Usage Demonstrated</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Concrete Wall and Steel Frame</td>
<td>Grid lines, Divide frames, Frame releases, Steel Design</td>
<td>Assign &gt; Area &gt; Automatic Area Mesh&lt;br&gt;Assign &gt; Frame Loads &gt; Point&lt;br&gt;Assign &gt; Frame/Cable/Tendon &gt; Releases/Partial Fixity&lt;br&gt;Assign &gt; Frame/Cable/Tendon &gt; Frame Sections&lt;br&gt;Assign &gt; Frame/Cable/Tendon Loads &gt; Distributed&lt;br&gt;Assign &gt; Joint Loads &gt; Forces&lt;br&gt;Define &gt; Area Sections&lt;br&gt;Define &gt; Combinations&lt;br&gt;Define &gt; Coordinate Systems/Grids&lt;br&gt;Define &gt; Load Cases&lt;br&gt;Define &gt; Materials&lt;br&gt;Design &gt; Steel Frame Design &gt; View/Revise Overwrites&lt;br&gt;Display &gt; Show Forces/Stresses &gt; Joint&lt;br&gt;Draw &gt; Quick Draw Area&lt;br&gt;Edit &gt; Divide Frames&lt;br&gt;File &gt; New Model &gt; 2D Frames - Portal&lt;br&gt;Options &gt; Preferences &gt; Steel Frame Design</td>
</tr>
<tr>
<td>B Concrete Wall</td>
<td>Groups, Section Cuts, Load Combinations, Linear Replication</td>
<td>Assign &gt; Assign to Groups&lt;br&gt;Assign &gt; Joint Loads &gt; Forces&lt;br&gt;Define &gt; Area Sections&lt;br&gt;Define &gt; Combinations&lt;br&gt;Define &gt; Load Cases&lt;br&gt;Define &gt; Materials&lt;br&gt;Display &gt; Analysis Results Tables&lt;br&gt;Edit &gt; Replicate - Linear&lt;br&gt;File &gt; New Model &gt; 2D Frames - Portal&lt;br&gt;Options &gt; Preferences &gt; Steel Frame Design</td>
</tr>
<tr>
<td>C Truss Frame</td>
<td>Diaphragm Constraint, Design Optimization, Automatic Area Mesh, Mode Shapes, New Model (not)</td>
<td>Assign &gt; Area &gt; Automatic Area Mesh&lt;br&gt;Assign &gt; Area Loads &gt; Uniform (Shell)&lt;br&gt;Assign &gt; Frame/Cable/Tendon &gt; Frame Sections&lt;br&gt;Assign &gt; Joint &gt; Constraints&lt;br&gt;Assign &gt; Joint &gt; Restraints&lt;br&gt;Define &gt; Analysis Cases - Modal&lt;br&gt;Define &gt; Area Sections</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
</tbody>
</table>
| **D** | **Inclined Support** | • Radial Replication  
  • Rotated Support |
|   |   | Assign > Frame/Cable/Tendon > Frame Sections  
  Assign > Joint > Local Axes  
  Assign > Joint > Restraints  
  Assign > Joint Loads > Forces  
  Define > Materials  
  Display > Show Forces/Stresses > Joint  
  Edit > Replicate - Radial  
  File > New Model > Blank  
  Options > Preferences > Dimensions/Tolerances  
  Options > Preferences > Steel Frame Design  
  Start Animation |
| **E** | **Cables in Tension** | • Draw Special Joint  
  • Geometric  
  • Nonlinear P-Delta  
  • Move |
|   |   | Assign > Joint > Restraints  
  Assign > Joint Loads > Forces  
  Define > Analysis Cases - Nonlinear, P-Delta  
  Define > Frame Sections  
  Define > Load Cases  
  Define > Materials  
  Draw > Draw Frame/Cable/Tendon  
  Draw > Draw Special Joint  
  Edit > Move  
  File > New Model > Grid Only  
  View > Show Grid, None |
| **F** | **Wall Resisting Hydrostatic Pressure** | • Hydrostatic Loading  
  • Joint Patterns |
|   |   | Assign > Area Loads > Surface Pressure (All)  
  Assign > Joint > Restraints  
  Assign > Joint Patterns  
  Define > Joint Patterns  
  Define > Materials  
  File > New Model > Wall - Shear Wall |
| **G** | **Frame with Support Displacement** | • New Model from Template  
  • Support  
  • Displacement |
|   |   | Assign > Frame/Cable/Tendon > Frame Sections  
  Assign > Joint Loads > Displacements  
  Define > Materials  
  Display > Show Forces/Stresses > Joint  
  File > New Model > 2D Frames - Portal |
<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
</table>
| **H** Reinforced Concrete Beam | - Concrete Design  
- New Model From Template | Options > Preferences > Dimensions/Tolerances  
Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Frame/Cable/Tendon Loads > Distributed  
Define > Frame Sections  
Define > Load Cases  
Define > Materials  
Design > Concrete Frame Design > Display Design Info  
Design > Concrete Frame Design > Select Design Combos  
Design > Concrete Frame Design > Start Design/Check of Structure  
File > New Model > Beam |
| **I** Prestressed Concrete Beam | - Response Combinations  
- Output Stations  
- Prestressing |  
Assign > Frame/Cable/Tendon > Output Stations  
Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Frame/Cable/Tendon Loads > Distributed  
Define > Combinations  
Define > Frame Sections  
Define > Load Cases  
Define > Materials  
Display > Show Forces/Stresses > Frame/Cable/Tendon  
Draw > Frame/Cable/Tendons - Tendon  
File > New Model > Beam |
| **J** Beam on Elastic Foundation | - Divide Frames  
- Response Combinations  
- Springs |  
Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Joint > Masses  
Assign > Joint > Springs  
Assign > Joint Loads > Forces  
Define > Frame Sections  
Define > Load Cases  
Define > Materials  
Display > Show Forces/Stresses > Frame/Cable/Tendon  
Edit > Divide Frames  
File > New Model > Beam  
Options > Preferences > Dimensions/Tolerances |
| **K** Steel Moment Frame | - New Model From Template  
- Steel Design  
- Unbraced Length Ratio |  
Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Frame/Cable/Tendon Loads > Distributed  
Assign > Joint Loads > Forces  
Define > Load Cases  
Define > Materials  
Design > Steel Frame Design > Start Design/Check of Structure  
Design > Steel Frame Design > View/Revise Overwrites  
Display > Show Tables  
File > New Model > 2D Frames - Portal |
| **L** Periodic Loading | - Mode Shapes  
- Modal Time History Analysis (Periodic) |  
Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Joint Loads > Forces  
Define > Analysis Cases - Time History, Periodic  
Define > Frame Sections |
<table>
<thead>
<tr>
<th>M</th>
<th>Flat Plate in the X-Y Plane with a Twist</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mesh Area Objects</td>
<td>Trick Problem</td>
</tr>
<tr>
<td>File &gt; New Model &gt; 2D Frames - Portal</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint Restraints</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint Loads &gt; Forces</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Area Sections</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Materials</td>
<td></td>
</tr>
<tr>
<td>Display &gt; Show Forces/Stresses &gt; Joint</td>
<td></td>
</tr>
<tr>
<td>Draw &gt; Draw Rectangular Area</td>
<td></td>
</tr>
<tr>
<td>Edit &gt; Mesh Areas</td>
<td></td>
</tr>
<tr>
<td>File &gt; New Model &gt; Grid Only</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>N</th>
<th>Frame Shear Wall Intersection</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diaphragm Constraint</td>
<td></td>
</tr>
<tr>
<td>Groups</td>
<td></td>
</tr>
<tr>
<td>Section Cuts</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Assign to Groups</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Frame/Cable/Tendon &gt; Frame Sections</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint &gt; Constraints</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint &gt; Restraints</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint Loads &gt; Forces</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Analysis Cases - Modal, Nonlinear, Time History</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Area Sections</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Frame Sections</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Materials</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Section Cuts</td>
<td></td>
</tr>
<tr>
<td>Display &gt; Show Tables</td>
<td></td>
</tr>
<tr>
<td>Draw &gt; Quick Draw Area</td>
<td></td>
</tr>
<tr>
<td>File &gt; New Model &gt; 2D Frames - Portal</td>
<td></td>
</tr>
<tr>
<td>Options &gt; Preferences &gt; Dimensions/Tolerances</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>O</th>
<th>Isolated Building Nonlinear Time History Analysis</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base (Seismic) Isolation</td>
<td></td>
</tr>
<tr>
<td>Diaphragm Constraint</td>
<td></td>
</tr>
<tr>
<td>Ritz Vectors</td>
<td></td>
</tr>
<tr>
<td>Dynamic Analysis</td>
<td></td>
</tr>
<tr>
<td>Mode Shapes</td>
<td></td>
</tr>
<tr>
<td>Link Elements</td>
<td></td>
</tr>
<tr>
<td>Modal Nonlinear Time History Analysis</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Area &gt; Sections</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Area Loads &gt; Uniform (All)</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Frame/Cable/Tendon &gt; Frame Sections</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint &gt; Constraints</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Analysis Cases - Buckling</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Area Sections</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Functions &gt; Time History</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Link/Support Properties</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Load Cases</td>
<td></td>
</tr>
<tr>
<td>Define &gt; Materials</td>
<td></td>
</tr>
<tr>
<td>Display &gt; Show Tables</td>
<td></td>
</tr>
<tr>
<td>Display &gt; Show Plot Functions</td>
<td></td>
</tr>
<tr>
<td>Draw &gt; Draw 1 Joint Link</td>
<td></td>
</tr>
<tr>
<td>Draw &gt; Draw Frame/Cable/Tendon</td>
<td></td>
</tr>
<tr>
<td>Draw &gt; Quick Draw Area</td>
<td></td>
</tr>
<tr>
<td>Edit &gt; Replicate - Linear</td>
<td></td>
</tr>
<tr>
<td>File &gt; New Model &gt; 3D Frame - Open Frame Building</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>P</th>
<th>Critical Buckling Load</th>
</tr>
</thead>
<tbody>
<tr>
<td>Buckling Analysis</td>
<td></td>
</tr>
<tr>
<td>P-Delta</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Frame/Cable/Tendon Loads &gt; Points</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Frame/Cable/Tendon &gt; Automatic Frame Subdivide</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint &gt; Restraints</td>
<td></td>
</tr>
<tr>
<td>Assign &gt; Joint Loads &gt; Forces</td>
<td></td>
</tr>
<tr>
<td>Q</td>
<td>Three Frames</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><strong>Concrete Moment Frame</strong></td>
<td><strong>Assign &gt; Joint &gt; Masses</strong></td>
</tr>
<tr>
<td><strong>Create Time History Video</strong></td>
<td><strong>Assign &gt; Joint &gt; Restraints</strong></td>
</tr>
<tr>
<td><strong>Dynamic Analysis</strong></td>
<td><strong>Assign &gt; Joint Loads &gt; Forces</strong></td>
</tr>
<tr>
<td><strong>Mode Shapes</strong></td>
<td><strong>Define &gt; Analysis Cases - Modal, Nonlinear, Time History</strong></td>
</tr>
<tr>
<td><strong>New Model From Template</strong></td>
<td><strong>Define &gt; Frame Sections</strong></td>
</tr>
<tr>
<td><strong>Link Elements</strong></td>
<td><strong>Define &gt; Functions &gt; Time History</strong></td>
</tr>
<tr>
<td><strong>Nonlinear Time History Analysis</strong></td>
<td><strong>Define &gt; Link/Support Properties - Damper</strong></td>
</tr>
<tr>
<td><strong>Define &gt; Frame Sections</strong></td>
<td><strong>Define &gt; Link/Support Properties - Rubber Isolator</strong></td>
</tr>
<tr>
<td><strong>Define &gt; Materials</strong></td>
<td><strong>Define &gt; Joint &gt; Restraints</strong></td>
</tr>
<tr>
<td><strong>File &gt; New Model &gt; Grid Only</strong></td>
<td><strong>Draw &gt; Draw 1 Joint Link</strong></td>
</tr>
<tr>
<td><strong>Create Time History Video</strong></td>
<td><strong>Draw &gt; Draw 2 Joint Link Element</strong></td>
</tr>
<tr>
<td><strong>Dynamic Analysis</strong></td>
<td><strong>Draw &gt; Quick Draw Frame/Cable/Tendon</strong></td>
</tr>
<tr>
<td><strong>Mode Shapes</strong></td>
<td><strong>File &gt; Create Video &gt; Multi-Step Animation Video</strong></td>
</tr>
<tr>
<td><strong>New Model From Template</strong></td>
<td><strong>File &gt; New Model &gt; 2D Frames - Portal</strong></td>
</tr>
<tr>
<td><strong>Link Elements</strong></td>
<td><strong>Start Animation</strong></td>
</tr>
<tr>
<td><strong>Nonlinear Time History Analysis</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R</th>
<th>Bridge with Moving Load</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Divide Frames</strong></td>
<td><strong>Assign &gt; Frame/Cable/Tendon &gt; Output Stations</strong></td>
</tr>
<tr>
<td><strong>Bridge Loads</strong></td>
<td><strong>Assign &gt; Joint &gt; Restraints</strong></td>
</tr>
<tr>
<td><strong>Output Stations</strong></td>
<td><strong>Define &gt; Analysis Cases - Moving Load</strong></td>
</tr>
<tr>
<td><strong>Define &gt; Bridge Loads &gt; Bridge Responses</strong></td>
<td><strong>Define &gt; Bridge Loads &gt; Lanes</strong></td>
</tr>
<tr>
<td><strong>Define &gt; Bridge Loads &gt; Vehicle Classes</strong></td>
<td><strong>Define &gt; Bridge Loads &gt; Vehicles</strong></td>
</tr>
<tr>
<td><strong>Define &gt; Frame Sections</strong></td>
<td><strong>Define &gt; Materials</strong></td>
</tr>
<tr>
<td><strong>Display &gt; Show Forces/Stresses &gt; Frame/Cable/Tendon</strong></td>
<td><strong>Display &gt; Show Influence Lines</strong></td>
</tr>
<tr>
<td><strong>Edit &gt; Divide Frames</strong></td>
<td><strong>Edit &gt; Move</strong></td>
</tr>
<tr>
<td><strong>File &gt; New Model &gt; 2D Frames - Portal</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>S</th>
<th>Finite Element Model of Steel Beam with Web Opening</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Change Labels</strong></td>
<td><strong>Assign &gt; Assign to Groups</strong></td>
</tr>
<tr>
<td><strong>Section Cuts</strong></td>
<td><strong>Assign &gt; Joint &gt; Restraints</strong></td>
</tr>
<tr>
<td><strong>Mesh Areas</strong></td>
<td><strong>Assign &gt; Joint Loads &gt; Forces</strong></td>
</tr>
<tr>
<td><strong>New Model (From Scratch, Not From Template)</strong></td>
<td><strong>Define &gt; Area Sections</strong></td>
</tr>
<tr>
<td><strong>Stress Contours For Shells</strong></td>
<td><strong>Define &gt; Materials</strong></td>
</tr>
<tr>
<td><strong>Draw &gt; Draw Rectangular Area</strong></td>
<td><strong>Define &gt; Section Cuts</strong></td>
</tr>
<tr>
<td><strong>Edit &gt; Change Labels</strong></td>
<td><strong>Display &gt; Show Tables</strong></td>
</tr>
<tr>
<td><strong>Edit &gt; Mesh Areas</strong></td>
<td><strong>Display &gt; Show Forces/Stresses &gt; Shell</strong></td>
</tr>
<tr>
<td><strong>Edit &gt; Replicate - Linear</strong></td>
<td><strong>Draw &gt; Draw Rectangular Area</strong></td>
</tr>
<tr>
<td><strong>File &gt; New Model &gt; Grid Only</strong></td>
<td><strong>Edit &gt; Change Labels</strong></td>
</tr>
<tr>
<td><strong>View &gt; Set 2D View</strong></td>
<td><strong>Edit &gt; Mesh Areas</strong></td>
</tr>
<tr>
<td><strong>View &gt; Set Limits</strong></td>
<td><strong>Edit &gt; Replicate - Linear</strong></td>
</tr>
</tbody>
</table>
| T | Domed Cylindrical Structure | • New Model From Template  
• Add To Model from Template | Edit > Add to Model from Template  
File > New Model > Shells - Cylinder  
File > New Model > Shells - Dome |
|---|---|---|---|
| U | Barrel Vaulted Structure | • Add To Model From Template  
• Response Combinations  
• New Model From Template | Assign > Area Loads > Uniform (Shell)  
Assign > Joint > Restraints  
Define > Combinations  
Define > Load Cases  
Define > Materials  
Draw > Draw Quad Area  
Edit > Add to Model from Template  
Edit > Mesh Areas  
Edit > Move  
Edit > Replicate - Mirror  
File > New Model > Shells - Barrel Shell  
File > New Model > Wall - Shear Wall  
View > Set 2D View  
View > Set Limits  
View > Show All  
View > Show Grid  
View > Show Selection Only |
| V | Temperature Loading | • Grid Lines  
• Temperature Loading | Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Frame/Cable/Tendon Loads > Temperature  
Assign > Joint > Restraints  
Define > Coordinate Systems/Grids  
Define > Load Cases  
Define > Materials  
Display > Show Forces/Stresses > Joint  
File > New Model > 2D Frames - Portal |
| W | Simple Beam with Trapezoidal Loads | • Divide Frames  
• Trapezoidal Loads (Distributed Loads) | Assign > Frame/Cable/Tendon > Frame Sections  
Assign > Frame/Cable/Tendon Loads > Point  
Assign > Frame/Cable/Tendon Loads > Distributed  
Define > Load Cases  
Define > Materials  
Edit > Divide Frames  
File > New Model > Beam |
| X | Through Truss Bridge | • Divide Frames  
• Grid Lines  
• Linear Replication  
• Steel Design | Assign > Area Loads > Uniform (Shell)  
Assign > Frame/Cable/Tendon > Frame Sections  
Define > Area Sections  
Define > Coordinate Systems/Grids  
Define > Frame Sections  
Define > Load Cases  
Define > Materials  
Design > Steel Frame Design > Start Design/Check of Structures  
Draw > Quick Draw Area Element  
Draw > Quick Draw Braces  
Draw > Quick Draw Frame/Cable/Tendon  
Edit > Divide Frames  
Edit > Move |
<table>
<thead>
<tr>
<th>Y</th>
<th>Response Spectrum Analysis for Single Degree of Freedom System</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>▪ Draw Special Joint</td>
</tr>
<tr>
<td></td>
<td>▪ Dynamic Analysis</td>
</tr>
<tr>
<td></td>
<td>▪ Mode Shapes</td>
</tr>
<tr>
<td></td>
<td>▪ Response Spectrum Analysis</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Joint &gt; Masses</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Joint &gt; Springs</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Analysis Cases - Response Spectrum</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Functions &gt; Response Spectrum</td>
</tr>
<tr>
<td></td>
<td>▪ Display &gt; Show Forces/Stresses &gt; Joints</td>
</tr>
<tr>
<td></td>
<td>▪ Draw &gt; Draw Special Joint</td>
</tr>
<tr>
<td></td>
<td>▪ File &gt; New Model &gt; Grid Only</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Z</th>
<th>Response Spectrum Analysis</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>▪ Diaphragm Constraint</td>
</tr>
<tr>
<td></td>
<td>▪ Dynamic Analysis</td>
</tr>
<tr>
<td></td>
<td>▪ Grid Lines</td>
</tr>
<tr>
<td></td>
<td>▪ Mesh Areas</td>
</tr>
<tr>
<td></td>
<td>▪ Mode Shapes</td>
</tr>
<tr>
<td></td>
<td>▪ New Model From Template</td>
</tr>
<tr>
<td></td>
<td>▪ Linear Replication</td>
</tr>
<tr>
<td></td>
<td>▪ Response Spectrum Analysis</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Frame/Cable/Tendon &gt; Frame Sections</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Joint &gt; Constraints</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Joint &gt; Masses</td>
</tr>
<tr>
<td></td>
<td>▪ Assign &gt; Joint &gt; Restraints</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Analysis Cases - Response Spectrum</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Area Sections</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Coordinate Systems/Grids</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Frame Sections</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Functions &gt; Response Spectrum</td>
</tr>
<tr>
<td></td>
<td>▪ Define &gt; Materials</td>
</tr>
<tr>
<td></td>
<td>▪ Draw &gt; Draw Rectangular Area</td>
</tr>
<tr>
<td></td>
<td>▪ Draw &gt; Quick Draw Area Element</td>
</tr>
<tr>
<td></td>
<td>▪ Draw &gt; Quick Draw Frame/Cable/Tendon</td>
</tr>
<tr>
<td></td>
<td>▪ Edit &gt; Mesh Areas</td>
</tr>
<tr>
<td></td>
<td>▪ Edit &gt; Replicate - Linear</td>
</tr>
<tr>
<td></td>
<td>▪ File &gt; New Model &gt; 3D Frame - Open Frame Building</td>
</tr>
</tbody>
</table>
**Problem A**

*Concrete Wall and Steel Frame*

**Steel**
- \( f_y = 36 \text{ ksi, } E = 29600 \text{ ksi, Poisson's Ratio} = 0.3 \)
- Columns: W10X49, typical - pinned base
- Beams: As noted, pinned ends except continuous over top of brace
  - Assume all W24X68 beams are braced at 1/3 points
  - Assume W16X36 beams braced at center only
  - Beams at concrete wall are not embedded in wall
- Braces: TS6X6X1/4, pinned ends
- Design Code: AISC-ASD89

**Concrete**
- \( E = 4000 \text{ ksi, Poisson's Ratio} = 0.22 \)
- Self weight = 160 pcf

---

**Beam Span Loading**
Typical for all beams, includes self weight

---

**To Do**
Determine reactions for the load combination of DL + LL + EQ.
Determine steel stress ratios.

---

**CSI Solution Demonstrates Use of These Features**

- Grid lines
- Divide frames
- Frame releases
- Steel Design

---

**Problem A Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.
2. Click the drop-down list to set the units to Kip, ft, F.

3. Click the 2D Frames button to access the 2D Frames form. In that form:
   - Select Portal in the 2D Frame Type drop-down list.
   - Type 5 in the Number of Stories edit box.
   - Type 4 in the Number of Bays edit box.
   - Type 13 in the Story Height edit box.
   - Type 25 in the Bay Width edit box.
   - Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close that view.

5. Click the Set Display Options toolbar button (or click the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:
   - Check the Labels box in the Joints area.
   - Check the Labels box in the Frames/Cables/Tendons area.
   - Click the OK button.

6. Select column objects 18, 19, 20, 23, 24 and 25 and beam objects 38, 39, 40, 43, 44 and 45. Press the delete key on the keyboard to delete those objects.
   
   **Note:** Objects can be selected by clicking on each one individually, “windowing” over them, using the Intersecting Line Select Mode, or using the Select menu > Select > Labels command.

7. Click the Define menu > Coordinate Systems/Grids command to access the Coordinate/Grid Systems form.

8. Click on GLOBAL in the Systems list box to highlight it (select it), and then click the Modify/Show System button to access the Define Grid Data form. In that form:
   - Check the Glue to Grid Lines box in the right middle of the form.
   - In the X Grid Data area, click in the Ordinate cell for Grid ID x5 (it should read 50 now). Type 53 in the edit box.
   - In the Z Grid Data area, click in the Ordinate cell for Grid ID z1 (it should read 0 now). Type -1 in the edit box.
   - Click the OK button on the Define Grid Data form and the Coordinate/Grid Systems form.

9. Click the Refresh Window button to refresh the drawing.

10. Select beams 41 and 42.

11. Click the Edit menu > Divide Frames command to access the Divide Selected Frames form.

12. Fill in the form as shown in the figure and click the OK button.
13. Click the drop-down list in the status bar to change the units to Kip, in, F.

14. Click the Define menu > Materials command to access the Define Materials form.

15. Click on STEEL in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Type 0 in the Mass per Unit Volume edit box.
   - Type 0 in the Weight per Unit Volume edit box.
   - Type 29500 in the Modulus of Elasticity edit box.
   - Type .3 in the Poisson's Ratio edit box, if it is not already entered.
   - Type 0 in the Coeff of Thermal Expansion edit box.
   - Type 36 in the Minimum Yield Stress, Fy edit box, if it is not already entered.
   - Type 58 in the Minimum Tensile Stress, Fu edit box.
   - Click the OK button.

16. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Type 4000 in the Modulus of Elasticity edit box.
   - Type .22 in the Poisson's Ratio edit box.
   - Click the OK button to accept these values and the other values on the form.

17. Click the OK button to close the Define Materials form.

18. Click the drop-down list in the status bar to change the units to Kip, ft, F.

19. Click the Define menu > Materials command to access the Define Materials form.

20. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify 0.15 is displayed in the Weight per Unit Volume edit box.
   - Click the OK buttons on the Material Property Data form and the Define Materials form.

21. Click the Define menu > Frame Sections command to access the Frame Properties form.
22. In the Choose Property Type to Add area, click the drop-down list that reads Import I/Wide Flange, highlight the Import I/Wide Flange item, and then click on the Add New Property button.

23. If the Section Property File form appears, locate the Sections.pro file, which should be stored in the same directory as the SAP2000 program files. Highlight Sections.pro and click the Open button.

24. A form appears with a list of all wide flange sections in the database. In that form:

- Scroll down and click on the W16X36 section.
- Click the OK button on the form and on the next form to return to the Frame Properties form.

25. In the Choose Property Type to Add area, click the drop-down list that reads Import I/Wide Flange, highlight the Import Box/Tube item, and then click on the Add New Property button.

26. A form appears with a list of all structural tube sections in the database. In that form:

- Scroll up/down and click on the TS6X6X1/4 section.
- Click the OK button on the database form, the Box/Tube Section form, and the Frame Properties form to exit all of forms.

27. Click the Define menu > Area Sections command to access the Area Sections form.

28. In the Select Section Type to Add drop-down list, click Shell; then click the Add New Section button to access the Shell Section Data form. In that form:

- Type WALL in the Section Name edit box.
- Verify that the Shell - Thin option is selected in the Type area.
- In the Thickness area type .6667 in both the Membrane and the Bending edit boxes.
- Click the OK button.

29. Click the OK button to close the Area Sections form.

30. Verify that the Snap to Points and Grid Intersections button is depressed.

31. Click the Draw Frame/Cable/Tendon Element button or select the Draw menu > Draw Frame/Cable/Tendon command to access the Properties of Object form. In that form:

- Click in the Property cell to display a drop-down list. Scroll up/down and click on the TS6X6X1/4 section to assign it to the line objects that you will draw.
- In the Moment Releases drop-down list, click on Pinned.

32. Draw the first brace object as follows:

- Place the mouse pointer on joint 19. When the text box reading “Point” appears, click the left mouse button once.
- Move the mouse pointer to joint 31. When the text box reading “Point” appears, click the left mouse button once.
- Press the Enter key on the keyboard.

33. Click on joint 25 and then joint 31, and press the Enter key to draw the second brace element.

34. Click on joint 20 and then joint 32, and press the Enter key to draw the third brace element.
35. Click on joint 26 and then joint 32, and press the Enter key to draw the fourth and final brace element.

36. Click the Set Select Mode button to exit Draw mode and enter Select mode.

37. Select all of the beams except for the braced frame beams (i.e., select beams 26 through 37 and do not select beams 46 through 49). The Intersecting Line Selection option could be useful for this.

**Note:** To use the Intersecting Line Selection option, click the Select Using Intersecting Line button. Then click the left mouse button at the top of one beam bay, and while holding down the left mouse button, drag the mouse to the bottom of the beam bay. A "rubberband line" will appear and all objects that this "rubberband line" passes through will be selected. Release the left mouse button to make the selection.

38. Click the Assign menu > Frame/Cable/Tendon > Releases/Partial Fixity command to access the Assign Frame Releases form. In that form, check both the Start and the End boxes for Moment 33 (Major) and then click the OK button.


40. Click the Assign menu > Frame/Cable/Tendon > Releases/Partial Fixity command to access the Assign Frame Releases form. In that form, check the Start box for Moment 33 (Major) and then click the OK button.

41. Select beam objects 47 and 49.

42. Click the Assign menu > Frame/Cable/Tendon > Releases/Partial Fixity command to access the Assign Frame Releases form. In that form, check the End box for Moment 33 (Major) and then click the OK button.

43. Click the Define menu > Load Cases command to access the Define Loads form. In that form:

   - Type LL in the Load Name edit box.
   - Select Live from the Type drop-down list.
   - Type 0 in the Self Weight Multiplier edit box.
   - Click the Add New Load button.
   - Type EQ in the Load Name edit box.
   - Select Quake from the Type drop-down list.
   - Select None from the Auto Lateral Load drop-down list.
   - Click the Add New Load button.
   - Click the OK button.

44. Click the Define menu > Combinations command to access the Define Response Combinations form. In that form:

   - Click the Add New Combo button to access the Response Combination Data form. In that form:
     - Type ALL in the Response Combination Name edit box.
     - Select Linear Add from the Combination Type drop-down list if it is not already selected.
     - If not already set, select the DEAD load case in the Case Name drop-down list and
type 1 in the Scale Factor edit box.

- Click the Add button.
- Select the LL load case in the Case Name drop-down list.
- Click the Add button.
- Select the EQ load case in the Case Name drop-down list.
- Click the Add button.
- Click the OK button on the Response Combination Data form and the Define Response Combinations form.

45. Select beams 26 through 37.

46. Click the Assign menu > Frame/Cable/Tendon Loads > Point command to access the Frame Point Loads form. In that form:
   - Select DEAD from the Load Case Name drop-down list.
   - In the Load Type and Direction area, make sure that Forces is selected and that Gravity (-Z) shows in the Direction drop-down list.
   - In the Point Loads area type .5 in the first Distance edit box and type 10 in the first Load edit box.
   - Click the OK button.

47. Click the Get Previous Selection button (or the Select menu > Get Previous Selection command).

48. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:
   - Select DEAD from the Load Case Name drop-down list.
   - In the Load Type and Direction area, make sure that Forces is selected and that Gravity (-Z) shows in the Direction drop-down list.
   - Type 1.2 in the Uniform Load area Load edit box.
   - Click the OK button.

49. Click the Get Previous Selection button (or the Select menu > Get Previous Selection command).

50. Click the Assign menu > Frame/Cable/Tendon Loads > Point command to access the Frame Point Loads form. In that form:
   - Select LL from the Load Case Name drop-down list.
   - In the Point Loads area type 5 in the first Load edit box
   - Click the OK button.
51. Click the Get Previous Selection button (or click the Select menu > Get Previous Selection command).

52. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Select LL from the Load Case Name drop-down list.
- In the Load Type and Direction area, make sure that Forces is selected and that Gravity (-Z) shows in the Direction drop-down list.
- Type .8 in the Uniform Load area Load edit box.
- Click the OK button.

53. Select beams 46 through 49.

54. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Select DEAD from the Load Case Name drop-down list.
- Type 1.2 in the Uniform Load area Load edit box.
- Click the OK button.

55. Click the Get Previous Selection button (or click the Select menu > Get Previous Selection command).

56. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Select LL from the Load Case Name drop-down list.
- Type .8 in the Uniform Load area Load edit box.
- Click the OK button.

57. Select joints 31 and 32.

58. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Select DEAD from the Load Case Name drop-down list.
- Type -10 in the Force Global Z edit box in the Loads area.
- Click the OK button.

59. Click the Get Previous Selection button (or the Select menu > Get Previous Selection command).

60. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Select LL from the Load Case Name drop-down list.
- Type -5 in the Force Global Z edit box in the Loads area.
- Click the OK button.

61. Select joints 2, 3, 4, 5 and 6 by "windowing."
62. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Select EQ from the Load Case Name drop-down list.
   - Type 0 in the Force Global X edit box in the Loads area.
   - Type 0 in the Force Global Z edit box in the Loads area.
   - Click the OK button.

63. Select joints 3, 4, 5 and 6 (not 2) by "windowing."
64. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Verify Add to Existing Loads is selected in the Options area.
   - Click the OK button.

65. Select joints 4, 5 and 6 (not 2 and 3) by "windowing."
66. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Verify Add to Existing Loads is selected in the Options area.
   - Click the OK button.

67. Select joints 5 and 6 (not 2, 3 and 4).
68. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Verify Add toExisting Loads is selected in the Options area.
   - Click the OK button.

69. Select joint 6 (not 2, 3, 4 and 5).
70. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Verify Add to Existing Loads is selected in the Options area.
   - Click the OK button.

71. Select beams 26 through 37.
72. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
   - Scroll down and click on W24X68 in the Properties area to highlight it.
Click the OK button.

73. Click the Show Undeformed Shape button to remove the displayed frame section assignments and display the frame object labels again.

74. Select beams 46 through 49.

75. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Scroll down and click on W16X36 in the Properties area to highlight it.
- Click the OK button.

76. Select all of the columns. An easy way to do this is to “window” each of the column lines separately.

Note: To “window” a column line, left click the mouse above and to the left of the column line. While holding the left mouse button down, drag the mouse so that it is below and to the right of the column line. A “rubberband window” will appear surrounding the column line. Release the left mouse button to select all objects that are fully enclosed by the “rubberband window.”

77. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Scroll down and click on W10X49 in the Properties area to highlight it.
- Click the OK button.

78. Click the Show Undeformed Shape button to remove the displayed frame section assignments.

79. Click the Set Display Options button (or select the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

- Uncheck the Labels box in the Joints area.
- Uncheck the Labels box in the Frames/Cables/Tendon area.
- Click the OK button.

80. Click the Quick Draw Area Element button to access the Properties of Object form. In that form:

- Scroll down and select WALL from the Property drop-down list.

81. Click the mouse pointer once in the areas labeled A, B, C, D and E in the figure below to draw the area objects.
82. Click the **Set Select Mode** button to exit Draw mode and enter Select mode.

83. Select the five area objects just entered by clicking on them.

84. Click the **Assign menu > Area > Automatic Area Mesh** command to access the **Assign Automatic Area Mesh** form.

85. Fill out that form as shown in the figure to mesh each area object into twelve elements (4 by 3) and click the **OK** button.
86. Click the **Set Display Options** button (or select the View menu > Set Display Options menu) to access the **Display Options for Active Window** form. In that form:

   - Check the **Not in View** box in the **Joints** area.
   - Check the **Sections** box in the **Frames/Cables/Tendon** area.
   - Check the **Not in View** box in the **Areas** area.
   - Click the **OK** button.

87. Select all of the W24X68 beam sections (12 total).

88. Click the **Design menu > Steel Frame Design > View/Revise Overwrites** command to access the **Steel Frame Design Overwrites** form. In that form:

   - Select the **Unbraced Length Ratio (Minor, LTB)** box and type **.3333** in the associated edit box.
   - Click the **OK** button.
89. Click the **Clear Selection** button (or click the **Select menu > Clear Selection** command).

90. Select all of the W16X36 beam sections (4 total).

91. Click the **Design menu > Steel Frame Design > View/Revise Overwrites** command to access the **Steel Frame Design Overwrites** form. In that form:
   - Select the Unbraced Length Ratio (Minor, LTB) box and type .5 in the associated edit box.
   - Click the **OK** button.

92. Click the **Set Display Options** button (or select the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   - Uncheck the Not in View box in the Joints area.
   - Check the Restraints box in the Joints area.
   - Uncheck the Sections box in the Frames/Cables/Tendon area.
   - Uncheck the Not in View box in the Areas area.
   - Click the **OK** button.

93. Click the **Options menu > Preferences > Steel Frame Design** command to access the **Steel Frame Design Preferences** form. In that form:
   - Select AISC-ASD89 from the Design Code drop-down box if it is not already selected.
   - Click the **OK** button.

94. Click the **Analyze menu > Set Analysis Options** command to access the **Analysis Options** form. In that form, click the **Plane Frame XZ Plane** button to set the available degrees of freedom and click the **OK** button.

95. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:
   - Click on Modal in the Case Name list to highlight it.
   - Click the **Run/Do Not Run Case** button.
   - Click the **Run Now** button.

96. When the analysis is complete, check the messages in the Analysis window (there should be no warnings or errors) and then click the **OK** button to close the Analysis window.

97. Click the **Display menu > Show Forces/Stresses > Joints** command to access the **Joint Reaction Forces** form. In that form:
   - Select ALL from the Case/Combo Name drop-down list.
   - Verify that the Reactions option is selected in the Type area.
   - Click the **OK** button.

98. The reactions are displayed on the screen. If the text is too small to read, zoom in, or change the minimum font size as described in the following Note.
Note: To change the minimum font size, click the Options menu > Preferences > Dimensions/Tolerances command. In the Minimum Graphic Font Size edit box input a new size, for example 5 or 6 points. Click the OK button.

99. Click the Design menu > Steel Frame Design > Start Design/Check of Structure command to run the design check of the steel frame objects.

100. When the design check completes, a color map of the stress ratios is displayed.
Problem B
Concrete Wall

Concrete
$E = 3600$ ksi, Poisson's Ratio = 0.2

To Do
Model wall using shell elements. Determine shear, axial force and moment in Pier A, and determine total shear, moment and axial force at the sixth level for all piers combined.

Typical Bay Dimensions
\[ P(DL) = 21.6 \text{ k}, \quad P(LL) = 7.2 \text{ k} \]

Typical Bay Vertical Loading

Earthquake Loading

Wall Thickness = 12 inches, typical

CSI Solution Demonstrates Use of These Features

- Groups
- Section Cuts
- Load Combinations
- Linear Replication

Problem B Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to Kip, ft, F
3. Click the **Wall** button to access the **Shear Wall** form. In that form:

- Type 8 in the *Number of Divisions, X* edit box.
- Type 4 in the *Number of Divisions, Z* edit box.
- Type 3 in the *Division Width, X* edit box.
- Type 3 in the *Division Width, Z* edit box.
- Click the **OK** button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the **Set Display Options** button (or click the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:

- Check the **Labels** box in the *Joints* area.
- Check the **Labels** box in the *Areas* area.
- Click the **OK** button.

6. Select area objects 6, 7, 10, 11, 22, 23, 26 and 27 by clicking on them.

7. Press the Delete key on the keyboard to delete those objects.

8. Click the **Refresh Window** button to refresh the drawing.

9. Click the **Define menu > Load Cases** command to access the **Define Loads** form. In that form:

- Type **LIVE** in the *Load Name* edit box.
- Select **Live** from the *Type* drop-down list.
- Type 0 in the *Self Weight Multiplier* edit box.
- Click the **Add New Load** button.
- Type **QUAKE** in the *Load Name* edit box.
- Select **Quake** from the *Type* drop-down list.
- Type 0 in the *Self Weight Multiplier* edit box.
- Select **None** from the *Auto Lateral Load* drop-down list.
- Click the **Add New Load** button.
- Click the **OK** button.

10. Click the **Define menu > Combinations** command to access the **Define Response Combinations** form. In that form:

- Click the **Add New Combo** button to access the **Response Combination Data** form.
form:

- Type **ALL** in the *Response Combination Name* edit box.
- Select **Linear Add** from the *Combination Type* drop-down list if it is not already selected.
- Select **DEAD** in the *Case Name* drop-down list (if it is not already selected) and type 1 in the *Scale Factor* edit box (if it is not already there).
- Click the **Add** button.
- Select **LIVE** in the *Case Name* drop-down list.
- Click the **Add** button.
- Select **QUAKE** in the *Case Name* drop-down list.
- Click the **Add** button.
- Click the **OK** buttons on the *Response Combination Data* and *Define Response Combinations* forms.

11. Select joints 10, 25 and 45.

12. Click the **Assign menu > Joint Loads > Forces** command to access the *Joint Forces* form. In that form:

   - Select **DEAD** from the *Load Case Name* drop-down list.
   - Type **-10.8** in the *Force Global Z* edit box in the *Loads* area.
   - Click the **OK** button.


14. Click the **Assign menu > Joint Loads > Forces** command to access the *Joint Forces* form. In that form:

   - In the *Options* area, select *Add to Existing Loads*.
   - Click the **OK** button.

15. Select joints 10, 25 and 45.

16. Click the **Assign menu > Joint Loads > Forces** command to access the *Joint Forces* form. In that form:

   - Select **LIVE** from the *Load Case Name* drop-down list.
   - Type **-3.6** in the *Force Global Z* edit box in the *Loads* area.
   - Click the **OK** button.

17. Select joint 25.

18. Click the **Assign menu > Joint Loads > Forces** command to access the *Joint Forces* form. In that form:

   - In the *Options* area, select *Add to Existing Loads*. 
19. Click the drop-down list in the status bar to change the units to Kip, in. F.

20. Click the Define menu > Materials command to access the Define Materials form. Highlight the CONC material and click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify that the modulus of elasticity is 3600 and Poisson’s ratio is 0.2.
- Click the OK buttons on the Material Property Data and Define Materials forms to exit.

21. Click the drop-down list in the status bar to change the units to Kip, ft, F.

22. Click the Define menu > Area Sections command to access the Area Sections form. Click the Modify/Show Section button to access the Shell Section Data form. In that form:

- Accept all of the default values.
- Click the OK buttons on the Shell Section Data and Area Section forms to exit.

23. Click the Select All button.

24. Click the Edit menu > Replicate command to access the Replicate form. In that form:

- Click the Linear Tab if it is not already selected.
- In the Increments area type 24 in the dx edit box.
- Type 5 in the Number edit box.
- Click the OK button.

25. Click the Restore Full View button.

26. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

- Check the Not in View box in the Joints area.
- Uncheck the Labels box in the Areas area.
- Click the OK button.

27. Click the Select All button.

28. Click the Edit menu > Replicate command to access the Replicate form. In that form:

- Click the Linear Tab if it is not already selected.
- In the Increments area type 0 in the dx edit box.
- Type 12 in the dz edit box.
- Type 9 in the *Number* edit box.
- Click the OK button.

29. Click the **Restore Full View** button.

30. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

- Uncheck the **Not in View** box in the *Joints* area.
- Check the **Labels** box in the *Joints* area.
- Check the **Restraints** box in the *Joints* area.
- Check the **Fill Objects** box in the *General* area.
- Click the OK button.

31. Select joint 10. You may need to zoom in to distinguish it.

32. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

- Select **QUAKE** from the *Load Case Name* drop-down list.
- Type 10 in the *Force Global X* edit box in the * Loads* area.
- Type 0 in the *Force Global Z* edit box in the *Loads* area.
- Click the OK button.

33. Select joint 243.

34. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

- Type 15 in the *Force Global X* edit box in the * Loads* area.
- Click the OK button.

35. Repeat Steps 33 and 34, except select the joint and type the values shown in the following table in the Force Global X edit box:

<table>
<thead>
<tr>
<th>Select This Joint</th>
<th>Click this command to Display the <strong>Joint Forces</strong> form</th>
<th>Type this in the <em>Force Global X</em> edit box</th>
</tr>
</thead>
<tbody>
<tr>
<td>427</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 20, click OK</td>
</tr>
<tr>
<td>611</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 25, click OK</td>
</tr>
<tr>
<td>795</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 30, click OK</td>
</tr>
<tr>
<td>979</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 35, click OK</td>
</tr>
<tr>
<td>1163</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 40, click OK</td>
</tr>
<tr>
<td>1347</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 45, click OK</td>
</tr>
<tr>
<td>1531</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 50, click OK</td>
</tr>
<tr>
<td>1715</td>
<td>Assign menu &gt; Joint Loads &gt; Forces</td>
<td>Type 60, click OK</td>
</tr>
</tbody>
</table>

36. Click the **Show Undeformed Shape** button to remove the displayed joint force assignments.
37. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

- Check the *Labels* box in the *Areas* area.
- Click the **OK** button.

38. Zoom in on the pier labeled Pier A in the problem statement.
39. Select joints 208, 213 and 218.
40. Select area objects 138 and 142.
41. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names** form. In that form:

- Click the **Add New Group** button to access the **Group Definition** form. In that form:
  - Type **PIERA** in the *Group Name* edit box.
  - Accept all of the other default selections.
  - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** forms to exit the forms.

42. Click the **View menu > Restore Full View** command.
43. Select all points level with the bottom of the sixth floor windows by *windowing* (points 972, 973, 980, and so forth; “49 points” should display on the status bar in the lower left-hand corner of the screen).
44. Select all area objects level with the bottom half of the sixth floor windows by using the *intersecting line selection method* (area objects 730, 738, 742, and so forth; “24 area objects” should display on the status bar in the lower left-hand corner of the screen).
45. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names** form. In that form:

- Click the **Add New Group** button to access the **Group Definition** form. In that form:
  - Type **6TH** in the *Group Name* edit box.
  - Accept all of the default selections.
  - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** forms to exit the forms.

46. Click the **Define menu > Section Cuts** command to access the **Section Cuts** form. In that form:

- Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:
  - Type **PIERA** in the *Section Cut Name* edit box.
  - Select **PIERA** from the *Group* drop-down list.
  - Accept all of the other default selections.
  - Click the **OK** button.

- Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:
  - Type **6TH** in the *Section Cut Name* edit box.
Select 6TH from the Group drop-down list.
Accept all of the default selections.
Click the OK buttons on the Section Cut Data and Section Cuts forms to exit the forms.

47. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:
   - Uncheck the Labels box in the Joints area.
   - Uncheck the Labels box in the Areas area.
   - Click the OK button.

48. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form. In that form:
   - Click the Plane Frame XZ Plane button to set the available degrees of freedom.
   - Click the OK button.

49. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Click on Modal in the Case Name list to highlight it.
   - Click the Run/Do Not Run Case button.
   - Click the Run Now button.

50. When the analysis is complete, check the messages in the Analysis window (there should be no warnings or errors) and then click the OK button to close the Analysis window.

51. Click the Display menu > Show Tables command to access the Choose Tables for Display form. In that form:
   - Click on the Structure Output item in the Analysis Results area in the display area of the form.
   - Click the OK button to display tabular results.
   - Select Section Cut Forces from the drop-down list to display the forces at the defined section cuts.

52. When finished viewing the section cut forces, click on the Done button to close the form.
Problem C

Truss Frame

Steel Frame
E = 29000 ksi, Poisson's Ratio = 0.3
All steel members are L4x4 angles, Fy = 36 ksi
Base is pinned

Diaphragms
Concrete diaphragms are 8" thick with a unit weight of 150 pcf
Model as rigid diaphragm at Levels A and B
Additional dead load at each diaphragm is 50 psf
Live load at each diaphragm is 100 psf

To Do
Size steel members for DL + LL using AISC - ASD89
Determine the first three modes of vibration

CSI Solution Demonstrates Use of These Features

- Diaphragm Constraint
- Design Optimization
- Automatic Area Mesh
- Mode Shapes
- New Model (not from template, started from scratch)
- Linear Replication
- Mirror Replication
Problem C Solution

1. Click the **File menu > New Model** command to access the **New Model** form.

2. Click the drop-down list to set the units to $\text{kip, ft, \& \&}.$

3. Click the **Blank** button.

4. Click the **Define menu > Coordinate Systems/Grids** command to access the **Coordinate/Grid Systems** form.

5. In that form click on the **Modify/Show System** button to access the **Define Grid Data** form. Fill in the form as shown in Figure C-1. Type values in the **Grid ID** and **Ordinate** cells; click in the **Line Type**, **Visibility**, and **Bubble Loc.** cells until the appropriate option appears:
6. Click in the left window entitled 3-D View to make sure it is active. The window is highlighted when it is active.

7. Click the **Set Default 3D View** button to change to the default 3-d view.

8. Click in the right window entitled 3-D View to make sure it is active. Click the **Set XZ View** button to change the view to an X-Z elevation. Note that the title of the window changes to X-Z Plane @ Y=0.

9. Click the **Quick Draw Frame/Cable/Tendon** button or click the **Draw menu > Quick Draw Frame/Cable/Tendon** command to access the Properties of Object form. By default, the **Line Object Type** should be **Straight Frame**. If it is not, click in that box to display the drop-down list and click on **Straight Frame** to select it. We will ignore the other property settings shown because other assignments will be made later in the modeling process.

10. Click on the grid line at the point labeled “A” in Figure C-2 to enter a frame object.
11. Click on the grid line at the point labeled “B” in Figure C-2 to enter another frame object.

[Image: Initial Grid Layout in X-Z Plane]

**Figure C-2 Initial Grid Layout in X-Z Plane**

12. Click the **Draw Frame/Cable/Tendon Element** button or the **Draw Frame/Cable/Tendon** command to access the **Properties of Object** form. Again, be sure that the **Line Object Type** is **Straight Frame**. We will ignore the other property settings shown in the form because other assignments will be made later in the modeling process.

13. Click on the points labeled “C,” “D,” and “E” in Figure C-2, in that order, and then press the Enter key on the keyboard to draw two more frame objects.

14. Click on the point labeled “F” and then double click the point labeled “E” in Figure C-2 to draw the next frame object.

   **Note:** You could have single-clicked the point labeled “E” in Figure C-2 and then pressed the Enter key on the keyboard to finish drawing the frame object.

15. Click on the point labeled “G” and then double click the point labeled “D” in Figure C-2 to draw the next frame object.

16. Click on the point labeled “D” and then double click the point labeled “F” in Figure C-2 to draw the next frame object.

17. Click the **Set Select Mode** button to exit Draw Mode and enter Select Mode.

18. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:

   - Check the **Labels** box in the **Joints** area.
   - Check the **Labels** box in the **Frames/Cables/Tendon** area.
   - Check the **Fill Objects** box.
   - Click the **OK** button. The screen appears as shown in Figure C-3.
19. Click on line objects 1 and 3 to select them.

20. Click the Edit menu > Divide Frames command to access the Divide Selected Frames form. Verify that this form is filled out as shown in the following figure and click the OK button.

21. Click the Draw Frame/Cable/Tendon button or click the Draw menu > Draw Frame/Cable/Tendon command. Again, we can ignore the current property settings displayed in the Properties of Object form. As an alternate method, we could have defined the sections before drawing the frame objects, and then assigned the sections using the Properties of Objects form when the frame objects were drawn.

22. Draw frame objects by single clicking then double clicking on the joints identified in the following table:

<table>
<thead>
<tr>
<th>Click on This Joint</th>
<th>Double Click on This Joint</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>13</td>
</tr>
<tr>
<td>8</td>
<td>12</td>
</tr>
<tr>
<td>7</td>
<td>11</td>
</tr>
<tr>
<td>6</td>
<td>10</td>
</tr>
<tr>
<td>13</td>
<td>2</td>
</tr>
<tr>
<td>12</td>
<td>9</td>
</tr>
</tbody>
</table>
23. Click the **Set Select Mode** button to exit Draw Mode and enter Select Mode.

24. Click in the Window labeled X-Z Plane @ Y=0 to activate it.

25. Click the **Select All** button to select all objects.

26. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Select the Mirror Tab.
   - In the **Mirror About Plane** area select **Parallel to Y**.
   - In the **Intersection of Plane with XZ Plane** area type **10.5** in the x1 edit box.
   - Type **10.5** in the x2 edit box.
   - Click the **OK** button to proceed with the replication.

27. Click the **Draw Frame/Cable/Tendon Element** button or the **Draw menu > Draw Frame/Cable/Tendon** command.

28. Click on joint 4 and then double click on joint 17 to draw a frame object.

   **Note:** If the font size for the joint labels is too small, use the following procedure to increase the font size. Click the **Options menu > Preferences > Dimensions/Tolerances** command and type in a new (larger) font size in the **Minimum Graphic Font Size** edit box (usually 6 points is sufficient), click the **OK** button and then click the **Refresh Window** button.

   To read a particular joint label, right click on the joint to bring up a form that displays the joint label.

29. Click the **Set Select Mode** button to exit Draw Mode and enter Select Mode.

30. Click the **Select All** button to select all objects.

31. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Select the **Radial Tab**.
   - In the **Rotate About Line** area select the **Parallel to Z** option.
   - In the **Intersection of Line with XY Plane** area verify that X is 0 and Y is 0.
   - In the **Increment Data** area verify that the **Number** is 1 and the **Angle** is 90.
   - Click the **OK** button to proceed with the replication.

32. Click the **Get Previous Selection** button.

33. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Verify the **Linear Tab** is selected.
In the Increments area type 21 in the dy edit box.

Verify that 0 is entered in the dx and dz edit boxes.

Verify that 1 is entered in the Number edit box.

Click the OK button to proceed with the replication.

34. Click in the window entitled X-Z Plane @ Y=0 to make sure it is active.

35. Click the Set YZ View button to change the view to a Y-Z elevation. Note that the title of the window changes to Y-Z Plane @ X=0.

36. Select all of the elements in the Y-Z plane @ X=0 by “windowing.”

37. Click the Edit menu > Replicate command to access the Replicate form. In that form:

- Verify the Linear Tab is selected.
- In the Increments area type 21 in the dx edit box.
- In the Increments area type 0 in the dy edit box.
- Verify that 0 is entered in the dz edit box.
- Verify that 1 is entered in the Number edit box.
- Click the OK button to proceed with the replication.

38. Click the Set XY View button to change the view to an X-Y plan. Note that the title of the window changes to X-Y Plane @ Z=0.

39. Select the four joints at this level by “windowing” or clicking on them individually.

40. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:

- Verify that the Translation 1, Translation 2 and Translation 3 boxes are checked.
- Verify that the Rotation About 1, Rotation About 2 and Rotation About 3 boxes are not checked.
- Click the OK button.

41. Click the Show Undeformed Shape button to reset the window display from joint restraints to undeformed geometry. Note that the window title changes.

42. Click the Move Up in List button to display the plan view at Z=25.

43. Click the Draw Rectangular Area Element button or the Draw menu > Draw Rectangular Area command to access the Properties of Object form. Again, we can ignore the current property setting.

44. Click on joint 33 and then joint 15 to draw an area object over the entire plan.

45. Click the Set Select Mode button to exit Draw Mode and enter Select Mode.

46. Click on the area object to select it.
47. Click the Assign menu > Area > Automatic Area Mesh command to access the Assign Automatic Area Mesh form.

48. Fill in this form as shown in Figure C-4 and click the OK button.

![Assign Automatic Area Mesh](image)

**Figure C-4 Assign Automatic Area Mesh 2 x 2**

49. Click the Show Undeformed Shape button to reset the window display.

50. Click the Move Up in List button to access the elevation view at Z=37.

51. Click the Draw Rectangular Area Element button or the Draw menu > Draw Rectangular Area command to access the Properties of Object form.

52. Click on joint 34 and then joint 16 to draw an area object over the entire plan.

53. Click the Set Select Mode button to exit Draw Mode and enter Select Mode.

54. Click on the area object to select it.

55. Click the Assign menu > Area > Automatic Area Mesh command to access the Assign Automatic Area Mesh form.
56. Fill in this form as shown in the adjacent figure and click the **OK** button.

![Assign Automatic Area Mesh](image)

**Figure C-5 Assign Automatic Area Mesh 3 x 3**

57. Click the **Show Undeformed Shape** button to reset the window display.

58. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:

- Uncheck the **Labels** box in the **Joints** area.
- Uncheck the **Labels** box in the **Frames/Cables/Tendon** area.
- Click the **OK** button.

59. Click the **Define menu > Load Cases** command to access the **Define Loads** form. In that form:

- Type **LIVE** in the **Load Name** edit box.
■ Select LIVE from the Type drop-down list.

■ Verify that 0 is in the Self Weight Multiplier edit box.

■ Click the Add New Load button.

■ Click the OK button.

60. Click the Define menu > Materials command to access the Define Materials form. In that form:

■ Highlight the CONC material and click the Modify/Show Material button to access the Material Property Data form. In that form:
  ○ Verify that the Mass per Unit Volume is 4.662E-03.
  ○ Verify that the Weight per Unit Volume is 0.15.

  ○ Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.

61. Click the drop-down list in the status bar to change the units to Kip, in, F.

62. Click the Define menu > Materials command to access the Define Materials form. In that form:

■ Highlight the STEEL material and click the Modify/Show Material button to access the Material Property Data form. In that form:
  ○ Verify that the Modulus of Elasticity is 29000.
  ○ Verify that Poisson’s ratio is 0.3.
  ○ Verify that the steel yield stress is 36.

  ○ Click the OK buttons on the Material Property Data and Define Materials forms to exit the forms.

63. Click the Define menu > Frame Sections command to access the Frame Properties form. In that form:

■ Click the drop-down list that reads Import I/Wide Flange and select the Import Angle option.

■ Click the Add New Property button to display the Section Property File form. Locate the Sections.pro file, which should be stored in the same directory as the SAP2000 program files. Highlight Sections.pro and click the Open button.

■ A form appears with a list of all angle sections in the database. In that form:
  ○ Scroll down and highlight the L4x4x1/2 by clicking on it.
  ○ Hold down the Shift key on the keyboard and click on the L4x4x7/16 angle. All of the L4x4 angles will now be selected (seven total).
  ○ Click the OK buttons on the two forms to return to the Frame Properties form.

■ Click the drop-down list that reads Add I/Wide Flange and select the Add Auto Select option.

■ Click the Add New Property button to display the Auto Selection Sections form. In that form:
Highlight all of the angles in the List of Sections list box by clicking on the top angle, pressing and holding down the shift key on the keyboard, and clicking on the bottom angle.

Click the Add button to add the angles to the Auto Selections list box.

Click the OK buttons on the Auto Selection Sections and Frame Properties forms to exit all forms.

64. Click the drop-down list in the status bar to change the units to kip. ft. F.
65. Click the Define menu > Area Sections command to access the Area Sections form. In that form:
   - Click the Modify/Show Section button to access the Shell Section Data form. In that form:
     - Verify that the Shell-Thin option is chosen in the Type area.
     - Verify the Material Name specified is CONC.
     - In the Thickness area, type .6667 in both the Membrane and Bending edit boxes.
     - Click the OK buttons on the Shell Section Data and Area Sections forms to exit all forms.

66. Click in the 3D View window to make sure it is active.
67. Click the Select All button on the side toolbar to select all objects.
68. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
   - Highlight the AUTO1 section.
   - Click the OK button.

69. Click the Select All button to select all elements.
70. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Verify DEAD is selected in the Load Case Name drop-down list.
   - In the Uniform Load area, type .05 (50 psf) in the Load edit box.
   - In the Uniform Load area, verify that the Direction item is set to Gravity.
   - Click the OK button.

71. Click the Select All button on the side toolbar to select all objects.
72. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Select LIVE in the Load Case Name drop-down list.
   - In the Uniform Load area, type .1 (100 psf) in the Load edit box.
73. Click the **Show Undeformed Shape** button to remove the display of the area loads.

74. Click in the window labeled X-Y Plane @ Z=37 to activate it.

75. Select all of the objects in the plan view by “windowing.”

76. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:

   - In the **Choose Constraint Type for Add** area, click the drop-down list that reads **Body** and select **Diaphragm**.

   - Click the **Add New Constraint** button to access the **Diaphragm Constraint** form. In that form:
     - Type **ROOF** in the **Constraint Name** edit box.
     - Verify that the **Z Axis** option is selected in the **Constraint Axis** area.
     - Click the **OK** buttons on the **Diaphragm Constraint** and the **Assign/Define Constraints** forms to exit all forms.

77. Click the **Show Undeformed Shape** button to remove the display of the joint constraints and reset the window display.

78. Click the **Move Down in List** button to move to the X-Y Plane @ Z=25.

79. Select all of the objects in the plan view by “windowing.”

80. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:

   - In the **Choose Constraint Type to Add** area, click the drop-down box that reads **Body** and select **Diaphragm**.

   - Click the **Add New Constraint** button to display the **Diaphragm Constraint** form. In that form:
     - Type **SECOND** in the **Constraint Name** edit box.
     - Verify that the **Z Axis** option is selected in the **Constraint Axis** area.
     - Click the **OK** buttons on the **Diaphragm Constraint** and the **Assign/Define Constraints** forms to exit all forms.

81. Click the **Show Undeformed Shape** button to remove the display of the joint constraints and reset the window display.

82. Click the **Define menu > Analysis Cases** command to access the **Analysis Cases** form. In that form:

   - Click on **MODAL** in the **Case Name** list to highlight it.

   - Click the **Modify/Show Case** button to display the **Analysis Case Data** form. In that form:
     - In the Number of Modes area, type 3 in the **Maximum Number of Modes** edit box.
     - Click the **OK** buttons on the **Analysis Case Data** and **Analysis Cases** forms to exit all forms.
83. Click the **Options menu > Preferences > Steel Frame Design** command to access the **Steel Frame Design Preferences** form. In that form:

- Select AISC-ASD89 from the **Design Code** drop-down list.
- Click the **OK** button.

84. Click the **Run Analysis** button to display the **Set Analysis Cases to Run** form. In that form:

- Verify that the DEAD, MODAL and LIVE analysis cases are all set to **Run** in the **Action** list.
- Click the **Run Now** button to run the analysis.

85. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the Analysis window.

86. Click the **Design menu > Steel Frame Design > Start Design/Check of Structure** command to initiate the design. The design proceeds and when it is complete P-M interaction ratios are displayed.

87. Click the **Design menu > Steel Frame Design > Display Design Info** command to access the **Display Steel Design Results** form. In that form:

- Select the **Design Input** option. Verify that **Design Sections** is displayed in the drop-down list.
- Click the **OK** button. The sections chosen by the program are displayed.

**Note:** Zoom in using the **Rubber Band Zoom** button to view the chosen sections better.

88. Click the **Show Undeformed Shape** button to remove the display of frame sections and interaction colors.

89. If you have zoomed in for a better view of the chosen sections, then click the **Restore Full View** button.

90. Click the **Design menu > Steel Frame Design > Verify Analysis vs Design Section** command to display the number of members that changed sections between analysis and design. If this number is greater than 1, the analysis should be re-run with the sections chosen during design. Click **NO** to close the form.

91. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:

- Verify that the DEAD, MODAL and LIVE analysis cases are all set to **Run in the Action** list.
- Click the **Run Now** button to run the analysis with the updated design sections.

92. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the **OK** button to close the Analysis window.

93. Click the **Design menu > Steel Frame Design > Start Design/Check of Structure** command to initiate the design.

94. Click the **Design menu > Steel Frame Design > Verify Analysis vs Design Section** command to display the number of members that changed sections between analysis and design. Steps 91 through 94 should be repeated until the adjacent form appears. Click **OK** to close the form.

![SAP2000](image-url)
95. Click the **Design menu > Steel Frame Design > Verify All Members Passed** command to display the number of members that do not pass the stress/capacity check. If members do not pass the stress/capacity check after all analysis and design sections match, the **Auto Select Sections list** will need to be altered to include larger sections. Click the **NO** button to close the form.

96. Click the **Show Deformed Shape** button (or the **Display menu > Show Deformed Shape** command) to access the **Deformed Shape** form. In that form:

   - Verify that **MODAL** is selected in the **Case/Combo Name** drop-down list.
   - Type 1 in the **Mode Number** edit box.
   - Click the **OK** button.

97. Click the **Start Animation** button, located in the status bar at the bottom of the SAP2000 window, to animate the mode shape.

98. Click the **Right Arrow** button, located in the status bar at the bottom of the screen, to view the second mode shape.

99. Click the **Right Arrow** button again to view the third mode shape.

100. Click the **Stop Animation** button, located in the status bar at the bottom of the SAP2000 window, to stop the mode shape animation.
Problem D
Inclined Supports

Steel
$E = 29000 \text{ ksi}, \text{ Poissons Ratio} = 0.3$
All members are 10 feet long.

To Do
Determine support reactions.
Determine X-direction displacements at joints A and B.

CSI Solution Demonstrates Use of These Features

- Radial Replication
- Rotated Support

Problem D Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to Kip, ft, F.
3. Click on the **Beam** button to access the **Beam** form. In that form:

- Type **2** in the *Number of Spans* edit box.
- Type **10** in the *Span Length* edit box.
- Uncheck the *Restraints* box.
- Click the **OK** button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

- Check the *Labels* box in the *Frames/Cables/Tendons* area.
- Click the **OK** button.

6. Click the drop-down list in the status bar to change the units to **kip, in, ft**.

7. Click the **Define** menu > **Materials** command to access the **Define Materials** form.

8. Click on STEEL in the *Materials* area to highlight it (select it), and then click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:

- Verify **29000** is entered in the *Modulus of Elasticity* edit box.
- Verify **0.3** is entered in the *Poisson’s Ratio* edit box.
- Accept the other default values.
- Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to exit all forms.

9. Click the drop-down list in the status bar to change the units to **kip, ft, F**.

10. Select line objects 1 and 2.

11. Click the **Assign** menu > **Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form.

12. Highlight **W24X68** in the *Frame Sections* area and click the **OK** button.

13. Click the **Show Undeformed Shape** button to remove the displayed section assignments.

14. Select line object 2 by clicking on it.
15. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Click the **Radial Tab**.
   - Choose the **Parallel to Y** option in the **Rotate About Line** area.
   - Verify that 0 is entered in both the X and Z edit boxes in the **Intersection of Line with XZ Plane** area. Note it will rotate about the Y-axis at the origin.
   - Type 1 in the **Number** edit box in the **Increment Data** area.
   - Type 45 in the **Angle** edit box in the **Increment Data** area.
   - Click the **OK** button.

16. Select line object 2 by clicking on it.

17. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Click the **Radial tab**.
   - Type 90 in the **Angle** edit box in the **Increment Data** area.
   - Click the **OK** button.

18. Select line object 2 by clicking on it.

19. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Click the **Radial tab**.
   - Type 270 in the **Angle** edit box in the **Increment Data** area.
   - Click the **OK** button.

20. Select line object 2 by clicking on it.

21. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Click the **Radial tab**.
   - Type 330 in the **Angle** edit box in the **Increment Data** area.
   - Click the **OK** button.

22. Select line object 2 by clicking on it.

23. Press the **Delete** key on the keyboard to delete this member.

24. Click the **Restore Full View** button to re-size the drawing.
25. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

- Check the **Labels** box in the **Joints** area.
- Uncheck the **Labels** box in the **Frames/Cables/Tendons** area.
- Click the **OK** button.


27. Click the **Assign menu > Joint > Local Axes** command to access the **Joint Local Axis** form. In that form:

- Type **-45** in the **Rotation about Y'** edit box.
- Press the **OK** button.


29. Click the **Assign menu > Joint > Local Axes** command to access the **Joint Local Axis** form. In that form:

- Type **-120** in the **Rotation about Y'** edit box.
- Press the **OK** button.

30. Select joint 1.

31. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:

- Check all six boxes in the **Restraints in Local Directions** area.
- Click the **OK** button.

32. Select joints 4 and 5.

33. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:

- In the **Restraints in Local Directions** area uncheck the three **Rotation** boxes and leave the three **Translation** boxes checked.
- Click the **OK** button.

34. Select joint 7.

35. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:

- In the **Restraints in Local Directions** area, uncheck the **Translation 1** box and leave the **Translation 2** and **Translation 3** boxes checked.

37. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Type 100 in the Force Global X edit box in the Loads area.
   - Click the OK button.

38. Click the Show Undeformed Shape button to remove the displayed joint force assignments.

39. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:
   - Uncheck the Labels box in the Joints area.
   - Click the OK button.

40. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.
   - In that form click the Plane Frame XZ Plane button to set the available degrees of freedom.
   - Click the OK button.

41. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
   - Verify that the DEAD analysis case is set to Run in the Action list.
   - Click the Run Now button to run the analysis.

42. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

43. Right click on the joints labeled A and B in the problem statement to view their displacements.

44. Click the Display menu > Show Forces/Stresses > Joints command to access the Joint Reaction Forces form. In that form:
   - Verify that the Reactions option is selected in the Type area.
   - Click the OK button.
45. The reactions are displayed on the screen. If the text is too small to read, use the **Zoom feature** to zoom in, or change the minimum font size as described in the note below.

**Note:** To change the minimum font size, click the **Options menu > Preferences > Dimensions/Tolerances** command. In the **Minimum Graphic Font Size** edit box, input a new size, for example 5 or 6 points. Click the **OK** button.
Problem E
Steel Rods in Tension

Steel
E=29000 ksi, Poisson’s Ratio = 0.3
All members are 1.5” diameter steel rods.

Joint Loads At Joint D:
Fx = 50 kips
Fz = -750 kips

To Do
Determine the X-direction displacements at Joint D
with and without considering the stiffening effect of
tension in the rods. Use P-Delta analysis to consider
the stiffening effect.

<table>
<thead>
<tr>
<th>Joint</th>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>-3</td>
<td>-2</td>
<td>10</td>
</tr>
<tr>
<td>B</td>
<td>0</td>
<td>4</td>
<td>10</td>
</tr>
<tr>
<td>C</td>
<td>3</td>
<td>-2</td>
<td>10</td>
</tr>
<tr>
<td>D</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

CSI SOLUTION DEMONSTRATES USE OF THESE FEATURES

- Draw Special Joint
- Geometric Nonlinear P-Delta
- Move

PROBLEM E SOLUTION

1. Click the File menu > New Model command to access the New Model form.
2. Click the drop-down list to set the units to Kip, Ft, F.
3. Click the Grid Only button to access the **New Coord/Grid System** form. In that form:

- Select the Cartesian Tab.
- In the *Number of Grid Lines* area, type 3 in the *X direction* edit box.
- In the *Number of Grid Lines* area, type 5 in the *Y direction* edit box.
- In the *Number of Grid Lines* area, type 2 in the *Z direction* edit box.
- In the *Grid Spacing* area, type 3 in the *X Direction* edit box.
- In the *Grid Spacing* area, type 2 in the *Y Direction* edit box.
- In the *Grid Spacing* area, type 10 in the *Z Direction* edit box.
- Click the **OK** button.

4. Click in the window entitled X-Y Plane @ Z=10 to make sure it is active. The window is active when the title is highlighted. The screen appears as shown in Figure E-1.

![Figure E-1 Screen View Just Before Entering Joints At Elevation Z=10](image)

5. Click the Draw Special Joint button or the Draw menu > Draw Special Joint Draw command to access the **Properties of Object** form.

6. Click on the grid intersection labeled “A” in Figure E-1 to enter a joint at (0, 2, 10).

7. Click on the grid intersection labeled “B” in Figure E-1 to enter a joint at (3, 8, 10).

8. Click on the grid intersection labeled “C” in Figure E-1 to enter a joint at (6, 2, 10).

9. Click the Move Down in List button to move to the X-Y Plane @ Z=0.
10. Click on the grid intersection labeled “D” in Figure E-1 to enter a joint at (3, 4, 0).

11. Click the Set Select Mode button to exit the draw mode and enter the select mode.

12. Click the drop-down list in the status bar to change the units to kip, in, F.

13. Click the Define menu > Materials command to access the Define Materials form.

14. Click on STEEL in the Materials area to highlight (select) it, and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that the Modulus of Elasticity is 29000.
   - Verify that Poisson’s Ratio is 0.3
   - Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.

15. Click the Define menu > Frame Sections command to access the Frame Properties form. In that form:
   - Click the drop-down list that reads Add I/Wide Flange and select the Add Circle option.
   - Click the Add New Property button in the Click to: area to display the Circle Section form. In that form:
     - Type ROD in the Section Name edit box.
     - Verify that the selected material in the Material drop-down list is STEEL.
     - Type 1.5 in the Diameter (t3) edit box.
     - Click the OK buttons on the Circle Section and Frame Properties forms to exit all forms.

16. Click in the window entitled 3-D View to activate it. The screen now appears as shown in Figure E-2.
Figure E-2  Screen View After Joints Have Been Entered

17. Click the Draw Frame/Cable/Tendon button or the Draw menu > Draw Frame/Cable/Tendon command to access the Properties of Object form. In that form:
   - Click in the Section drop-down list, scroll up/down and click on the ROD section.
   - In the Moment Releases drop-down list, click on Pinned.

18. Click on the point labeled “D” and then the point labeled “A” in Figure E-2 and press the Enter key on the keyboard to draw the first rod object.

19. Click on the point labeled “D” and then the point labeled “B” in Figure E-2 and press the Enter key on the keyboard to draw the next rod object.

20. Click on the point labeled “D” and then the point labeled “C” in Figure E-2 and press the Enter key on the keyboard to draw the last rod object.

21. Click the Set Select Mode button to exit Draw Mode and enter Select Mode.

22. Click on the joints identified as A, B and C in Figure E-2 to select them.

23. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Verify that the Translation 1, Translation 2 and Translation 3 boxes are checked.
   - Verify that the Rotation about 1, Rotation about 2 and Rotation about 3 boxes are checked.
   - Click the OK button.

24. Click on the joint identified as D in Figure E-2 to select it.

25. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Uncheck the boxes for Translation 1, Translation 2 and Translation 3.
   - Click the OK button.

26. Click the Define menu > Load Cases command to access the Define Loads form. In that form:
   - Type VERT in the Load Name edit box.
   - Type 0 in the Self Weight Multiplier edit box.
   - Click the Modify Load button
   - Type LAT in the Load Name edit box.
   - Select QUAKE from the Type drop-down list.
   - Click the Add New Load button.
   - Click the OK button.

27. Select the joint identified as D in Figure E-2 by clicking on it.

28. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that
Verify VERT is selected in the Load Case Name drop-down list.

Type -750 in the Force Global Z edit box.

Click the OK button.

29. Select the joint identified as D in Figure E-2 by clicking on it.

30. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

   ■ Select LAT from the Load Case Name drop-down list.
   ■ Type 50 in the Force Global X edit box.
   ■ Type 0 in the Force Global Z edit box.
   ■ Click the OK button.

31. Click the Show Undeformed Shape button to remove the display of joint loads.

32. Click in the window entitled 3-D View to activate it.

33. Click the drop-down list in the status bar to change the units to kip, ft, F

34. Click the Select All button.

35. Click the Edit menu > Move command to display the Move form. In that form:

   ■ Type –3 in the Delta X edit box.
   ■ Type –4 in the Delta Y edit box.
   ■ Click the OK button.

36. Click the View menu > Show Grid command to turn off the grid display in the 3-D view.

37. Click the Define menu > Analysis Cases to access the Analysis Cases form. In that form:

   ■ Highlight (select) DEAD in the Case Name list box.
   ■ Click the Modify/Show Case button to access the Analysis Case Data form. In that form:

       ■ Type VERT in the Analysis Case Name edit box.
       ■ Click the OK buttons on the Analysis Case Data and Analysis Cases forms to exit all of the forms.

38. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form, click the Run Now button.

Note: Because no instruction has been included to Save the model, the Save Model File as form will appear. Specify a filename and path to Save the model before proceeding to Step 39. If you have already saved, the model, this form will not appear.
39. When the analysis is complete, check the messages in the SAP Analysis Monitor window and then click the OK button to close the window.

40. Click the drop-down list in the status bar to change the units to Kip, in.

41. Click in the window with the 3-D View to make sure it is active.

42. Click the Show Deformed Shape button (or the Display menu > Show Deformed Shape command) to access the Deformed Shape form. In that form:
   - Select LAT from the Case/Combo Name drop-down list.
   - Click the OK button.

43. Right click on the bottom joint (the one labeled “D” in the problem statement) to display its displacement. Note the X-direction displacement of this joint. This is the displacement without considering the stiffening effect of the tension in the rods.

44. Click the Lock/Unlock Model button to unlock the model. Click the OK button when asked if it is OK to delete the analysis results.

45. Click the Define menu > Analysis Cases command to access the Analysis Cases form. In that form:
   - Highlight (select) VERT in the Case Name list box.
   - Click the Modify/Show Case button to access the Analysis Case Data form. In that form:
     - In the Analysis Type area select the Nonlinear option.
     - In the Other Parameters area, click on the Modify/Show button for the Nonlinear Parameters edit box to access the Nonlinear Parameters form. In that form:
       - Select the P-Delta option in the Geometric Nonlinearity Parameters area.
       - Click the OK buttons on the Nonlinear Parameters and Analysis Case Data forms to return to the Analysis Cases form. In that form:
         - Highlight (select) LAT in the Case Name list box.
         - Click the Modify/Show Case button to access the Analysis Case Data form. In that form:
           - In the Stiffness to Use area, select the Stiffness at End of Nonlinear Case option.
           - Verify that VERT is selected in the Stiffness at End of Nonlinear Case drop-down list.
           - Click the OK buttons on the Analysis Case Data and Analysis Cases forms to close all forms.

46. Click the Run Analysis button to display the Set Analysis Cases to Run form. In that form, click the Run Now button.

47. When the analysis is complete, check the messages in the SAP Analysis Monitor window and then click the OK button to close the window.

48. Click the drop-down list in the status bar to change the units to Kip, in.

49. Click in the window with the 3-D View to make sure it is active.

50. Click the Show Deformed Shape button (or the Display menu > Show Deformed Shape command) to access the Deformed Shape form. In that form:
Select LAT from the Case/Combo Name drop-down list.

Click the OK button.

51. Right click on the bottom joint (the one labeled “D” in the problem statement) to view its displacement. This is the displacement with the stiffening effect of the tension in the rods considered.
Problem F

Wall Resisting Hydrostatic Pressure

Concrete

\[ E = 3600 \, \text{ksi}, \, \text{Poisson's Ratio} = 0.2 \]

Boundary Conditions

Case 1: Wall clamped at bottom only.
Case 2: Wall clamped at bottom and sides.

To Do

- Determine maximum \( Y \)-direction displacements at top of wall for Case 1 and Case 2 support conditions. Use joint patterns to apply hydrostatic load.

CSI Solution Demonstrates Use of These Features

- Hydrostatic Loading
- Joint Patterns

Problem F Solution

1. Click the File menu > New Model command to access the New Model form.
2. Click the drop-down list to set the units to Kip, ft. F
3. Click on the Wall template button to access the Shear Wall form. In that form:

- Type 30 in the Number of Divisions, X edit box.
- Type 15 in the Number of Divisions, Z edit box.
- Type 1 in the Division Space, X edit box.
- Type 1 in the Division Space, Z edit box.
- Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to kip, in. F.

6. Click the Define menu > Materials command to access the Define Materials form. Highlight the CONC material and click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify that the Modulus of Elasticity is 3600 and Poisson's ratio is 0.2.
- Click the OK buttons on the Material Property Data and Define Materials forms to close the forms.

7. Click the drop-down list in the status bar to change the units to kip, ft, F.

8. Select all of the support joints at the bottom of the wall by “windowing.”

9. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:

- Click the fixed base fast restraint button to set all degrees of freedom (U1, U2, U3, R1, R2 and R3) as restrained.
- Click the OK button.

10. Click the Define menu > Joint Patterns command to access the Define Pattern Names form. In that form:

- Type HYDRO in the edit box in the Patterns area.
- Click the Add New Pattern Name button.
- Click the OK button.

11. Click the Select All button.

12. Click the Assign menu > Joint Patterns command to access the Pattern Data form. In that form:

- Select HYDRO from the Pattern Name drop-down list.

Note: Press the F1 key on the keyboard for context sensitive help on the form illustrating the definition of the
Constants. When finished reading the help, click the “X” in the top right-hand corner of the Help window to close it.

- Type -1 in the Constant C edit box.
- Type 15 in the Constant D edit box.
- Click the OK button.

13. Click the Select All button.
14. Click the Assign menu > Area Loads > Surface Pressure (All) command to access the Area Surface Pressure Load form. In that form:
   - Select the By Joint Pattern option.
   - Select HYDRO from the Pattern drop-down list.
   - Type .0624 in the Multiplier edit box.
   - Click the OK button.

15. Click the Show Undeformed Shape button to remove the displayed joint force assignments.
16. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
   - Verify that the DEAD analysis case is set to Run in the Action list.
   - Click the Run Now button to run the analysis.

17. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.
18. Right click on the center joint at the top of the wall and note the Y-direction displacement.
19. Click the Lock/Unlock Model button and click the resulting OK button to unlock the model.
20. Select the joints along the sides of the model by “windowing” each side separately.
21. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Click the fixed base fast restraint button to set all degrees of freedom (U1, U2, U3, R1, R2 and R3) as restrained.
   - Click the OK button.
22. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form, click the Run Now button to run the analysis.
23. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.
24. Right click on the center joint at the top of the wall and note the Y-direction displacement.
Problem G
Frame With Support Displacement

Steel
E = 29000 ksi, Poisson’s Ratio = 0.3
Pinned base
All beam-column connections are rigid

To Do
Determine support reactions due to a
1” downward displacement of joint B.

CSI Solution Demonstrates Use of These Features

- New Model from Template
- Support Displacement

Problem G Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list in the status bar to change the units to kip-ft.

3. Click on the 2D Frames button to access the 2D Frames form. In that form:
   - Select Portal in the 2D Frame Type drop-down list.
   - Type 14 in the Story Height edit box.
4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to \( \text{kips}. \text{in.} \).

6. Click the **Define menu > Materials** command to access the **Define Materials** form. Highlight the STEEL material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:
   - Verify that the Modulus of Elasticity is 29000 and Poisson’s ratio is 0.3.
   - Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to close the forms.

7. Click the drop-down list in the status bar to change the units to \( \text{kips}. \text{ft.} \).

8. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   - Check the **Labels** box in the **Frames/Cables/Tendons area**.
   - Click the **OK** button.

9. Select frame elements 6 and 10. Press the delete key on the keyboard to delete these elements.

10. Click the **Define menu > Coordinate Systems/Grids** command to access the **Coordinate/Grid Systems** form. In that form:
    - Highlight (select) **GLOBAL** in the **Systems list box**.
    - Click the **Modify/Show System** button to access the **Define Grid Data** form. In that form:
      - In the **Display Grids as** area of the form, ensure that the **Ordinates** option is selected.
      - For **Grid ID z3**, click in the **Ordinate** cell (it should read 28) and type 26 to change the ordinate location from 28 to 26.
      - Check the **Glue To Grid Lines** check box.
      - Click the **OK** buttons on the **Define Grid Data** and **Coordinate/Grid Systems** forms to close the forms.

11. Select line object 8.

12. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:
    - Click on **W24X55** in the **Properties area** to highlight it.
    - Click the **OK** button.

13. Click the **Show Undeformed Shape** button \( \text{[ ]} \) to remove the displayed frame section assignments and redisplay the line object labels.
14. Select line objects 7 and 9.

15. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:
   - Click on W24X68 in the **Properties** area to highlight it.
   - Click the **OK** button.

16. Click the **Show Undeformed Shape** button 🕒 to remove the displayed frame section assignments and redisplay the line object labels.

17. Select line objects 1 through 5.

18. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:
   - Click on W14X90 in the **Properties** area to highlight it.
   - Click the **OK** button.

19. Click the **Show Undeformed Shape** button 🕒 to remove the displayed line object assignments.

20. Click the **Set Display Options** button 📀 (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   - Check the **Labels** box in the **Joints** area.
   - Uncheck the **Labels** box in the **Frames/Cables/Tendons** area.
   - Click the **OK** button.

21. Click the drop-down list in the status bar to change the units to [Kip, in, F].


23. Click the **Assign menu > Joint Loads > Displacements** command to access the **Ground Displacements** form. In that form:
   - Type -1 in the **Translation Global Z** edit box.
   - Click the **OK** button.

24. Click the drop-down list in the status bar to change the units to [Kip, ft, F].

25. Click the **Show Undeformed Shape** button 🕒 to remove the displayed joint displacement assignments.

26. Click the **Set Display Options** button 📀 (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   - Uncheck the **Labels** box in the **Joints** area.
   - Click the **OK** button.

27. Click the **Analyze menu > Set Analysis Options** command to access the **Analysis Options** form. In
that form:

- Click the **Plane Frame XZ Plane** button to set the available degrees of freedom.
- Click the **OK** button.

28. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:
   - Highlight (select) MODAL in the **Case Name** list and click the **Run/Do Not Run Case** button.
   - Verify that the DEAD analysis case is set to **Run** in the **Action** list.
   - Click the **Run Now** button to run the analysis.

29. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

30. Click the **Display menu > Show Forces/Stresses > Joints** command to access the **Joint Reaction Forces** form. In that form:
   - Verify that the **Reactions** option is selected in the **Type** area.
   - Click the **OK** button.

31. The reactions are displayed on the screen.

**Note:** To change the minimum font size, click the **Option menu > Preferences > Dimensions/ Tolerances** command to display the **Dimensions/Tolerances Preferences** form. In the **Minimum Graphic Font Size** edit box, input a new size, for example 5 or 6 points. Click the **OK** button.
Problem H

Reinforced Concrete Beam

Concrete
E = 3630 ksi, Poisson's Ratio = 0.2
f'c = 4 ksi
fy = 60 ksi
Concrete cover to longitudinal rebar center at top of beam = 3.5 in
Concrete cover to longitudinal rebar center at bottom of beam = 2.5 in

To Do
Determine required longitudinal reinforcing steel and required shear
straps based on ACI 318-95

\[ w_{DL} = 2.2 \text{ klf (unfactored, doesn't include beam weight)} \]
\[ w_{LL} = 1.6 \text{ klf (unfactored)} \]

CSI Solution Demonstrates Use of These Features

- Concrete Design
- New Model From Template

Problem H Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to [kip, ft, \( F \) ]

3. Click the Beam button to access the Beam form. In that form:
   - Accept all of the default values.
   - Click the OK button.

4. Click the "X" in the top right-hand corner of the 3-D View window to close it.

5. Click the Define menu > Materials command to access the Define Materials form. In that form:
   - Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
     - Verify 0.15 is entered in the Weight per Unit Volume edit box.
6. Click the drop-down list in the status bar to change the units to Kip, in.F.
7. Click the Define menu > Materials command to access the Define Materials form.
8. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify 3600 is entered in the Modulus of Elasticity edit box.
   - Verify 0.2 is entered in the Poisson’s Ratio edit box.
   - Verify 4 is entered in the Specified Conc Comp Strength, f’c edit box.
   - Verify 60 is entered in the Bending Reinf. Yield Stress, fy edit box.
   - Type 60 in the Shear Reinf. Yield Stress, fys edit box.
   - Accept the other default values.
   - Click the OK buttons on the Material Property Data and Define Materials forms to close all forms.
9. Click the Define menu > Frame Sections command to access the Frame Properties form. In that form:
   - Click the drop-down list that reads Add I/Wide Flange and then click on the Add Rectangular item.
   - Click the Add New Property button to access the Rectangular Section form. In that form:
     - Type CONBEAM in the Section Name edit box.
     - Select CONC from the Material drop-down list.
     - Type 30 in the Depth (t3) edit box.
     - Type 18 in the Width (t2) edit box.
     - Click the Concrete Reinforcement button to access the Reinforcement Data form. In that form:
       - In the Design Type area, select the Beam option.
       - In the Concrete Cover To Rebar Center area, type 3.5 in the Top edit box.
       - In the Concrete Cover To Rebar Center area, type 2.5 in the Bottom edit box.
     - Click the OK buttons on the Reinforcement Data, Rectangular Section, and Frame Properties forms to close all forms.
10. Click the Select All button.
11. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
Click on CONBEAM in the Properties area to highlight it.

Click the OK button.

12. Click the drop-down list in the status bar to change the units to kip. ft. F.

13. Click the Define menu > Load Cases command to access the Define Loads form. In that form:

- Type LIVE in the Load Name edit box.
- Select LIVE from the Type drop-down list.
- Verify 0 is entered in the Self Weight Multiplier edit box.
- Click the Add New Load button.
- Click the OK button.

14. Select the two line (frame) objects.

15. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Verify that the Load Case Name is DEAD.
- In the Load Type and Direction area, verify that the Forces option is selected and that the Gravity direction is selected.
- In the Uniform Load area, type 2.2 in the Load edit box.
- Click the OK button.

16. Select the two line (frame) objects.

17. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Select LIVE from the Load Case Name drop-down list.
- In the Uniform Load area, type 1.6 in the Load edit box.
- Click the OK button.

18. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form. In that form:

- Click the Plane Frame XZ Plane button to set the available degrees of freedom.
- Click the OK button.

19. Click the Options menu > Preferences > Concrete Frame Design command to access the Concrete Frame Design Preferences form. In that form:
Verify ACI 318-99 is entered in the Design Code drop-down list.

Verify that the Strength Reduction (Phi) Factors are 0.9, 0.7, 0.75 and 0.85 for Bending Tension, Compression Tied, Compression Spiral and Shear respectively.

Click the OK button.

20. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
   - Verify that the DEAD analysis case is set to Run in the Action list.
   - Verify that the LIVE analysis case is set to Run in the Action list.
   - Click the Run Now button to run the analysis.

21. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

22. Verify that the Design menu > Concrete Frame Design command is active (it is active if it is not grayed out).

23. Click the Design menu > Concrete Frame Design > Select Design Combos command to access the Design Load Combinations Selection form. In that form:
   - Verify that the default combinations for concrete design, DCON1 and DCON2, are included in the Design Combos list box.
   - Highlight DCON1 and click the Show button to access the Response Combination Data form. In that form:
     - Note the definition of the load combination in the Define Combination area. It should be 1.4DEAD.
     - Click the Cancel button to return to the Design Load Combinations Selection form.
   - Highlight DCON2 and click the Show button to access the Response Combination Data form. In that form:
     - Note the definition of the load combination in the Define Combination area. It should be 1.4DEAD + 1.7LIVE.
     - Click the Cancel button on the Response Combination Data form and the OK button on the Design Load Combinations Selection form to close all forms.

24. Click the Design menu > Concrete Frame Design > Start Design/Check of Structure command to run the design check.

25. When the design is finished, the area of longitudinal bar required is displayed on the screen. Note that the current units are kips and feet.

26. Click the drop-down list in the status bar to change the units to .

Note: The values for the area of longitudinal reinforcing steel are now in units of square inches.

27. Click the Design menu > Concrete Frame Design > Display Design Info command to access the Display Concrete Design Results form. In that form:
- Verify that the *Design Output* option is selected.
- Select *Shear Reinforcing* from the *Design Output* drop-down list.
- Click the **OK** button. The required shear reinforcing is displayed on the screen.

**Note:** The values for the shear reinforcing steel are reported as an area per unit length of element. Since the current units are kips and inches, the shear reinforcing reported is in square inches per inch.

28. Right click on the left beam to access the *Concrete Beam Design Information* form. In that form:

- Note that the required top and bottom longitudinal steel and the required shear steel is reported for each design load combination at each output segment along the beam.
- Click the **Flex. Details** button to display flexural design details for the highlighted design load combination and output station location. The *Concrete Design Information {Code}* form is displayed.
- When finished viewing the detailed information, click the “X” in the upper right-hand corner of the *Concrete Design Information {Code}* form to close it.
- Click the **OK** button to close the *Concrete Beam Design Information* form.
Problem I

Prestressed Concrete Beam

Concrete

\( E = 4400 \text{ ksi}, \text{ Poisson's Ratio} = 0.2 \)
\( f_c = 6 \text{ ksi} \)
Cable Tension = 200 kips

To Do

Determine the moment diagram for a DL + LL + PRESTRESS loading combination. Compare the results using 4 output segments and using 30 output segments.

\[
\begin{align*}
\omega_{DL} &= 2.2 \text{ klf (not including beam weight)} \\
\omega_{LL} &= 1.6 \text{ klf}
\end{align*}
\]

CSI Solution Demonstrates Use of these Features

- Response Combinations
- Output Stations
- Prestressing

Problem I Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to \( \text{Kip, ft, } \text{F} \).

3. Click the Beam button to access the Beam form. In that form:
   - Type 1 in the Number of Spans edit box.
   - Type 30 in the Span Length edit box.
   - Click the OK button.
4. Click the "X" in the top right-hand corner of the 3-D View window to close it.

5. Click the **Define menu > Materials** command to access the **Define Materials** form.

6. Click on CONC in the **Materials** area to highlight it (select it), and then click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:
   - Verify 0.15 is entered in the **Weight per Unit Volume** edit box.
   - Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to close all forms.

7. Click the drop-down list in the status bar to change the units to \( \text{kip}, \text{in}, \text{F} \).

8. Click the **Define menu > Materials** command to access the **Define Materials** form.

9. Click on CONC in the **Materials** area to highlight it (select it), and then click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:
   - Type 4400 in the **Modulus of Elasticity** edit box.
   - Verify .2 is entered in the **Poisson's Ratio** edit box.
   - Type 6 in the **Specified Conc Comp Strength, f'c** edit box.
   - Verify 60 is entered in the **Bending Reinf Yield Stress, fy** edit box.
   - Type 60 in the **Shear Reinf. Yield Stress, fys** edit box.
   - Accept the other default values.
   - Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to close all forms.

10. Click the **Define menu > Frame Sections** command to access the **Frame Properties** form. In that form:
    - Click the drop-down list that reads **Add I/Wide Flange** and then click on the **Add Rectangular** item.
    - Click the **Add New Property** button to access the **Rectangular Section** form. In that form:
      - Type **CONBEAM** in the **Section Name** edit box.
      - Select CONC from the **Material** drop-down list.
      - Type 30 in the **Depth (t3)** edit box.
      - Type 18 in the **Width (t2)** edit box.
      - Click the **OK** buttons on the **Rectangular Section** and **Frame Properties** forms to close all forms.

11. Click the **Define menu > Load Cases** command to access the **Define Loads** form. In that form:
    - Type **LIVE** in the **Load Name** edit box.
    - Select **LIVE** from the **Type** drop-down list.
    - Click the **Add New Load** button.
Type **PRESTRES** in the *Load Name* edit box.

Select **OTHER** from the *Type* drop-down list.

Click the **Add New Load** button.

Click the **OK** button.

12. Select the line (frame) object by clicking on it.

13. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the *Frame Properties* form. In that form:
   - Click on CONBEAM in the *Properties* list box to highlight it.
   - Click the **OK** button.

14. Click the **Draw menu > Frame/Cable/Tendons** command to access the *Properties of Object* form. In that form,
   - Click the *Line Object Type* drop-down list and select the **Tendon** option.
   - Click on the joint at one end of the beam and then click on the joint at the other end of the beam to draw the tendon. The *Tendon Data for Line Object 3* form will display when you release the mouse button.

15. With the *Tendon Data for Line Object 3* form displayed, click the **Parabolic Calculator** button to access the *Define Parabolic Tendon Layout for Line Object 3* form. In that form,
   - Select 1 from the *Quick Start* drop-down list in the lower left corner of the form.
   - Click the **Quick Start** button to update the *Tendon Layout Data* spreadsheet. An additional row of data will be added to the spreadsheet. In the spreadsheet area,
     - Type 8 in *Coord 2* cell of the first row of data.
     - Ensure that -12 is in the *Coord 2* cell in the second row of data.
     - Type 3 in the *Coord 2* cell in the third row of data.
   - Click the **Refresh** button to update the spreadsheet area and the graphical display area.
   - Ensure that the *Use Calculated Results for This Tendon* check box is checked.
   - Click the **Done** button to close the *Define Parabolic Tendon Layout for Line Object 3* form and redisplay the *Tendon Data for Line Object 3* form.

16. With the *Tendon Data for Line Object 3* form redisplayed, click the **Add** button in the *Tendon Loads* area of the form to access the *Tendon Load* form. In that form,
   - Select the PRESTRES load case from the *Load Case Name* drop-down list.
   - Type **200** in the *Force* edit box.
   - Ensure that all of the *Friction and Anchorage Losses* and *Other Loss Parameters* are zero. If necessary, type zero in the *Curvature Coefficient*, *Wobble Coefficient*, *Anchorage Set Slip*, *Elastic Shortening Stress*, *Creep Stress*, *Shrinkage Stress* and *Steel Relaxation Stress* edit boxes.
   - Click the **OK** buttons on the *Tendon Load* form and the *Tendon Data for Line Object 3* form to close those forms.
17. Click the drop-down list in the status bar to change the units to **Kip, ft.**

18. Click the **Define menu > Combinations** command to access the **Define Response Combinations** form. In that form:

   - Click the **Add New Combo** button to access the **Response Combination Data** form. In that form:
     - Accept the default **Response Combination Name**, **COMB1**
     - Accept the default **Combination Type**, **Linear Add**.
     - Verify the **DEAD** Case is selected in the **Case Name** drop-down list.
     - Verify that **1** is entered in the **Scale Factor** edit box.
     - Click the **Add** button.
     - Select **LIVE** Case from the **Case Name** drop-down list.
     - Click the **Add** button.
     - Select **PRESTRES** Case from the **Case Name** drop-down list.
     - Click the **Add** button.
     - Click the **OK** buttons on the **Response Combination Data** and **Define Response Combinations** forms to close all forms.

19. Select the line (frame) object.

20. Click the **Assign menu > Frame/Cable/Tendon Loads > Distributed** command to access the **Frame Distributed Loads** form. In that form:

   - Verify that the **Load Case Name** is **DEAD**.
   - In the **Load Type** and **Direction** area, verify that the **Forces** option is selected and that the **Gravity** direction is selected.
   - In the **Uniform Load** area, type **2.2**.
   - Click the **OK** button.

21. Select the line (frame) object.

22. Click the **Assign menu > Frame/Cable/Tendon Loads > Distributed** command to access the **Frame Distributed Loads** form. In that form:

   - Select **LIVE** from the **Load Case Name** drop-down list.
   - In the **Uniform Load** area type **1.6**.
   - Click the **OK** button.

23. Select the line (frame) object.

24. Click the **Assign menu > Frame/Cable/Tendon > Output Stations** command to access the **Assign Output Station Spacing** form. In that form:

   - Type **4** in the **Min Number Stations** edit box.
■ Click the **OK** button.

25. Click the **Show Undeformed Shape** button to remove the displayed frame output station assignments.

26. Click the **Analyze menu > Set Analysis Options** command to access the **Analysis Options** form.

   ![Plane Frame XZ Plane](image)

   ■ In that form click the **Plane Frame XZ Plane** button to set the available degrees of freedom.

   ■ Click the **OK** button.

27. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:

   ■ Highlight (select) **MODAL** in the **Case Name** list and click the **Run/Do Not Run Case** button.

   ■ Verify that the **DEAD** analysis case is set to **Run** in the **Action** list.

   ■ Verify that the **LIVE** analysis case is set to **Run** in the **Action** list.

   ■ Verify that the **PRESTRES** analysis case is set to **Run** in the **Action** list.

   ■ Click the **Run Now** button to run the analysis.

28. When the analysis is complete check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

29. Click the **Display menu > Show Forces/Stresses > Frames/Cables** command to access the **Member Force Diagram for Frames** form. In that form:

   ■ Select **COMB1** from the **Case/Combo Name** drop-down list.

   ■ Select the **Moment 3-3** option in the **Component** area.

   ■ Uncheck the **Fill Diagram** check box.

   ■ Check the **Show Values on Diagram** check box.

   ■ Click the **OK** button to display the moment diagram.

**Note:** For comparison purposes, print this moment diagram and print the one obtained when 20 output stations are specified (Step 32). To print the moment diagram, click the **File menu > Print Graphics** command.

**Note:** For response combinations, when force diagrams are plotted, exact values are only calculated at the ends of each output station. Those exact values are plotted and then they are connected with straight lines.

30. Click the **Lock/Unlock Model** button to unlock the model. Click the **OK** button when asked if it is ok to delete the results.

31. Select the line (frame) object.

32. Click the **Assign menu > Frame/Cable/Tendon > Output Stations** command to access the **Assign Output Station Spacing** form. In that form:
- Type **20** in the *Min Number Stations* edit box.

- Click the **OK** button.

33. Click the **Show Undeformed Shape** button to remove the displayed frame output station assignments.

34. Click the **Run Analysis** button to access the *Set Analysis Cases to Run* form. In that form, click the **Run Now** button to run the analysis.

35. When the analysis is complete, check the messages in the *SAP Analysis Monitor* window (there should be no warnings or errors) and then click the **OK** button to close the window.

36. Click the **Display menu > Show Forces/Stresses > Frames/Cables** command to access the *Member Force Diagram for Frames* form. In that form:

- Verify that the **COMB1** is selected in the *Case/Combo Name* drop-down list.

- Verify that the **Moment 3-3** option is selected in the *Component* area.

- Verify that the **Show Values on Diagram** check box is checked.

- Click the **OK** button to display the moment diagram.
**Problem J**

*Beam On Elastic Foundation*

**Concrete**

\[ E = 3120 \text{ ksi} \]

\[ \text{Poisson's Ratio} = 0.2 \]

**To Do**

Determine the moment diagram under combined dead plus live loads and the maximum downward displacement.

**Note:** Dead load shown does not include beam self weight.

**CSI Solution Demonstrates Use of These Features**

- Divide Frames
- Response Combinations
- Springs

**Problem J Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.
2. Click the drop-down list to set the units to **Kip, ft, F**.
3. Click on the **Beam button** to access the **Beam** form. In that form:
   - Type **1** in the **Number of Spans** edit box.
   - Type **20** in the **Span Length** edit box.
   - Uncheck the **Restraints** check box
   - Click the **OK** button.
4. Click the “X” in the top right-hand corner of the 3-D View window to close it.
5. Click the **Define menu > Materials** command to access the **Define Materials** form.
6. Click on CONC in the *Materials* area to highlight it (select it), and then click the **Modify/Show Material** button to access the *Material Property Data* form. In that form:

- Verify 0.15 is entered in the *Weight per Unit Volume* edit box.
- Click the **OK** buttons on the *Material Property Data* and *Define Materials* forms to close all forms.

7. Click the drop-down list in the status bar to change the units to "Kip, in, F".

8. Click the **Define menu > Materials** command to access the *Define Materials* form.

9. Click on CONC in the *Materials* area to highlight it (select it), and then click the **Modify/Show Material** button to access the *Material Property Data* form. In that form:

- Type **3120** in the *Modulus of Elasticity* edit box.
- Verify .2 is entered in the *Poisson’s Ratio* edit box.
- Accept the other default values.
- Click the **OK** buttons on the *Material Property Data* and *Define Materials* forms to close all forms.

10. Click the **Define menu > Frame Sections** command to access the *Frame Properties* form. In that form:

- Click the drop-down list that reads *Add I/Wide Flange* and then click on the *Add Rectangular* item.
- Click the **Add New Property** button to access the *Rectangular Section* form. In that form:
  - Type **CONBEAM** in the *Section Name* edit box.
  - Select CONC from the *Material* drop-down list.
  - Type **42** in the *Depth (t3)* edit box.
  - Type **24** in the *Width (t2)* edit box.
  - Click the **OK** buttons on the *Rectangular Section* and *Frame Properties* forms to close all forms.

11. Select the line (frame) object by clicking on it.

12. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the *Frame Properties* form. In that form:

- Click on **CONBEAM** in the *Properties* list box to highlight it.
- Click the **OK** button.

13. Click the drop-down list in the status bar to change the units to "Kip, ft, F".

14. Select the line (frame) object by clicking on it.

15. Click the **Edit menu > Divide Frames** command to access the *Divide Selected Frames* form.

16. Fill in the form as shown in the adjacent figure and click the **OK** button.
17. Click the Define menu > Load Cases command to access the Define Loads form. In that form:

- Type LIVE in the Load Name edit box.
- Select LIVE from the Type drop-down list.
- Click the Add New Load button.
- Click the OK button.

18. Click the Define menu > Combinations command to access the Define Response Combinations form. In that form:

- Click the Add New Combo button to access the Response Combination Data form. In that form:
  - Accept the default Response Combination Name, COMB1.
  - Accept the default Combination Type, Linear Add.
  - Verify that DEAD is selected in the Case Name drop-down list.
  - Verify that 1 is entered in the Scale Factor edit box.
  - Click the Add button.
  - Select LIVE from the Case Name drop-down list.
  - Click the Add button.
  - Click the OK buttons on the Response Combination Data and Define Response Combinations forms to exit all forms.

19. Select all of the line (frame) objects by “windowing.”

20. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Verify that the Load Case Name is DEAD.
- In the Load Type and Direction area, verify that the Forces option is selected and that the Gravity direction is selected.
- In the Uniform Load area, type 10.6.
- Click the OK button.

21. Click the Get Previous Selection button (or the Select menu > Get Previous Selection command).

22. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- Select LIVE from the Load Case Name drop-down list.
- In the Uniform Load area type 5.4.
- Click the OK button.
23. Click the Show Undeformed Shape button to remove the display of frame uniform load assignments.

24. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options For Active Window form. In that form:
   - Check the Labels box in the Joints area.
   - Click the OK button.

25. Select joint 16 (6 feet from the right end) by clicking on it.

26. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Verify that the Load Case Name shown is DEAD.
   - Type -250 in the Force Global Z edit box in the Loads area.
   - Click the OK button.

27. Click the Get Previous Selection button (or the Select menu > Get Previous Selection command).

28. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:
   - Select LIVE from the Load Case Name drop-down list.
   - Type -150 in the Force Global Z edit box in the Loads area.
   - Click the OK button.

29. Click the Show Undeformed Shape button to remove the displayed joint load assignments.

30. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:
   - Uncheck the Labels box in the Joints area.
   - Click the OK button.

31. Click the drop-down list in the status bar to change the units to Kip. in. F.

32. Select all of the objects by “windowing.”

33. Click the Assign menu > Joint > Springs command to access the Joint Springs form. In that form:
   - Type 50 in the Translation 3 edit box.
   - Click the OK button.

34. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form. In that form:
Uncheck the UX, UY, RX and RZ check boxes leaving just the UZ and RY boxes checked.

Click the OK button.

35. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:

- Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
- Verify that the DEAD analysis case is set to Run in the Action list.
- Verify that the LIVE analysis case is set to Run in the Action list.
- Click the Run Now button to run the analysis.

36. When the analysis is complete check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

37. Click the Display menu > Show Forces/Stresses > Frames/Cables command to access the Member Force Diagram for Frames form. In that form:

- Select COMB1 from the Case/Combo Name drop-down list.
- Select the Moment 3-3 option in the Component area.
- Uncheck the Fill Diagram check box.
- Check the Show Values on Diagram check box.
- Click the OK button to display the moment diagram.

Note: To change the font size, click the Options menu > Preferences > Dimensions/ Tolerances command to display the Dimensions/Tolerances Preferences form. Type in a new font size in the Minimum Graphic Font Size edit box (usually about 6 points is sufficient) and click the OK button.

Note: Right click on any of the frame objects to view details of the moment diagram for that member.

38. Click the drop-down list in the status bar to change the units to kip, in. F.

39. Click the Show Deformed Shape button (or the Display menu > Show Deformed Shape command) to access the Deformed Shape form. In that form:

- Select COMB1 from the Case/Combo Name drop-down list.
- Click the OK button.

40. Right click on the joint at the far right end of the beam to view its deflection.
Problem K

Steel Moment Frame

Steel
E = 29000 ksi, Poissons Ratio = 0.3
Pinned base
All beam-column connections are rigid
Beams: W24XE5, Fy = 36 ksi
Columns: W14X90, Fy = 36 ksi

Beam Span Loading On All Beams
1.0 klf Dead Load (not including steel frame member self weight)
0.5 klf Live Load

Lateral Loading (Earthquake)
As indicated in the figure

Unbraced Lengths
Assume columns are laterally supported at each floor level
Assume beams are braced at 10 feet on center

Todo
Determine stress ratios using AISC-ASD89 due to DL, LL and EQ loads.

CSI Solution Demonstrates Use of These Features

- New Model From Template
- Steel Design
- Unbraced Length Ratio

Problem K Solution

1. Click the File menu > New Model command to access New Model form.
2. Click the drop-down list to set the units to Kip, ft, F.
3. Click the 2D Frame button to access the 2D Frame form. In that form:
   - Select Portal in the 2D Frame Type drop-down list.
   - Type 3 in the Number of Stories edit box.
   - Type 3 in the Number of Bays edit box.
   - Accept the default value of 12 in the Story Height edit box.
   - Type 20 in the Bay Width edit box.
   - Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to Kip, in, F.

6. Click the Define menu > Materials command to access the Define Materials form.

7. Click STEEL in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that the Weight per Unit Volume is 2.836E-04.
   - Verify that the Modulus of Elasticity is 29000.
   - Verify that Poisson’s Ratio is 0.3.
   - Verify that the Minimum Yield Stress is 36.
   - Click the OK buttons on the Material Property Data and Define Materials forms to close all forms.

8. Click the drop-down list in the status bar to change the units to Kip, ft, F.

9. Select all of the column objects by “windowing” each of the four column lines separately.

10. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
    - Click on W14X90 in the Properties area to highlight it.
    - Click the OK button.

11. Select all of the beam objects using the intersecting line selection method on each of the three beam bays separately.

12. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
    - Click on W24X55 in the Properties area to highlight it.
    - Click the OK button.
13. Click the **Show Undeformed Shape** button to remove the displayed frame section assignments.

14. Click the **Define menu > Load Cases** command to access the **Define Loads** form. In that form:
   
   - Type **LIVE** in the *Load Name* edit box.
   - Select **LIVE** from the *Type* drop-down list.
   - Click the **Add New Load** button.
   - Type **EQ** in the *Load Name* edit box.
   - Select **QUAKE** from the *Type* drop-down list.
   - Click the **Add New Load** button.
   - Click the **OK** button.

15. Click the **Get Previous Selection** button (or the **Select menu > Get Previous Selection** command) to reselect the beam objects.

16. Click the **Assign menu > Frame/Cable/Tendon Loads > Distributed** command to access the **Frame Distributed Loads** form. In that form:
   
   - Verify that the *Load Case Name* is **DEAD**.
   - In the *Load Type and Direction* area, verify that the *Forces* option is selected and that the *Gravity* direction is selected.
   - In the *Uniform Load* area, type **1**.
   - Click the **OK** button.

17. Click the **Get Previous Selection** button (or the **Select menu > Get Previous Selection** command) to reselect the beam objects.

18. Click the **Assign menu > Frame/Cable/Tendon Loads > Distributed** command to access the **Frame Distributed Loads** form. In that form:
   
   - Select **LIVE** from the *Load Case Name* drop-down list.
   - In the *Uniform Load* area type **.5**.
   - Click the **OK** button.

19. Click the **Show Undeformed Shape** button to remove the displayed frame distributed load assignments.

20. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   
   - Check the *Labels* box in the *Joints* area.
   - Click the **OK** button.

21. Select joint 4 by clicking on it.
22. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Select EQ from the Load Case Name drop-down list.
- Type 40 in the Force Global X edit box in the Loads area.
- Click the OK button.

23. Select joint 3 by clicking on it.

24. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Type 20 in the Force Global X edit box in the Loads area.
- Click the OK button.

25. Select joint 2 by clicking on it.

26. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Type 10 in the Force Global X edit box in the Loads area.
- Click the OK button.

27. Click the Show Undeformed Shape button to remove the displayed joint load assignments.

28. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

- Uncheck the Labels box in the Joints area.
- Click the OK button.

29. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.

![Plane Frame XZ Plane button]

- In that form click the Plane Frame XZ Plane button to set the available degrees of freedom.
- Click the OK button.

30. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:

- Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
- Verify that the DEAD analysis case is set to Run in the Action list.
- Verify that the LIVE analysis case is set to Run in the Action list.
- Verify that the EQ analysis case is set to Run in the Action list.
- Click the Run Now button to run the analysis.

31. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

32. Click the Show Undeformed Shape button to reset the displayed deformed shape.

33. Select all of the beam objects by using the intersecting line selection method on each of the three beam bays separately.

34. Click the Design menu > Steel Frame Design > View/Revise Overwrites command to access the Steel Frame Design Overwrites for AISC-LFRD93 form. In that form:
   - Type .5 in the Unbraced Length Ratio (Minor, LTB) Value edit box.
   - Click the OK button.

35. Click the Clear Selection button (or the Select menu > Clear Selection command).

36. Click the Options menu > Preferences > Steel Frame Design command to access the Steel Frame Design Preferences for AISC-LFRD93 form. In that form:
   - Select AISC-ASD89 from the Design Code drop-down list.
   - Click the OK button.

37. Click the Design menu > Steel Frame Design > Start Design/Check of Structure command to run the design check of the steel frame members.

38. When the design check completes, the steel P-M interaction ratios are displayed.
**Problem L**  
**Periodic Loading**

**Steel**  
\[ E = 29000 \text{ ksi}, \text{ Poisson's Ratio} = 0.3 \]  
Finned base  
All beam-column connections are rigid

**Joint Masses**  
Lumped mass at joints C and D is 0.02 kip·sec\(^2\)/in

**Loading**  
The load \( P(t) \), applied to joint C, is a periodic load. Three different loading cases (functions) are defined for \( P(t) \). The three loading functions, which have periods of 0.25, 0.50, and 1.00 seconds respectively, are shown in the chart and graph below. Assume 5% damping for all loading.

![Chart and Graph](chart.png)

| Point | Force (k) | Time Function 1 (sec) | Time Function 2 (sec) | Time Function 3 (sec) | Note: The period of time functions 1, 2 and 3 is 0.25, 0.5 and 1 seconds respectively. |
|-------|-----------|------------------------|------------------------|------------------------|---------------------------------------------------------------------------------
| a     | 0         | 0                      | 0                      | 0                      |                                                                                  |
| b     | 10        | 0.0625                 | 0.125                  | 0                      |                                                                                  |
| c     | 0         | 0.125                  | 0.25                   | 0.25                   |                                                                                  |
| d     | -10       | 0.1675                 | 0.375                  | 0.75                   |                                                                                  |
| e     | 0         | 0.25                   | 0.5                    | 1                      |                                                                                  |

**To Do**  
1. Verify natural period of structure is approximately 0.50 seconds.  
2. Determine displacement at joint D for the three periodic functions.

**CSI Solution Demonstrates Use these Features**

- Mode Shapes  
- Modal Time History Analysis (Periodic)

**Problem L Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.

2. Click the drop-down list to set the units to **kip, ft, F**.
3. Click the 2D Frame button to access the 2D Frames form. In that form:

- Select Portal in the 2D Frame Type drop-down list.
- Type 1 in the Number of Stories edit box.
- Type 1 in the Number of Bays edit box.
- Type 15 in the Bay Width edit box.
- Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to kip, in. F.

6. Click the Define menu > Materials command to access the Define Materials form. Highlight the STEEL material and click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify that the Modulus of Elasticity is 29000 and Poisson’s Ratio is 0.3.
- Click the OK buttons on the Material Property Data and Define Materials forms to close the forms.

7. Click the Define menu > Frame Sections command to access the Frame Properties form.

8. In the Choose Property Type to Add area, click the drop-down list that reads Import I/Wide Flange and then click on the Import I/Wide Flange item.

9. In the Click to area, click the Add New Property button to access the Section Property File form. In that form:

- Locate the Sections.pro file, which should be stored in the same directory as the SAP2000 program files. Highlight Sections.pro and click the Open button.

- A form appears with a list of all wide flange sections in the database. In that form:
  
  - Scroll down and click on the W8X48 section.
  - Scroll down to the W12X26 section, and click on it while holding down the Ctrl key on the keyboard.
  - Click the OK buttons on the database form, the I/Wide Flange Sections form and the Frame Properties forms to close all forms.

10. Select the beam object.

11. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Click on W12X26 in the Properties area to highlight it.
- Click the OK button.

12. Select the two column objects.
13. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Click on W8X48 in the Properties area to highlight it.
- Click the OK button.

14. Select the joints labeled C and D in the problem statement.

15. Click the Assign menu > Joint > Masses command to access the Joint Masses form. In that form:

- Type .02 in the Direction 1 edit box.
- Type .02 in the Direction 3 edit box.
- Click the OK button.

16. Click the drop-down list in the status bar to change the units to kip. ft. F.

17. Click the Show Undeformed Shape button to remove the displayed joint mass assignments.

18. Select the joint labeled C in the problem statement.

19. Click the Assign menu > Joint Loads > Forces command to access the Joint Forces form. In that form:

- Type 1 in the Force Global X edit box.
- Click the OK button.

20. Click the Show Undeformed Shape button to remove the displayed joint force assignments.

21. Click the Define menu > Functions > Time History command to access the Define Time History Functions form. In that form:

- In the Choose Function Type to Add area, click the drop-down list that reads Sine Function and then click on the User Function item.
- Click the Add New Function button to access the Time History Function Definition form. In that form:
  
  - Accept the default FUNC1 Function Name.
  - Type .0 in the Time edit box, type 0 in the Value edit box, and click the Add button.
  - Type .0625 in the Time edit box, type 10 in the Value edit box, and click the Add button.
  - Type .125 in the Time edit box, type 0 in the Value edit box, and click the Add button.
  - Type .1875 in the Time edit box, type -10 in the Value edit box, and click the Add button.
  - Type .25 in the Time edit box, type 0 in the Value edit box, and click the Add button.
  - Click the OK button to return to the Define Time History Functions form.
- Click the Add New Function button to access the Time History Function Definition form. In that form:
Accept the default FUNC2 Function Name.

Type .0 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Type .125 in the Time edit box, type 10 in the Value edit box, and click the Add button.

Type .25 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Type .375 in the Time edit box, type -10 in the Value edit box, and click the Add button.

Type .5 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Click the OK button to return to the Define Time History Functions form.

Click the Add New Function button to access the Time History Function Definition form. In that form:

Accept the default FUNC3 Function Name.

Type .0 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Type .25 in the Time edit box, type 10 in the Value edit box, and click the Add button.

Type .5 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Type .75 in the Time edit box, type -10 in the Value edit box, and click the Add button.

Type 1 in the Time edit box, type 0 in the Value edit box, and click the Add button.

Click the OK buttons on the Time History Function Definition and Define Time History Functions forms to close all of the forms.

22. Click the Define menu > Analysis Cases command to access the Analysis Cases form. In that form:

Highlight (select) MODAL in the Case Name list and click the Modify/Show Case button to display the Analysis Case Data - Modal form. In that form:

In the Number of Modes area, type 4 in the Maximum Number of Modes edit box.

Click the OK button to return to the Analysis Cases form.

Click the Add New Case button to access the Analysis Case Data - Linear Static form. In that form:

Accept the default Analysis Case Name, ACASE1.

Select Time History from the Analysis Case Type drop-down list.

In the Time History Motion Type area, select the Periodic option.

In the Loads Applied area, verify that FUNC1 is selected in the Function drop-down list and then click on the Add button.

In the Time Step Data area, type 25 in the Number of Output Time Steps edit box.

In the Time Step Data area, type .01 in the Output Time Step Size edit box.

Click the OK button to return to the Analysis Cases form.
Click the Add New Case button to display the Analysis Case Data form. In that form:

- Accept the default Analysis Case Name, ACASE2.
- Select Time History from the Analysis Case Type drop-down list.
- In the Time History Motion Type area, select the Periodic option.
- In the Loads Applied area, select FUNC2 from the Function drop-down list and click on the Add button.
- In the Time Step Data area, type 50 in the Number of Output Time Steps edit box.
- In the Time Step Data area, type .01 in the Output Time Step Size edit box.
- Click the OK button to return to the Analysis Cases form.

Click the Add New Case button to access the Analysis Case Data form. In that form:

- Accept the default Analysis Case Name, ACASE3.
- Select Time History from the Analysis Case Type drop-down list.
- In the Time History Motion Type area, select the Periodic option.
- In the Loads Applied area, select FUNC3 from the Function drop-down list and click on the Add button.
- In the Time Step Data area, type 100 in the Number of Output Time Steps edit box.
- In the Time Step Data area, type .01 in the Output Time Step Size edit box.
- Click the OK buttons on the Analysis Case Data and Analysis Cases forms to close all forms.

23. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.

- In that form click the Plane Frame XZ Plane button to set the available degrees of freedom.
- Click the OK button.

24. Click the Run Analysis button to display the Set Analysis Cases to Run form. In that form:

- Verify that the DEAD analysis case is set to Run in the Action list.
- Verify that the MODAL analysis case is set to Run in the Action list.
- Verify that the ACASE1 analysis case is set to Run in the Action list.
- Verify that the ACASE2 analysis case is set to Run in the Action list.
- Verify that the ACASE3 analysis case is set to Run in the Action list.
Click the **Run Now** button to run the analysis.

25. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors).

   Note in the messages that the first mode period is about 0.5 second. Click the **OK** button to close the window.

   Note again in the window title on the screen that the first mode period is about 0.5 second.

26. Select the joint labeled D in the problem statement.

27. Click the **Display menu > Show Tables** command to access the **Choose Tables to Display** form. In that form:

   - Click on the **Select Analysis Case** button to access the **Select Output Cases** form. In that form:
     - Click the **Clear All** button.
     - Click on the **ACASE1** case to highlight it.
     - Hold down the shift key on the keyboard and click on the **ACASE3** case. The **ACASE1, ACASE2, and ACASE3** cases should all be highlighted (selected) now.
     - Click the **OK** button to close the form.

   - In the **ANALYSIS RESULTS** area, click on the + (plus) associated with the **Joint Output** item to display the **Displacements** item.

   - Click the + (plus) associated with **Displacements** item to display the **Table: Joint Displacements** and **Table: Joint Displacements (Absolute)** items.

   - Click on the **Table: Joint Displacements** and **Table: Joint Displacements (Absolute)** items.

   - Click the **OK** button to display the **Joint Displacements** form.

   Note that the maximum displacement occurs for **ACASE2**, as would be expected because the period of Function 2 is close to the first mode period of the structure.

   - Click the **Done** button to close the table.

We have viewed the envelopes of the joint displacement at joint D. Now we will view the time histories of the displacement.

28. Click the **Display menu > Show Plot Functions** command to access the **Plot Function Trace Display Definition** form. In that form:

   - Click the **Define Plot Functions** button to access the **Plot Functions** form. In that form:
     - Highlight Joint 4.
     - Click the **Modify/Show Plot Function** button to access the **Joint Plot Function** form. In that form:
       - Verify that the **Displ** option is selected in the **Vector Type** area.
       - Verify that the **UX** option is selected in the **Component** area.
       - Click the **OK** button on the **Joint Plot Function** and **Plot Functions** form to return
to the *Plot Function Trace Display Definition* form.

- Verify that ACASE1 is selected in the *Analysis Case* drop-down list.
- Click on Joint 4 in the *List of Functions* list box to select it.
- Click the *Add* button to move Joint 4 to the *Vertical Functions* list box.
- Click the *Display* button to display the time history.
  - Click the *OK* button to close the time history display and return to the *Plot Function Trace Display Definition* form.

- Select ACASE2 in the *Analysis Case* drop-down list.
- Click the *Display* button to display the time history.
  - Click the *OK* button to close the time history display and return to the *Plot Function Trace Display Definition* form.

- Select ACASE3 in the *Analysis Case* drop-down list.
- Click the *Display* button to display the time history.
  - Click the *OK* button to close the time history display and return to the *Plot Function Trace Display Definition* form.

- Click the *Done* button to close the *Plot Function Trace Display Definition* form.
**Problem M**

Flat Plate In The X-Y Plane With A Twist

**Concrete**

\[ E = 3600 \text{ ksi}, \text{Poisson's Ratio} = 0.2 \]

**Available Degrees of Freedom**

\[ UZ, RX, RY \]

**Supports**

Joints A, B and C have Z-direction supports, as shown.

**To Do**

Determine support reactions at joints A, B and C. Explain the apparently odd results for the reaction at joint C.

---

**CSI Solution Demonstrates Use of These Features**

- Mesh Area Objects
- "Trick" Problem

**Problem M Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.
2. Click the drop-down list to set the units to \( \text{kip, ft, \_} \).
3. Click on the **Grid Only** button to access the **New Coord/Grid System** form. In that form:

- Select the Cartesian Tab.
- In the **Number of Grid Lines** area, type 3 in the **X direction** edit box.
- In the **Number of Grid Lines** area, type 3 in the **Y direction** edit box.
- In the **Number of Grid Lines** area, type 1 in the **Z direction** edit box.
- In the **Grid Spacing** area, type 4 in the **X direction** edit box.
- In the **Grid Spacing** area, type 6 in the **Y direction** edit box.
- Click the **OK** button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to **kip, in, ft**.

6. Click the **Define menu > Materials** command to access the **Define Materials** form.

7. Highlight the CONC material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:

- Verify that the **Modulus of Elasticity** is 3600.
- Verify that the **Poisson’s Ratio** is 0.2.
- Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to close the forms.

8. Click the **Define menu > Area Sections** command to access the **Area Sections** form. In that form:

- Click the **Modify/Show Section** button to access the **Shell Section Data** form. In that form:
  - Verify that the **Shell - Thin** option is selected in the **Type** area.
  - Verify that the selected **Material Name** is CONC.
  - Verify that both the **Membrane** and the **Bending** thicknesses are 12.
  - Click the **OK** buttons on the **Shell Section Data** and **Area Sections** forms to close all forms.

9. Verify that the **Snap to Points and Grid Intersections** button on the side toolbar is depressed.

10. Click the **Draw Rectangular Area** button or the **Draw menu > Draw Rectangular Area** command to access the **Properties of Object** form. In that form:

- Verify that the selected Property is **ASEC1**.
11. Click on upper left-hand corner grid intersection (Point “B” in the problem statement) and then click on the lower right-hand grid intersection (Point “A”) to draw an area object over the entire structure.

12. Click the Set Select Mode button to exit the Draw mode and enter Select mode.

13. Click on the area object to select it.

14. Click the Edit menu > Divide Areas command to access the Divide Selected Areas form.

15. Fill in this form as shown in the figure and click the OK button.

11. Select the joints that are labeled “A,” “B” and “C” in the problem statement.

12. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Uncheck the Translation 1 and Translation 2 check boxes.
   - Verify that the Translation 3 check box is checked.
   - Verify that the Rotation about 1, 2 and 3 check boxes are not checked.
   - Click the OK button.
18. Click the **Show Undeformed Shape** button to remove the display of joint restraints and reset the window display (and title).

19. Click the drop-down list in the status bar to change the units to **kip, ft. F**.

20. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

   - Check the **Labels** box in the **Joints** area.
   - Click the **OK** button.

21. Select joint 106 (coordinates 7, 12, 0) by clicking on it.

22. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - Type **-814** in the **Force Global Z** edit box in the **Loads** area.
   - Click the **OK** button.

23. Select joint 16 (coordinates 1, 6, 0) by clicking on it.

24. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - Type **-698** in the **Force Global Z** edit box in the **Loads** area.
   - Click the **OK** button.

25. Select joint 32 (coordinates 2, 3, 0) by clicking on it.

26. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - Type **-901** in the **Force Global Z** edit box in the **Loads** area.
   - Click the **OK** button.

27. Click the **Show Undeformed Shape** button to reset the window display.

28. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

   - Uncheck the **Labels** box in the **Joints** area.
   - Click the **OK** button.

29. Click the **Analyze menu > Set Analysis Options** command to access the **Analysis Options** form. In that form:
30. Click the **Set Default 3D View** button to switch to a 3-D View.

31. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:
   - Highlight (select) **MODAL** in the Case Name list and click the **Run/Do Not Run Case** button.
   - Verify that the **DEAD** analysis case is set to **Run** in the Action list.
   - Click the **Run Now** button to run the analysis.

32. When the analysis is complete check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

33. Click the **Display menu > Show Forces/Stresses > Joints** command to access the **Joint Reaction Forces** form. In that form:
   - Verify that the **Reactions** option is selected in the **Type area**.
   - Click the **OK** button and view the support reactions.

**Note:** The reaction at the joint labeled “C” in the problem statement is virtually zero (0). The reason for this apparently odd result is that the resultant of all the applied loads lies on a line connecting the support points labeled “A” and “B,” and thus by simple statics, the reaction at support point “C” must be zero. Note that you could move the support point labeled “C” anywhere on the structure (except on the line connecting support points “A” and “B” because this would result in an unstable structure) and the resulting reactions would not change.
CSI Solution Demonstrates Use of These Features

- Diaphragm Constraint
- Groups
- Section Cuts

Problem N Solution

1. Click the File menu > New Model command to access the New Model form.
2. Click the drop-down list to set the units to Kips, ft, F.

Concrete Material Properties
E = 3600 ksi, Poisson’s Ratio = 0.2

Frame
Beams: 12” wide by 24” deep
Columns: 24” by 24”, pinned base

Diaphragm
Provide rigid diaphragm constraint at each level.

To Do
Determine shear carried by wall and by frame at 2nd level and at 6th level.
3. Click on the **2D Frame** button [2D Frame] to access the **2D Frames** form. In that form:
   - Select *Portal* in the **2D Frame Type** drop-down list.
   - Type **6** in the **Number of Stories** edit box.
   - Type **3** in the **Number of Bays** edit box.
   - Accept the default **Story Height** of 12.
   - Type **20** in the **Bay Width** edit box.
   - Click the **OK** button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the **Define menu > Coordinate Systems/Grids** command to access the **Coordinate/Grid Systems** form. In that form:
   - Click on the **Modify/Show System** button to access the **Define Grid Data** form. In that form:
     - In the **X Grid Data** area, type **x5** in the **Grid ID** cell of row 5 of the spreadsheet. In that same row, type **-35** in the **Ordinates** cell and click in each of the other cells in the row (Line Type, Visibility, Bubble Loc.) to display Primary, Show and Top.
     - In the **X Grid Data** area, type **x6** in the **Grid ID** cell of row 6 of the spreadsheet. In that same row, type **-47** in the **Ordinates** cell and click in each of the other cells in the row (Line Type, Visibility, Bubble Loc.) to display Primary, Show and Top.
     - Click the **Reorder Ordinates** button to reorder the ordinates from lowest to highest.
     - Click the **OK** buttons on the **Define Grid Data** and **Coordinate/Grid Systems** forms to close all forms. The screen appears as shown in Figure N-1.

6. Click the **Quick Draw Area Element** button [Quick Draw Area] (or the **Draw menu > Quick Draw Area** command) to access the **Properties of Object** form. Verify that **ASEC1** is shown in the **Property** drop-down list.

7. Click in the area labeled “A” in Figure N-1 to quick draw the first area object. Note that a quick area object is drawn by clicking in a grid space, bounded by four grid lines.
8. Click in the areas labeled “B,” “C,” “D,” “E,” and “F,” in that order, in Figure N-1 to draw the other area objects.

9. Click the **Set Select Mode** button to exit the Draw mode and enter the Select mode.

10. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:
    - Check the **Labels** box in the Joints area.
    - Check the **Fill Objects** box in the General area.
    - Click the **OK** button.

**Note:** To increase the font size, click the Options menu > Preferences > Dimensions/ Tolerances command to display the **Dimensions/Tolerances Preferences** form. Type in a larger font size in the Minimum Graphic Font Size edit box (usually 6 points is sufficient), and click the **OK** button.

11. Select joints 41 and 42 at the base of the shear wall.

12. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:
    - Click the pinned base **fast restraint** button to set all translational degrees of freedom (U1, U2 and U3) as restrained.
    - Click the **OK** button.

13. Click the **Show Undeformed Shape** button to remove the display of joint restraints and reset the window display (title).

14. Click the drop-down list in the status bar to change the units to **kip, in, F**.

15. Click the **Define menu > Materials** command to access the **Define Materials** form.

16. Click on CONC in the Materials area to highlight it (select it), and then click the **Modify/Show**
Material button. The Material Property Data form is displayed. In that form:

- Verify that the Modulus of Elasticity is set to 3600.
- Verify that Poisson’s Ratio is set to 0.2.
- Click the OK buttons on the Material Property Data and Define Materials forms to close all forms.

17. Click the Define menu > Frame Sections command to access the Frame Properties form. In that form:

- In the Choose Property Type to Add area, click the drop-down list that reads Add I/Wide Flange and select the Add Rectangular item. Click on the Add New Property button to display the Rectangular Section form. In that form:
  - Type BEAM in the Section Name edit box.
  - Select CONC from the Material drop-down list.
  - Type 24 in the Depth (t3) edit box.
  - Type 12 in the Width (t2) edit box.
  - Click the OK button to return to the Frame Properties form.

- In the Choose Property Type to Add area, click the Add Rectangular item. Click on the Add New Property button to display the Rectangular Section form. In that form:
  - Type COL in the Section Name edit box.
  - Select CONC from the Material drop-down list.
  - Type 24 in the Depth (t3) edit box.
  - Type 24 in the Width (t2) edit box.
  - Click the OK buttons on the Rectangular Section and Frame Properties forms to close all forms.

18. Click the Define menu > Area Sections command to access the Area Sections form. In that form:

- Click the Modify/Show Section button to access the Shell Section Data form. In that form:
  - Verify that the Shell-Thin option is selected in the Type area.
  - Verify that the selected Material Name is CONC.
  - In the Thickness area type 6 in both the Membrane and the Bending edit boxes.
  - Click the OK buttons on the Shell Section Data and Area Sections forms to close all forms.

19. Select all of the column objects by “windowing” each of the four column lines separately.

20. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Click on COL in the Properties list box to highlight it.
21. Select all of the beam objects by using the intersecting line method on each of the three beam bays separately.

22. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:

   - Click on BEAM in the **Properties** list box to highlight it.
   - Click the **OK** button.

23. Select all of the joints by “windowing” or by clicking the **Select All** button.

24. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:

   - In the **Choose Constraint Type for Add area** click the drop-down list that reads **Body** and select **Diaphragm**. Click the **Add New Constraint** button to access the **Diaphragm Constraint** form. In that form:
     - Type **DIAPH** in the **Constraint Name** edit box.
     - Select the **Z Axis** option in the **Constraint Axis** area.
     - Check the **Assign a different diaphragm constraint to each different selected Z level** check box. This will assign a diaphragm constraint to each floor level with the label **DIAPH_el**, where **el** is the elevation of the floor in the units when assigned.
     - Click the **OK** buttons on the **Diaphragm Constraint** and **Assign/Define Constraints** forms to close all forms.

25. Select joints 39, 37, 35, 33, 29, and 32 (left-hand side of shear wall from 2nd level to roof level) by “windowing.”

26. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - Type **10** in the **Force Global X** edit box in the **Loads** area.
   - In the **Options** area, select the **Add to Existing Loads** option.
   - Click the **OK** button.

27. Select joints 37, 35, 33, 29, and 32 (left-hand side of shear wall from 3rd level to roof level) by “windowing.”

28. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - In the **Options** area, select the **Add to Existing Loads** option.
   - Click the **OK** button.

29. Select joints 35, 33, 29, and 32 (left-hand side of shear wall from 4th level to roof level) by “windowing.”

30. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:
In the **Options** area, select the *Add to Existing Loads* option.

Click the **OK** button.

31. Select joints 33, 29, and 32 (left-hand side of shear wall from 5th level to roof level) by “windowing.”

32. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - In the **Options** area, select the *Add to Existing Loads* option.
   - Click the **OK** button.

33. Select joints 29 and 32 (left-hand side of shear wall from 6th level to roof level) by “windowing.”

34. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - In the **Options** area, select the *Add to Existing Loads* option.
   - Click the **OK** button.

35. Select joint 32 (left-hand side of shear wall at roof level).

36. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

   - In the **Options** area, select the *Add to Existing Loads* option.
   - Click the **OK** button.

37. Click the **Show Undeformed Shape** button to remove the display of joint forces.

38. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:

   - Check the **Labels** box in the **Frames/Cables/Tendons** area.
   - Check the **Labels** box in the **Areas** area.
   - Click the **OK** button.

39. Select joints 29 and 30 and select area object 1.

40. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names** form. In that form:

   - Click the **Add New Group** button to access the **Group Definition** form. In that form:

     - Type **6THWALL** in the **Group Name** edit box.
     - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** form to close all forms.

41. Select joints 6, 13, 20 and 27 by clicking on each joint individually and select frame (column) objects 6, 12, 18 and 24 using the intersecting line method.

42. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names**
form. In that form:

- Click the **Add New Group** button to access the **Group Definition** form. In that form:
  
  - Type **6THFRAME** in the **Group Name** edit box.
  - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** forms to close all forms.

43. Select joints 39 and 40 and select area object 5.

44. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names** form. In that form:

- Click the **Add New Group** button to access the **Group Definition** form. In that form:
  
  - Type **2NDWALL** in the **Group Name** edit box.
  - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** forms to close all forms.

45. Select joints 2, 9, 16 and 23 by clicking on each joint individually and select frame (column) objects 2, 8, 14 and 20 using the intersecting line method.

46. Click the **Assign menu > Assign to Group** command to access the **Assign/Define Group Names** form. In that form:

- Click the **Add New Group** button to access the **Group Definition** form. In that form:
  
  - Type **2NDFRAME** in the **Groups** edit box.
  - Click the **OK** buttons on the **Group Definition** and **Assign/Define Group Names** forms to close all forms.

47. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:

- Uncheck the **Labels** box in the **Joints** area.
- Uncheck the **Labels** box in the **Frames/Cables/Tendons** area.
- Uncheck the **Labels** box in the **Areas** area.
- Click the **OK** button.

48. Click the **Define menu > Section Cuts** command to access the **Section Cuts** form. In that form:

- Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:
  
  - Type **2NDFRAME** in the **Section Cut Name** edit box.
  - Select **2NDFRAME** from the **Group** drop-down list.
  - Click the **OK** button to return to the **Section Cuts** form.

49. On the **Section Cuts** form:

- Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:
50. On the Section Cuts form:
   - Click the Add Section Cut button to access the Section Cut Data form. In that form:
     - Type 6THFRAME in the Section Cut Name edit box.
     - Select 6THFRAME from the Group drop-down list.
     - Click the OK button to return to the Section Cuts form.

51. On the Section Cuts form:
   - Click the Add Section Cut button to access the Section Cut Data form. In that form:
     - Type 6THWALL in the Section Cut Name edit box.
     - Select 6THWALL from the Group drop-down list.
     - Click the OK buttons on the Section Cut Data and Section Cuts form to exit all forms.

52. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form. In that form:
   - Click the Plane Frame XZ Plane button to set the available degrees of freedom.
   - Click the OK button.

53. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run Case button.
   - Verify that the DEAD analysis case is set to Run in the Action list.
   - Click the Run Now button to run the analysis.

54. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

55. Click the Display menu > Show Tables command to display the Choose Tables to Display form. In that form:
   - In the Analysis Results area of the form, click on the + (plus) associated with the Structure Output item.
   - Click the + (plus) associated with Other Output Items.
   - Click on the Table: Section Cut Forces item.
Click the **OK** button to display the *Section Cut Forces* table.

**Note:** Notice the direction of the shear (F1 force) in the shear wall at the 6th level.

**Note:** To print the section cut forces table, click the **File menu > Print Current Table as Text File** command on the *Section Cut Forces* table.

56. When finished viewing the table, click the **Done** button to close the form.
Problem P

Critical Buckling Load

**Steel**
E = 29000 ksi, Poisson’s Ratio = 0.3

**To Do**
Use the P-Delta option and iteration to determine the critical buckling load for this built-up column.

![Diagram of a 20X20X1 built-up box column with forces and dimensions.]

**CSI Solution Demonstrates Use of These Features**
- Buckling Analysis
- P-Delta

**Problem P Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.

2. Click the drop-down list to set the units to Kip, ft, F.

3. Click the **Grid Only** button to access the **New Coord/Grid System** form. In that form:
   - Select the Cartesian Tab.
   - Type 1 in the **X Direction** edit box in the **Number of Grid Lines** area.
   - Type 1 in the **Y Direction** edit box in the **Number of Grid Lines** area.
- Type 2 in the Z Direction edit box in the Number of Grid Lines area.
- Type 12 in the Z Direction edit box in the Grid Spacing area.
- Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close that view.

5. Click the Set XZ View button \( \text{XZ} \) to switch to a XZ view.

6. Click the drop-down list in the status bar to change the units to \( \text{kip, in, ft} \).

7. Click the Define menu > Materials command to access the Define Materials form. Highlight the STEEL material and click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that the Modulus of Elasticity is 29000 and Poisson’s Ratio is 0.3.
   - Click the OK buttons on the Material Property Data and Define Materials forms to close the forms.

8. Click the Define menu > Frame Sections command to access the Frame Properties form.

9. In the Choose Property Type to Add area, click the drop-down list that reads Add I/Wide Flange and then click on the Add Box/Tube item.

10. Click the Add New Property button to access the Box/Tube Section form. In that form:
   - Type BOX in the Section Name edit box.
   - Type 20 in the Outside Depth (t3) edit box.
   - Type 20 in the Outside Width (t2) edit box.
   - Type 1 in the Flange Thickness (tf) edit box.
   - Type 1 in the Web Thickness (tw) edit box.
   - Click the OK buttons on the Box/Tube Section and Frame Properties forms to exit all forms.

11. Click the drop-down list in the status bar to change the units to \( \text{kip, ft, F} \).

12. Click the Quick Draw Frame/Cable button \( \text{Quick Draw} \) to access the Properties of Object form. Verify that the Line Object Type is Straight Frame. Then, highlight (select) BOX from the Property drop-down list.

13. Click once on the grid line located along the Z axis to draw a frame object.

14. Click the Set Select Mode button \( \text{Set Select Mode} \) to exit Draw mode and enter Select mode.

15. Click on the point located at the origin (0, 0, 0) to select it.

16. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Click the Fixed Base Fast Restraint button \( \text{Fixed Base Fast Restraint} \) to set all degrees of freedom (U1, U2, U3, R1, R2 and R3) as restrained.
Click the **OK** button.

17. Click the **Define menu > Load Cases** command to access the **Define Loads** form. In that form:

- Type **LAT** in the **Load Name** edit box.
- Select **OTHER** from the **Type** drop-down list.
- Click the **Modify Load** button.
- Type **AXIAL** in the **Load Name** edit box.
- Click the **Add New Load** button.
- Click the **OK** button.

18. Click on the frame object to select it.

19. Click the **Assign menu > Frame/Cable/Tendon Loads > Point** command to access the **Frame Point Loads** form. In that form:

- Select **LAT** from the **Load Case Name** drop-down list.
- Select **X** from the **Direction** drop-down list in the **Load Type and Direction** area.
- Verify that the **Relative Distance from End-I** option is selected in the **Point Loads** area.
- Type **.3333** in the first **Distance** edit box and type **25** in the first **Load** edit box.
- Type **.6667** in the second **Distance** edit box and type **50** in the second **Load** edit box.
- Click the **OK** button.

20. Select the point at the top of the column (0, 0, 12).

21. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:

- Select **AXIAL** from the **Load Case Name** drop-down list.
- Type **-1** in the **Force Global Z** edit box in the **Loads** area.
- Click the **OK** button.

22. Click the **Show Undeformed Shape** button to remove the displayed joint force assignments.

23. Click the **Define menu > Analysis Cases** command to access the **Analysis Cases** form. In that form:

- Highlight (select) **MODAL** in the **Case Name** list and click the **Delete Case** button.
- Highlight (select) **DEAD** in the **Case Name** list and click the **Modify/Show Case** button to access the **Analysis Case Data** form. In that form:
  - Type **LAT** in the **Analysis Case Name** edit box.
  - In the **Analysis Type** area, select the **Nonlinear** option.
In the **Other Parameters** area, click on the **Modify/Show** button to access the **Nonlinear Parameters** form. In that form:

- Select the **P-Delta** option in the **Geometric Nonlinearity Parameters** area.
- Click the **OK** buttons on the **Nonlinear Parameters** and **Analysis Case Data** forms to return to the **Analysis Cases** form.

24. In the **Analysis Cases** form:

- Highlight (select) **AXIAL** in the **Case Name** list and click the **Modify/Show Case** button to access the **Analysis Case Data** form. In that form:
  - Select **Buckling** from the **Analysis Case Type** drop-down list.
  - In the **Stiffness to Use** area, select the **Stiffness at End of Nonlinear Case** option, and verify that **LAT** is shown in the drop-down list.
  - Type 2 in the **Number of Buckling Modes** edit box.
- Click the **OK** buttons on the **Analysis Case Data** and **Analysis Cases** forms to exit all forms.

25. Click on the frame object to select it.

26. Click the **Assign menu > Frame/Cable/Tendon > Automatic Frame Mesh** command to access the **Assign Automatic Frame Mesh** form. In that form:

  - Select the **Auto Mesh Frame** option.
  - Check the **Minimum Number of Segments** box and type 4 in the edit box.
  - Click the **OK** button.

27. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:

  - Verify that all analysis cases are set to **Run** in the **Action** list.
  - Click the **Run Now** button to run the analysis.

28. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window and then click the **OK** button to close the window.

29. Click the **Display menu > Show Tables** command to access the **Choose Tables for Display** form. In that form:

  - Click the + (plus) symbol associated with **Structure Output** item.
  - Click the + (plus) symbol associated with **Other Output** Items.
  - Click the **Table: Buckling Factors** item to select it.
  - Click the **OK** button to display the **Buckling Factors** table. The product of the Scale Factors shown times the applied axial load gives the critical buckling load. Click the **Done** button to close the form.
**Problem O**

Isolated Building - Nonlinear Time History Analysis

**Steel**

\[ E = 290,000 \text{ ksi}, \text{ Poisson's Ratio} = 0.3 \]

Beams: W24x55, Columns: W14x90

**Rubber Isolator Properties**

- Vertical (axial) stiffness = 10,000 kN (linear)
- Initial shear stiffness in each direction = 10 kN
- Shear yield force in each direction = 5 kips
- Ratio of post yield shear stiffness to initial shear stiffness = 0.2

**Vertical Loading and Mass**

- Roof: 75 psf DL
- Floor: 125 psf DL
- 20 psf LL
- 100 psf LL

**Time History**

Apply \text{facc\_nor-1} in the X-direction and \text{facc\_nor-2} in the Y-direction simultaneously. Each time history is given in units of \text{cm/sec}^2. There are 3,000

time steps, at an equal spacing of 0.02 sec, for a total of 60 sec. There are 8 accelerations points per line.

**To Do**

Plot time histories of Y-direction displacement at the 1st level and at the roof level. Plot a time history of the 1st level Y-direction displacement versus the Y-direction base shear.

![Diagram of building with labels for roof and floors]

CSI Solution Demonstrates Use of These Features

- Base (Seismic) Isolation
- Diaphragm Constraint
- Ritz Vectors
- Dynamic Analysis
- Mode Shapes
- Link Elements
- Modal Nonlinear Time History Analysis

**Problem O Solution**
1. Click the **File menu > New Model** command to access the **New Model** form.

2. Click the drop-down list to set the units to \[ \text{Kip}, \text{ft}, \text{F} \].

3. Click the **3D Frame** button to access the **3D Frames** form. In that form:
   - Select **Open Frame Building** from the **3D Frame Type** drop-down list.
   - Type **2** in the **Number of Bays, X** edit box.
   - Type **30** in the **Bay Width, X** edit box.
   - Type **30** in the **Bay Width, Y** edit box.
   - Uncheck the **Restraints** check box.
   - Accept the rest of the default values.
   - Click the **OK** button.

4. Click in the window labeled X-Y Plane @ Z=0 to make sure it is active. The window is active when its title is highlighted.

5. Click the **Move Up in List** button until the plan display is moved up to the X-Y Plane @ Z=24.

6. Click the **Quick Draw Area Element** button (or the **Draw menu > Quick Draw Area** command) to access the **Properties of Object** form. We can ignore the property setting shown in this form because other assignments will be made later in the modeling process.

7. Click once in each of the four quadrants in the plan view to draw four area objects.

8. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=12.

9. Click once in each of the four quadrants in the plan view to draw four area objects.

10. Click the **Set Select Mode** button to exit Draw mode and enter Select mode.

11. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=0.

12. Click the drop-down list in the status bar to change the units to \[ \text{Kip}, \text{in}, \text{F} \].

13. Click the **Define menu > Link/Support Properties** command to access the **Link/Support Properties** form. In that form:
   - Click the **Add New Property** button to access the **Link/Support Property Data** form. In that form:
     - Select **Rubber Isolator** from the **Link/Support Type** drop-down list.
     - Type **RUB1** in the **Property Name** edit box.
     - Type **.001** in the **Mass** edit box.
     - Check the **U1 Direction** check box in the **Directional Properties** area.
○ Click the Modify/Show For U1 button to access the Link/Support Directional Properties form. In that form:
  
  1. Type 10000 in the Effective Stiffness edit box.
  2. Click the OK button to return to the Link/Support Property Data form.
  
○ Check the U2 Direction check box.

○ Check the U2 Nonlinear check box.

○ Click the Modify/Show For U2 button to access the Link/Support Directional Properties form. In that form:
  
  1. In the Properties Used for Linear Analysis Cases area, type 1.5 in the Effective Stiffness edit box.
  2. In the Properties Used for Nonlinear Analysis Cases area, type 10 in the Stiffness edit box.
  3. Type 5 in the Yield Strength edit box.
  4. Type .2 in the Post Yield Stiffness Ratio edit box.
  5. Accept the other values on the form.
  6. Click the OK button to return to the Link/Support Property Data form.

○ Check the U3 Direction check box.

○ Check the U3 Nonlinear check box.

○ Click the Modify/Show For U3 button to access the Link/Support Directional Properties form. In that form:
  
  1. In the Properties Used for Linear Analysis Cases area, type 1.5 in the Effective Stiffness edit box.
  2. In the Properties Used for Nonlinear Analysis Cases area, type 10 in the Stiffness edit box.
  3. Type 5 in the Yield Strength edit box.
  4. Type .2 in the Post Yield Stiffness Ratio edit box.
  5. Accept the other values on the form.
  6. Click the OK buttons on the Link/Support Directional Properties, Link/Support Property Data, and Link/Support Properties forms to exit all forms.

14. Click in the window labeled X-Y Plane @ Z=0 to make sure it is active.

15. Click the Draw menu > Draw 1 Joint Link command to access the Properties of Object form. Select RUB1 from the Property drop-down list.

16. In the plan view of the X-Y Plane @ Z=0, click on each of the nine grid intersection points to draw nine Links.

17. Click the Set Select Mode button to exit Draw mode and enter Select mode.

18. Click the Define menu > Materials command to access the Define Materials form. Highlight the
STEEL material and click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify that the Modulus of Elasticity is 29000 and Poisson’s ratio is 0.3.
- Click the OK buttons on the Material Property Data and Define Materials forms to close the forms.

○ Click the Define menu > Area Sections command to access the Area Sections form.

- In the Select Section Type to Add drop-down list, select the Shell option.
- Click the Add New Section button to access the Shell Section Data form. In that form:

  ○ Type ROOF in the Section Name edit box.
  ○ In the Type area verify that the Shell-Thin option is selected.
  ○ Accept the default CONC Material Name.
  ○ Type 6 in the Membrane edit box.
  ○ Type 6 in the Bending edit box.
  ○ Click the OK button to return to the Area Sections form.

- Click the Add New Section button to access the Shell Section Data form. In that form:

  ○ Type FLOOR in the Section Name edit box.
  ○ In the Area Type area, verify that the Shell-Thin option is selected.
  ○ Accept the default CONC Material Name.
  ○ Type 10 in the Membrane edit box.
  ○ Type 10 in the Bending edit box.
  ○ Click the OK buttons on the Shell Section Data and Area Sections forms to close all forms.

20. Click the drop-down list in the status bar to change the units to Kip. ft.
21. Click the Define menu > Materials command to access the Define Materials form. Highlight the CONC material and click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify that the Mass per unit Volume is 4.662E-03 and that the Weight per unit Volume is 0.15.
- Click the OK buttons on the Material Property Data and Define Materials forms to close the forms.

22. Click in the window labeled X-Y Plane @ Z=0 to make sure it is active.
23. Click the Set XZ View button.
24. Click the Perspective Toggle button.
25. Click the **Select using Intersecting Line** button and select all of the bottom level columns.

**Note:** To use the Intersecting Line Selection option, click the **Select using Intersecting Line** button. Then click the left mouse button to the left of the first level columns, and while holding down the left mouse button, drag the mouse to the right of the first level columns. A “rubber band line” will appear and all objects that this rubber band line passes through will be selected. Release the left mouse button to make the selection.

26. Click the **Select using Intersecting Line** button and select all of the top level columns.

27. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:
   - Click on **W14X90** in the Properties area to highlight it.
   - Click the **OK** button.

28. Click the **Show Undeformed Shape** button to remove the displayed line object assignments.

29. Click the **Set XY View** button. The plan view of the X-Y Plane @ Z=0 appears.

30. Click the **Move Up in List** button to move the plan display up to the X-Y Plane @ Z=12.

31. Select all of the objects at this level by “windowing.”

32. Click the **Move Up in List** button to move the plan display up to the X-Y Plane @ Z=24.

33. Select all of the objects at this level by “windowing.”

34. Click the **Assign menu > Frame/Cable/Tendon > Frame Sections** command to access the **Frame Properties** form. In that form:
   - Click on **W24X55** in the Properties area to highlight it.
   - Click the **OK** button.

35. Click the **Show Undeformed Shape** button to remove the displayed line object assignments.

36. Select all of the objects at the Z=24 level by “windowing.”

37. Click the **Assign menu > Area > Sections** command to access the **Area Sections** form. In that form:
   - Click on **ROOF** in the Sections area to highlight it.
   - Click the **OK** button.

38. Click the **Show Undeformed Shape** button to remove the displayed area object assignments.

39. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=12.

40. Select all of the objects at this level by “windowing.”

41. Click the **Assign menu > Area > Sections** command to access the **Area Sections** form. In that form:
   - Click on **FLOOR** in the Sections area to highlight it.
42. Click the Show Undeformed Shape button to remove the displayed area object assignments.
43. Click the Define menu > Load Cases command to access the Define Loads form. In that form:
   - Type LIVE in the Load Name edit box.
   - Select LIVE from the Type drop-down list.
   - Click the Add New Load button.
   - Click the OK button.

44. Click the drop-down list in the status bar to change the units to .
45. Select all of the objects at the Z=12 level by “windowing.”
46. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Verify that DEAD is selected from the Load Case Name drop-down list.
   - Type 125 in the Load edit box.
   - Verify that Gravity is selected in the Direction drop-down list.
   - Click the OK button.

47. Select all of the objects at the Z=12 level by “windowing.”
48. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Select LIVE from the Load Case Name drop-down list.
   - Type 100 in the Load edit box.
   - Click the OK button.

49. Click the Show Undeformed Shape button to remove the displayed load assignments.
50. Click the Move Up in List button to move the plan display up to the X-Y Plane @ Z=24.
51. Select all of the objects at the Z=24 level by “windowing.”
52. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Select DEAD from the Load Case Name drop-down list.
   - Type 75 in the Load edit box.
   - Click the OK button.

53. Select all of the objects at the Z=24 level by “windowing.”
54. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads
form. In that form:

- Select **LIVE** from the **Load Case Name** drop-down list.
- Type **20** in the **Load** edit box.
- Click the **OK** button.

55. Click the drop-down list in the status bar to change the units to Kip, ft, F.

56. Click the **Show Undeformed Shape** button to remove the displayed load assignments.

57. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=12.

58. Select all of the objects at the Z=12 level by “windowing.”

59. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:

- Select the **Linear Tab**.
- Type **-12** in the **dz** edit box in the **Increments** area.
- Verify that the **Number** is 1.
- Click the **OK** button.

60. Click in the window labeled X-Y Plane @ Z=12 to make sure it is active.

61. Click the **Move Up in List** button to move the plan display up to the X-Y Plane @ Z=24.

62. Select all objects at the Z=24 level by “windowing.”

63. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:

- In the **Choose Constraint Type to Add** area, click the drop-down list that reads **Body** and then click **Diaphragm**. Click the **Add New Constraint** button to access the **Diaphragm Constraint** form. In that form:
  - Type **ROOF** in the **Constraint Name** edit box.
  - Select the **Z axis** option in the **Constraint Axis** area if it is not already selected.
  - Click the **OK** buttons on the **Diaphragm Constraint** and **Assign/Define Constraints** forms to assign the diaphragm constraint.

64. Click the **Show Undeformed Shape** button to remove the displayed constraint assignments.

65. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=12.

66. Select all objects at the Z=12 level by “windowing.”

67. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:

- In the **Choose Constraint Type to Add** area, click the drop-down list that reads **Body** and then click **Diaphragm**. Click the **Add New Constraint** button to access the **Diaphragm Constraint** form. In that form:
- Type **2ND** in the **Constraint Name** edit box.
- Select the **Z axis** option in the **Constraint Axis** area if it is not already selected.
- Click the **OK** buttons on the **Diaphragm Constraint** and **Assign/Define Constraints** forms to assign the diaphragm constraint.

68. Click the **Show Undeformed Shape** button to remove the displayed constraint assignments.

69. Click the **Move Down in List** button to move the plan display down to the X-Y Plane @ Z=0.

70. Select all objects at the Z=0 level by “windowing.”

71. Click the **Assign menu > Joint > Constraints** command to access the **Assign/Define Constraints** form. In that form:
   - In the **Choose Constraint Type to Add** area, click the drop-down list that reads **Body** and then click **Diaphragm**. Click the **Add New Constraint** button to access the **Diaphragm Constraint** form. In that form:
     - Type **1ST** in the **Constraint Name** edit box.
     - Select the **Z axis** option in the **Constraint Axis** area if it is not already selected.
     - Click the **OK** buttons on the **Diaphragm Constraint** and **Assign/Define Constraints** forms to assign the diaphragm constraint.

72. Click the **Show Undeformed Shape** button to remove the displayed diaphragm constraint assignments.

**Note:** Before defining time history functions, locate the time history files that you wish to use. For this problem, we are using files named lacc_nor-1.th and Lacc_nor-2.th, but any time history files may be used. A number of sample files are included with SAP2000.

73. Click the **Define menu > Functions > Time History** command to access the **Define Time History Functions** form. In that form:
   - In the **Choose Function Type to Add** area, click the drop-down list that reads **Sine Function** and then click **Function from File**.
   - Click the **Add New Function** button to access the **Time History Function Definition** form. In that form:
     - Type **LACC0** in the **Function Name** edit box.
     - Click the **Browse** button in the **Function File** area to access the **Pick Function Data File** form. In that form:
       - Locate and highlight the first time history file that you wish to use (we are using lacc_nor-1.th).
       - Click the **Open** button to return to the **Time History Function Definition** form.
     - Type **2** in the **Header Lines to Skip** edit box.
     - Type **8** in the **Number of Points Per Line** edit box.
     - Select the **Values At Equal Intervals of** option and type **.02** in the edit box.
Click the **OK** button to return to the **Define Time History Functions** form.

- Click the **Add New Function** button to access the **Time History Function Definition** form. In that form:
  - Type **LACC90** in the **Function Name** edit box.
  - Click the **Browse** button in the **Function File** area to access the **Pick Function Data File** form. In that form:
    - Locate and highlight the second time history file that you wish to use (*we are using lacc_nor-2.th*).
    - Click the **Open** button to return to the **Time History Function Definition** form.
  - Type **2** in the **Header Lines to Skip** edit box.
  - Type **8** in the **Number of Points Per Line** edit box.
  - Select the **Values At Equal Intervals of** option and type **.02** in the edit box.
  - Click the **OK** buttons on the **Time History Function Definition** and **Define Time History Functions** form to close all forms.

74. Click the **Define menu > Analysis Cases** command to access the **Analysis Cases** form. In that form:

- Click on **Modal** in the **Case Name** list to highlight it.

- Click the **Modify/Show Case** button to access the **Analysis Case Data - Modal** form. In that form:
  - Type **30** in the **Maximum Number of Modes** edit box.
  - In the **Type of Modes** area select the **Ritz Vectors** option.
  - In the **Loads Applied** area, verify that **Load** shows in the **Load Type** drop-down list and that **DEAD** shows in the **Load Name** drop-down list. Click the **Add** button.
  - In the **Loads Applied** area, select **Accel** from the **Load Type** drop-down list and **UX** from the **Load Name** drop-down list. Click the **Add** button.
  - In the **Loads Applied** area, select **UY** from the **Load Name** drop-down list. Click the **Add** button.
  - In the **Loads Applied** area, select **Link** from the **Load Type** drop-down list. Click the **Add** button.
  - Click the **OK** button to return to the **Analysis Cases** form.

- Click the **Add New Case** button to access the **Analysis Case Data** form. In that form:
  - Type **GRAV** in the **Analysis Case Name** edit box.
  - Select **Time History** from the **Analysis Case Type** drop-down list.
  - Select the **Nonlinear** option in the **Analysis Type** area.
  - In the **Loads Applied** area, verify that **Load** shows in the **Load Type** drop-down list and that **DEAD** shows in the **Load Name** drop-down list. Select **RAMPTh** from the
Click the **Add** button.

- Type **100** in the *Number of Output Time Steps* edit box.
- Type **.1** in the *Output Time Step Size* edit box.
- Click the **OK** button to return to the *Analysis Cases* form.

- Click the **Add New Case** button to access the *Analysis Case Data* form. In that form:
  - Type **LAC** in the *Analysis Case Name* edit box.
  - Select **Time History** from the *Analysis Case Type* drop-down list.
  - Select the **Nonlinear** option in the *Analysis Type* area.
  - In the *Initial Conditions* area, select the **Continue from State at End of Modal History** option.
  - In the *Loads Applied* area, select **Accel** from the *Load Type* drop-down list and **U1** from the *Load Name* drop-down list. Select **LACC0** from the *Function* drop-down list, and type **0.0328** in the *Scale Factor* edit box. Click the **Add** button.

- In the *Loads Applied* area, select **U2** from the *Load Name* drop-down list and select **LACC90** from the *Function* drop-down list. Click the **Add** button.

- Type **3000** in the *Number of Output Time Steps* edit box.
- Type **.02** in the *Output Time Step Size* edit box.

- In the *Other Parameters* area of the form, click the **Modify/Show** button for Modal Damping to access the *Modal Damping* form. In that form:
  - Verify that **.05** shows in the *Constant Damping For All Modes* edit box.
  - In the *Modal Damping Overrides* area type **1** in the *Mode* box, type **0.02** in the *Damping* box and click the **Add** button.
  - In the *Modal Damping Overrides* area type **2** in the *Mode* box and click the **Add** button.
  - In the *Modal Damping Overrides* area type **3** in the *Mode* box and click the **Add** button.

  - Click the **OK** buttons on the *Modal Damping*, *Analysis Case Data*, and *Analysis Cases* forms to close all forms.

75. Click the **Run Analysis** button to display the *Set Analysis Cases to Run* form. In that form:

- Verify that all analysis cases are set to **Run** in the *Action* list.

- Click the **Run Now** button to run the analysis.

76. When the analysis is complete, check the messages in the *SAP Analysis Monitor* window and then click the **OK** button to close the window.

77. Click in the window labeled X-Y Plane @ Z=0 to make sure it is active.

78. Click the **Set Display Options** button (or the *View menu > Set Display Options* command) to
access the **Display Options for Active Window** form. In that form:

- Check the **Labels** box in the **Joints** area.
- Click the **OK** button.

79. Click on the center joint, joint 13, in the plan at Z=0 to select it.

80. Click the **Move Up in List** button twice to move the plan display up to the X-Y Plane @ Z=24.

81. Click on the center joint, joint 15, in the plan at Z=24 to select it.

82. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options on Active Window** form. In that form:

- Uncheck the **Labels** box in the **Joints** area.
- Click the **OK** button.

83. Click the **Display menu > Show Plot Functions** command to access the **Plot Function Trace Display Definition** form. In that form:

- Select **LAC** from the **Analysis Case** drop-down list.
- Click the **Define Plot Functions** button in the **Choose Plot Functions** area to access the **Plot Functions** form. In that form:
  - Highlight Joint 13.
  - Click the **Modify/Show Plot Function** button to access the **Joint Plot Function** form. In that form:
    - Verify that the **Displ** option is selected in the **Vector Type** area.
    - Select the **UY** option in the **Component** area.
    - Click the **OK** button to return to the **Plot Functions** form.
  - Highlight Joint 15.
  - Click the **Modify/Show Plot Function** button to access the **Joint Plot Function** form. In that form:
    - Verify that the **Displ** option is selected in the **Vector Type** area.
    - Select the **UY** option in the **Component** area.
    - Click the **OK** button to return to the **Plot Functions** form.
  - In the **Choose Function Type to Add** area select **Add Base Functions** from the drop-down list and click **Add Plot Function** to access the **Base Functions** form. In that form:
    - Check the **Base Shear Y** check box.
    - Click the **OK** buttons on the **Base Functions** and **Plot Functions** forms to return to the **Plot Function Trace Display Definition** form.
  - Click on **Joint 13** in the **List of Functions** to highlight it (select it).
- Hold down the Ctrl key on the keyboard and click on Joint 15 to add it to the selection.
- Click the Add button to move Joints 13 and 15 into the Vertical Functions list.
- Click the Display button to display the displacement time histories. Note that there is very little difference between the 1st and roof level displacements. The structure is essentially moving as a rigid body on top of the isolators.
- Click the OK button to close the Display Plot Function Traces form and return to the Plot Function Trace Display Definition form.

- Click on Joint 15 in the Vertical Functions list to highlight it.
- Hold down the Ctrl key on the keyboard and click on Joint 13 to add it to the selection.
- Click the Remove button to move Joints 15 and 13 back into the List of Functions list.
- Click on Base Shear Y in the List of Functions to highlight it.
- Click the Add button to move Base Shear Y into the Vertical Functions list.
- In the Horizontal Plot Function drop-down list, select Joint 13.
- Click the Display button to display the force-displacement plot.
- Click the OK button to close the Display Plot Function Traces form and return to the Plot Function Trace Display Definition form.
- Click the Done button to close the Plot Function Trace Display Definition form.
Problem R

Bridge With Moving Load

Concrete Material Properties
E = 5000 ksi, Poisson's Ratio = 0.2

Member Properties

<table>
<thead>
<tr>
<th>Column</th>
<th>Girder</th>
</tr>
</thead>
<tbody>
<tr>
<td>A = 40 ft²</td>
<td>A = 35 ft²</td>
</tr>
<tr>
<td>I = 400 ft⁴</td>
<td>I = 500 ft⁴</td>
</tr>
<tr>
<td>AS = 30 ft³</td>
<td>AS = 12 ft³</td>
</tr>
</tbody>
</table>

Moving Load
Number of Lanes = 2

Check for worst case of HS20-44 truck load and HS20-44L lane load applied to each lane simultaneously.

Use the Exact method of calculation.

To Do
Set the number of output segments for girder elements to 2. Review the moving load influence line for vertical displacement at joint A in Lane 1. Review the moving load girder M3 moments in Lane 1. Set the number of output segments for the girder elements to 10. Review the same influence line and moments.

CSI Solution Demonstrates Uses of These features
- Divide Frames
- Bridge Loads
- Output Stations

Problem R Solution

1. Click the File menu > New Model command to access the New Model form.
2. Click the drop-down list to set the units to Kip, ft, ft.²
3. Click on the **2D Frame** button to access the **2D Frames** form. In that form:

- Select *Portal* from the **2D Frames Type** drop-down list.
- Type **1** in the **Number of Stories** edit box.
- Type **3** in the **Number of Bays** edit box.
- Type **70** in the **Story Height** edit box.
- Type **100** in the **Bay Width** edit box.
- Uncheck the **Restraints** check box.
- Click the **OK** button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the **Set Display Options** button (or the View menu > Set Display Options command) to access the **Display Options for Active Window** form. In that form:

- Check the **Labels** box in the **Joints** area.
- Check the **Labels** box in the **Frames/Cables/Tendons** area.
- Click the **OK** button.

6. Select line (column) objects 1 and 4. Press the delete key on the keyboard to delete these objects.

7. Select joints 2, 3, 5 and 8.

8. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:

- Verify that the **Translation 1**, **2** and **3** check boxes are checked. If they are not checked, check them.
- Click the **OK** button.


10. Click the **Edit menu > Move** command to access the **Move** form. In that form:

- Type **20** in the **Delta Z** edit box.
- Verify that **0** is entered in the **Delta X** and **Delta Y** edit boxes.
- Click the **OK** button.

11. Select line (frame) objects 5, 6 and 7.

12. Click the **Edit menu > Divide Frames** command to access the **Divide Selected Frames** form.

13. Verify that the form appears as shown in the figure and click the **OK** button.
14. Select line objects 8 through 13 (i.e., the girder objects).

15. Click the Assign menu > Frame/Cable/Tendons > Output Stations command to access the Assign Output Station Spacing form. In that form:
   - Type 3 in the Min Number Stations edit box (this gives 2 segments).
   - Click the OK button.

16. Click the Show Undeformed Shape button to remove the displayed output stations assignments and clarify the view of the line object labels.

17. Click the drop-down list in the status bar to change the units to Kip, in, F.

18. Click the Define menu > Materials command to access the Define Materials form.

19. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form is displayed. In that form:
   - Type 5000 in the Modulus of Elasticity edit box.
   - Type .2 in the Poisson’s Ratio edit box, if it is not already entered.
   - Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.

20. Click the drop-down list in the status bar to change the units to Kip, in, F.

21. Click the Define menu > Frame Sections command to access the Frame Properties form.

22. In the Choose Property Type to Add area, click the drop-down list that reads Add I/Wide Flange and then click on the Add General item. Click the Add New Property button to access the Property Data form. In that form:
   - Type 40 in the Cross Sectional (Axial) Area edit box.
   - Type 400 in the Moment of Inertia About 3 Axis edit box.
   - Type 30 in the Shear Area in 2 Direction edit box.
   - Click the OK button to access the General Section form. In that form:
     - Type COLUMN in the Section Name edit box.
     - Select CONC from the Material drop-down list.
     - Click the OK button to return to the Frame Properties form.

23. In the Choose Property Type to Add area, click the drop-down list that reads Add General and then click on the Add General item. Click the Add New Property button to display the Property Data form. In that form:
   - Type 35 in the Cross Sectional (Axial) Area edit box.
   - Type 500 in the Moment of Inertia About 3 Axis edit box.
   - Type 12 in the Shear Area in 2 Direction edit box.
   - Click the OK button to display the General Section form. In that form:
○ Type **GIRDER** in the **Section Name** edit box.

○ Select **CONC** from the **Material** drop-down list.

○ Click the **OK** buttons on the **General Section** and **Frame Properties** forms to exit all forms.

24. Select line objects 8 through 13 (girders).

25. Click the **Assign menu > Frame/Cable/Tendons > Frame Sections** command to access the **Frame Properties** form. In that form:

   - Click on **GIRDER** in the **Properties** area to highlight it.
   - Click the **OK** button.

26. Select the two column objects.

27. Click the **Assign menu > Frame/Cable/Tendons > Frame Sections** command to access the **Frame Properties** form. In that form:

   - Click on **COLUMN** in the **Properties** area to highlight it.
   - Click the **OK** button.

28. Click the **Show Undeformed Shape** button \[\] to remove the displayed frame section assignments to clarify the display of the frame object labels.

29. Click the **Define menu > Bridge Loads > Lanes** command to access the **Define Lanes** form. In that form:

   - Click the **Add New Lane Defined From Frames** button to display the **Lane Data** form. In that form:
     
     ○ Accept the default **Lane Name**, **LANE1**.
     
     ○ Type **8** in the **Frame** edit box.
     
     ○ Type **-6** in the **Centerline Offset** edit box.
     
     ○ Click the **Add** button.
     
     ○ Type **9** in the **Frame** edit box.
     
     ○ Click the **Add** button.
     
     ○ Type **10** in the **Frame** edit box.
     
     ○ Click the **Add** button.
     
     ○ Type **11** in the **Frame** edit box.
     
     ○ Click the **Add** button.
     
     ○ Type **12** in the **Frame** edit box.
     
     ○ Click the **Add** button.
     
     ○ Type **13** in the **Frame** edit box.
30. In the **Define Lanes** form:

   - Click the **Add** button.
   - Click the **OK** button to return to the **Define Lanes** form.

   In the **Define Lanes** form:

   - Click the **Add New Lane Defined From Frames** button to access the **Lane Data** form. In that form:
     - Accept the default **Lane Name**, LANE2.
     - Type 8 in the **Frame** edit box.
     - Type 6 in the **Centerline Offset** edit box.
     - Click the **Add** button.
     - Type 9 in the **Frame** edit box.
     - Click the **Add** button.
     - Type 10 in the **Frame** edit box.
     - Click the **Add** button.
     - Type 11 in the **Frame** edit box.
     - Click the **Add** button.
     - Type 12 in the **Frame** edit box.
     - Click the **Add** button.
     - Type 13 in the **Frame** edit box.
     - Click the **Add** button.
     - Click the **OK** buttons on the **Lane Data** and **Define Lanes** forms to exit all forms.

31. Click the **Define menu > Bridge Loads > Vehicles** command to access the **Define Vehicles** form. In that form:

   - In the **Choose Vehicle Type to Add** area, click the drop-down list and select **Add Standard Vehicle**. Click the **Add Vehicle** button to access the **Standard Vehicle Data** form. In that form:
     - In the **Data Definition** area, select HSn-44 in the **Vehicle Type** drop-down list.
     - Type 20 in the **Scale Factor** edit box if it is not already entered.
     - Click the **OK** button to return to the **Define Vehicles** form.

   - Click the **Add Vehicle** button to access the **Standard Vehicle Data** form. In that form:
     - In the **Data Definition** area, select HSn-44L in the **Vehicle Type** drop-down list.
     - Type 20 in the **Scale Factor** edit box if it is not already entered.
     - Click the **OK** buttons on the **Standard Vehicle Data** and **Define Vehicles** forms to exit all forms.
32. Click the **Define menu > Bridge Loads > Vehicle Classes** command to access the *Define Vehicle Classes* form. In that form:

- Click the **Add New Class** button to access the *Vehicle Class Data* form. In that form:
  - Accept the default *Vehicle Class Name*, VECL1
  - Verify that HSn-44-1 is in the *Vehicle Name* drop-down list.
  - Type 1 in the *Scale Factor* edit box if it is not already entered.
  - Click the **Add** button.
  - Select HSn-44L-1 in the *Vehicle Name* drop-down list.
  - Click the **Add** button.
  - Click the **OK** buttons on the *Vehicle Class Data* and *Define Vehicle Classes* forms to exit all forms.

33. Click the **Define menu > Bridge Loads > Bridge Responses** command to access the *Bridge Response Requests* form. In that form:

- Verify that the *Exact* option is selected in the *Method of Calculation* area.
- Click the **OK** button.

34. Click the **Define menu > Analysis Cases** command to access the *Analysis Cases* form. In that form:

- Click the **Add New Case** button to access the *Analysis Case Data* form. In that form:
  - Type MOVE1 in the *Analysis Case Name* edit box.
  - Select *Moving Load* from the *Analysis Case Type* drop-down list.
  - In the *Loads Applied* area verify that VECL1 shows in the *Vehicle Class* drop-down list and click the **Add** button.
  - Click the **OK** buttons on the *Analysis Case Data* and *Analysis Cases* forms to exit all forms.

*Note:* The joint labeled A in the problem statement is labeled 10 on the screen.

35. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the *Display Options for Active Window* form. In that form:

- Uncheck the *Labels* box in the *Joints* area.
- Uncheck the *Labels* box in the *Frames/Cables/Tendons* area.
- Click the **OK** button.

36. Click the **Analyze menu > Set Analysis Options** command to access the *Analysis Options* form. In
that form click the **Plane Frame XZ Plane** button to set the available degrees of freedom.

- Click the **OK** button.

37. Click the **Run Analysis** button to display the **Set Analysis Cases to Run** form. In that form:
   - Highlight (select) **MODAL** in the **Case Name** list and click the **Run/Do Not Run Case** button.
   - Verify that the **DEAD** and **MOVE1** analysis cases are set to **Run** in the **Action** list.
   - Click the **Run Now** button to run the analysis.

38. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

39. Click the **Display menu > Show Influence Lines** command to display the **Show Influence Line** form. In that form:
   - In the **Plot Influence Line for This Element Type** area, select the **Joint** option.
   - Select **LANE1** from the **Select One or More Lanes** list.
   - Select the **Plot Along Lane Center Line** option in the **Plot Parameters** area of the form.
   - Type **10** in the **Joint Label** edit box in the **Plot Influence Line for this Object** area on the right half of the form.
   - In the **Joint Result Type** area, select the **Displacement** option if it is not already selected.
   - In the **Component** area, select the **U3** option (vertical displacement).
   - Click the **OK** button to display the influence line.

**Note:** This influence line is constructed with three output stations specified for the girder objects. Points for the influence line are calculated at each output station. These points are then connected by straight lines.

40. Click the **Display menu > Show Forces/Stresses > Frames/Cables** command to access the **Member Force Diagram For Frames** form. In that form:
   - Select **MOVE1** from the **Case/Combo Name** drop-down list.
   - In the **Component** area select the **Moment 3-3** option.
   - Uncheck the **Fill Diagram** check box.
   - Check the **Show Values On Diagram** check box.
   - Click the **OK** button to display the moment diagram.

**Note:** This moment diagram is constructed with two output segments specified for the girder objects. Points for the moment diagram are calculated at each output station. These points are then connected by straight lines. The segments are clearly displayed in the moment diagram.
41. Click the Lock/Unlock Model button and click the resulting OK button to unlock the model.

42. Select line objects 8 through 13 (i.e., the girder objects).

43. Click the Assign menu > Frame/Cable/Tendons > Output Stations command to access the Assign Output Station Spacing form. In that form:
   - Type 11 in the Min Number Stations edit box.
   - Click the OK button.

44. Click the Show Undeformed Shape button to remove the displayed output station assignments.

45. Click the Run Analysis button to display the Set Analysis Cases to Run form. In that form:
   - Click the Run Now button to run the analysis.

46. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

47. Click the Display menu > Show Influence Lines/Surfaces command to display the Show Influence Line form. In that form, ensure that the Plot Along Lane Center Line option is selected and click the OK button to display the influence line.

   **Note:** This influence line is much smoother than the previous one.

48. Click the Display menu > Show Forces/Stresses > Frames/Cables command to access the Member Force Diagram For Frames form. In that form, click the OK button to display the moment diagram.

   **Note:** This moment diagram is much smoother than the previous one.
Problem S

Finite Element Model of Steel Beam With Web Openings

Steel
E = 29000 ksi
Poisson Ratio = 0.3
Built-Up Beam:  d = 40 in
        t_u = 0.75 in
        b = 16 in
        t = 2 in
Beam openings are 20" high by 43" wide centered over the depth of the beam

To Do
Construct a finite element model of this simply supported beam using shell elements. Determine moments and shears at center of beam and at center of left opening. Plot shear stresses (S12) in beam web.

CSI Solution Demonstrates Use of These Features

- Change Labels
- Section Cuts
- Mesh Areas
- New Model (From Scratch, Not From Template)
- Stress Contours For Shells

Problem S Solution

1. Click the File menu > New Model command to access the New Model form.
2. Verify that the units are set to Kip, in, F
3. Click on the **Grid Only** button to access the **New Coord/Grid System** form. In that form:

- Select the Cartesian Tab.
- In the **Number of Grid Lines** area, type 2 in the **X direction** edit box.
- In the **Number of Grid Lines** area, type 3 in the **Y direction** edit box.
- In the **Number of Grid Lines** area, type 2 in the **Z direction** edit box.
- In the **Grid Spacing** area, type 240 in the **X direction** edit box.
- In the **Grid Spacing** area, type 8 in the **Y direction** edit box.
- In the **Grid Spacing** area, type 40 in the **Z direction** edit box.
- Click the **OK** button.

4. Click the **Define menu > Materials** command to access the **Define Materials** form.

5. Highlight the **STEEL** material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:

- Verify that the **Modulus of Elasticity** is 29000.
- Verify that **Poisson’s Ratio** is 0.3.
- Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to exit the forms.

6. Click the **Define menu > Area Sections** command to access the **Area Sections** form. In the **Select Section Type to Add** drop-down list select the **Shell** option.

- Click the **Add New Section** button to access the **Shell Section Data** form. In that form:
  - Type **WEB** in the **Section Name** edit box.
  - Verify that the **Shell-Thin** option is chosen in the **Type** area.
  - Select **STEEL** from the **Material Name** drop-down list.
  - In the **Thickness** area type .75 in both the **Membrane** and **Bending** edit boxes.
  - Click the **OK** button to return to the **Area Sections** form.

- Click the **Add New Section** button to access the **Shell Section Data** form. In that form:
  - Type **FLANGE** in the **Section Name** edit box.
  - Verify that the **Shell-Thin** option is chosen in the **Type** area.
  - Select **STEEL** from the **Material Name** drop-down list.
In the Thickness area, type 2 in both the Membrane and Bending edit boxes.

Click the OK buttons on the Shell Section Data and Area Sections form to exit all forms.

7. Click in the window entitled X-Y Plane @ Z=40 to make sure it is active. The window is highlighted when it is active. The screen appears as shown in Figure S-1.

![Figure S-1 Screen After Step 7](image)

8. Click the Draw Rectangular Area button or the Draw menu > Draw Rectangular Area command to access the Properties of Object form. In that form:

   - Select FLANGE from the Property drop-down list.

9. Click on the point labeled “A” and then the point labeled “B” in Figure S-1 to draw an area object.

10. Click the Set Select Mode button to exit the Draw mode and enter the Select mode.

11. Click on the area object to select it.

12. Click the Edit menu > Divide Areas command to access the Divide Selected Areas form.

13. Fill in that form as shown in the figure and click the OK button.
13. Click the Select All button to select all objects.

14. Click the Edit menu > Replicate command to access the Replicate form. In that form:
   - Select the Linear tab.
   - Type -40 in the dz edit box in the Increments area.
   - Verify that the Number is set to 1 in the Increments Data area.
   - Click the OK button.

16. Click in the window entitled X-Y Plane @ Z=40 to make sure it is active. Do not accidentally select any objects while doing this.

17. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:
   - Select the X-Z Plane option.
   - Type 8 in the Y= edit box.
- Click the **OK** button. The screen appears as shown in Figure S-2.

![Figure S-2: Screen After Step 17](image)

18. Click the **Draw Rectangular Area** button or the **Draw menu > Draw Rectangular Area** command to access the **Properties of Object** form. In that form:

   - Select **WEB** from the **Property** drop-down list.

19. Click on the point labeled "A" and then the point labeled "B" in Figure S-2 to draw an area object.

20. Click the **Set Select Mode** button to exit Draw mode and enter Select mode.

21. Click on the area object just drawn to select it.

22. Click the **Edit menu > Divide Areas** command to access the **Divide Selected Areas** form.

23. Fill in that form as shown in the figure and click the **OK** button.
22. Click in the window entitled 3-D View to make sure it is active.

23. Click the Edit menu > Change Labels command to access the Interactive Name Change form. In that form:

- Select Element Labels – Area from the Item Type drop-down list.
- Verify that 1 is entered in the Next Number edit box.
- Verify that 1 is entered in the Increment edit box.
- On the form, click the Edit menu > Auto Relable > All in List command to update the area object labels.
- Select Element Labels – Joint from the Item Type drop-down list.
- Verify that 1 is entered in the Next Number edit box.
- Verify that 1 is entered in the Increment edit box.
- Click the Edit menu > Auto Relable > All in List command to update the joint labels.
Click the OK button.

**Note:** It is not necessary to change labels for the joints and areas. However, we are doing it here to ensure that later in the solution when we refer to object labels, your labeling system is consistent with this example problem.

26. Click the Set Display Options button (or the View menu > Set Display Options command) to display the Display Options for Active Window form. In that form:
   - Check the Fill Objects box.
   - Click the OK button.

27. Click in the window entitled X-Z Plane @ Y=8 to make it active.

28. Click the Set Display Options button (or the View menu > Set Display Options command) to display the Display Options for Active Window form. In that form:
   - Check the Labels box in the Areas area.
   - Check the Fill Objects box.
   - Click the OK button.

29. Select area objects 65, 66, 67, 68, 85, 86, 87 and 88 by “windowing.”

30. Press the Delete key on the keyboard to delete these area objects.

31. Select area objects 73, 74, 75, 76, 93, 94, 95 and 96 by “windowing.”

32. Press the Delete key on the keyboard to delete these area objects.

33. Click in the window entitled X-Z Plane @ Y=8 to make sure it is active.

34. Click the Set Display Options button (or the View menu > Set Display Options command) to display the Display Options for Active Window form. In that form:
   - Check the Labels box in the Joints area.
   - Uncheck the Labels box in the Areas area.
   - Click the OK button.

35. Select joint 22 (lower left-hand corner) by clicking on it.

36. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Verify that the Translation 1 and Translation 3 boxes are checked.
   - Uncheck the Translation 2 box.
   - Verify that the Rotation about 1, Rotation about 2 and Rotation about 3 boxes are not checked.
   - Click the OK button.
37. Click the **Show Undeformed Shape** button to remove the display of joint restraint assignment.

38. Select joint 42 (lower right-hand corner) by clicking on it.

39. Click the **Assign menu > Joint > Restraints** command to access the **Joint Restraints** form. In that form:
   - Uncheck the *Translation 1* box.
   - Verify that the *Translation 2* box is not checked.
   - Verify that the *Translation 3* box is checked.
   - Verify that the *Rotation about 1*, *Rotation about 2* and *Rotation about 3* boxes are not checked.
   - Click the **OK** button.

40. Click the **Show Undeformed Shape** button to remove the display of joint restraint assignment.

41. Select joints 148 and 168 (upper left-hand and right-hand corners) by clicking on them.

42. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:
   - Type -9 in the *Force Global Z* edit box in the *Loads* area.
   - Click the **OK** button.

43. Click the **Show Undeformed Shape** button to remove the display of joint load assignments.

44. Select joints 149 through 167 by "windowing."

45. Click the **Assign menu > Joint Loads > Forces** command to access the **Joint Forces** form. In that form:
   - Type -18 in the *Force Global Z* edit box in the *Loads* area.
   - Click the **OK** button.

46. Click the **Show Undeformed Shape** button to remove the display of joint load assignments.

47. Click in the window entitled X-Z Plane @ Y=8 to make sure it is active.

48. Click the **View menu > Set Limits** command to access the **Set Limits** form. In that form:
   - Select the XZ option in the *Choose Plane* area.
   - In the *Set X Axis Limits* area type 108 in the *Min* edit box.
   - In the *Set X Axis Limits* area type 120 in the *Max* edit box.
   - Click the **OK** button.

49. Click the **Perspective Toggle** button. A perspective view of the X-Z elevation is displayed.

50. Click the **Rubber Band Zoom** button and zoom in on the view by “drawing” a window tightly
around it.

51. Select all of the joints on the right side of the section by “windowing.”

52. Click the Select using Intersecting Line button and select all of the area objects by “drawing” a line through them. There should now be 9 joints and 8 areas selected. The left-hand side of the status bar at the bottom of the SAP2000 window will display the number of objects selected.

53. Click the Assign menu > Assign to Group command to access the Assign/Define Group Names form. In that form:
   - Click the Add New Group button to access the Group Definition form. In that form:
     - Type CENTER in the Group Name edit box.
     - Click the OK buttons on the Group Definition and Assign/Define Group Names forms to exit all forms.

54. Click the Show Undeformed Shape button to reset the limits of the display.

55. Click the View menu > Refresh View command to rescale the view.

56. Click the View menu > Set Limits command to access the Set Limits form. In that form:
   - In the Set X Axis Limits area, type 60 in the Min edit box.
   - In the Set X Axis Limits area, type 72 in the Max edit box.
   - Click the OK button.

57. Click the Rubber Band Zoom button and zoom in on the view by “drawing” a window tightly around it.

58. Select all of the joints on the right side of the section by “windowing.”

59. Click the Select using Intersecting Line button and select all of the area objects by “drawing” a line through them. There should now be 8 joints and 6 areas selected. The left-hand side of the status bar at the bottom of the SAP2000 window will display the number of objects selected.

60. Click the Assign menu > Assign to Group command to access the Assign/Define Group Names form. In that form:
   - Click the Add New Group button to access the Group Definition form. In that form:
     - Type LEFT in the Group Name edit box.
     - Click the OK buttons Group Definition and Assign/Define Group Names forms to exit all forms.

61. Select all of the joints on the right side of the top half of the section by “windowing.”

62. Click the Select using Intersecting Line button and select all of the area objects in the top half by “drawing” a line through them. There should now be 4 joints and 3 areas selected. The left-hand side of the status bar at the bottom of the SAP2000 window will display the number of objects selected.

63. Click the Assign menu > Assign to Group command to access the Assign/Define Group Names form. In that form:
   - Click the Add New Group button to access the Group Definition form. In that form:
64. Select all of the joints on the right side of the bottom half of the section by “windowing.”

65. Click the Select using Intersecting Line button and select all of the area objects in the bottom half by “drawing” a line through them. There should now be 4 joints and 3 areas selected. The left-hand side of the status bar at the bottom of the SAP2000 window will display the number of objects selected.

66. Click the Assign menu > Assign to Group command to access the Assign/Define Group Names form. In that form:
   - Click the Add New Group button to access the Group Definition form. In that form:
     - Type LEFTTOP in the Group Name edit box.
     - Click the OK buttons on the Group Definition and Assign/Define Group Names forms to exit all forms.

67. Click the Show Undeformed Shape button to reset the limits of the display.

68. Click the View menu > Refresh View command to rescale the view.

69. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:
   - Uncheck the Labels box in the Joints area.
   - Click the OK button.

70. Click on the XZ View button to return from the perspective view to a 2-D view. Note the title of the window is X-Z Plane @ Y=8.

71. Click the “X” in the upper right-hand corner of the 3-D View window to close it.

72. Click the Define menu > Section Cuts command to access the Section Cuts form. In that form:
   - Click the Add Section Cut button to access the Section Cut Data form. In that form:
     - Type CENTER in the Section Cut Name edit box.
     - Select CENTER from the Group drop-down list.
     - Click the OK button to return to the Section Cuts form.

73. In the Section Cuts form:
   - Click the Add Section Cut button to access the Section Cut Data form. In that form:
     - Type LEFT in the Section Cut Name edit box.
     - Select LEFT from the Group drop-down list.
     - Click the OK button to return to the Section Cuts form.
Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:

- Type **LEFTBOT** in the **Section Cut Name** edit box.
- Select **LEFTBOT** from the **Group** drop-down list.
- Click the **OK** button to return to the **Section Cuts** form.

74. In the **Section Cuts** form:

   - Click the **Add Section Cut** button to access the **Section Cut Data** form. In that form:

     - Type **LEFTTOP** in the **Section Cut Name** edit box.
     - Select **LEFTTOP** from the **Group** drop-down list.
     - Click the **OK** buttons on the **Section Cut Data** and **Section Cuts** forms to exit all forms.

75. Click the Analyze menu > **Set Analysis Options** command to access the **Analysis Options** form. In that form click the **Plane Frame XZ Plane** button to set the available degrees of freedom.

   - Click the **OK** button.

76. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:

   - Click on **MODAL** in the **Case Name** list to highlight it.
   - Click the **Run/Do Not Run Case** button.
   - Click the **Run Now** button.

77. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

78. Click the Display menu > **Show Tables** command to access the **Choose Tables for Display** form. In that form:

   - In the **Analysis Results** area, click the + (plus) associated with the **Structure Output** item to display the **Other Output Items**.
   - Click the + (plus) associated with the **Other Output Items** to display the **Table: Section Cut Forces** item.
   - Click on the **Table: Section Cut Forces** item to select it.
   - Click the **OK** button to display the **Section Cut Forces** table.

79. When finished viewing the table, click the **Done** button to close it.

80. Click the Display menu > **Show Forces/Stresses > Shells** command to access the **Element Force/Stress Contours for Shells** form. In that form:
- Select the *Stresses* option in the *Component Type* area.
- In the *Component* area, select the *S12* option.
- In the *Stress Averaging* area, verify that the *at All Joints* option is selected.
- Check the *Show Deformed Shape* box.
- Click the **OK** button to display the shell stresses. The screen should look similar to that in Figure S-3.

![Figure S-3: Shell Stresses](image-url)
Problem T

Domed Cylindrical Structure

To Do
Create the model of this cylinder topped by a circular dome. Can you create this model in one minute or less?

CSI Solution Demonstrates use of These Features

- New Model From Template
- Add To Model from Template

Problem T Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to Kip, ft, F.

3. Click on the Shells button to access the Shells form. In that form:
Select Cylinder in the Shell Type drop-down list.

Accept the default Num of Divisions, Angular, 16.

Type 8 in the Number of Divisions, Z edit box.

Type 20 in the Cylinder Height edit box.

Type 10 in the Radius edit box.

Click the OK button.

4. Click in the “X” in the upper right-hand corner of the X-Y Plane @ Z=0 window to close it.

5. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

- Check the Fill Objects box.
- Click the OK button.

6. Click the Edit menu > Add To Model From Template command to access the New Model form. In that form click on the Shells button to access the Shells form. In that form:

- Select Spherical Dome in the Shell Type drop-down list.
- Accept the default Num Divisions, Angular, 16.
- Type 4 in the Number of Divisions, Z edit box.
- Type 10 in the Radius, R edit box.
- Accept the default Roll Down Angle, T, 90.
- Uncheck the Restraints check box if it is not already unchecked.
- Click the Locate Origin button to access the Coordinate System form.

**Note:** The Coordinate System form is being used to define a location of the origin of a new coordinate system and its rotation with respect to the global coordinate system. The origin point of the template will be inserted at the origin of this newly defined coordinate system.

- In the Coordinate System form:
  
  - Select the 3D option.
  
  - In the Translations area, type 20 in the Z edit box.
  
  - Click the OK buttons on the Coordinate System and Shell forms to exit all forms.

7. Press the F7 key on the keyboard to toggle the grid lines off.
Problem U

Barrel Vaulted Structure

Concrete
E = 36 ksi
Poisson's Ratio = 0.2
12" thick concrete walls and slabs

To Do
Determine the maximum deflection at the center of upper and lower barrel vaults due to the self weight of the structure. Also determine the maximum deflection at center of upper and lower barrel vaults due to the self weight plus the prescribed live load applied to the top barrel vault.

Live Load = 300 psf downward

Barrel vault with 30' radius and 35° roll down angle
Barrel vault with 20' radius and 35° roll down angle

CSI Solution Demonstrates Use of These Features

- Add To Model From Template
- Response Combinations
- New Model From Template

Problem U Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to the units to Kip, ft, F.

3. Click on the Shells button to access the Shells form. In that form:
- Select *Barrel Shell* in the *Shell Type* drop-down list.
- Accept the default *Number of Divisions, Axial*, 8.
- Accept the default *Number of Divisions, Angular*, 8.
- Type 40 in the *Length, L* edit box.
- Type 35 in the *Roll Down Angle, T* edit box.
- Type 20 in the *Radius, T* edit box.
- Uncheck the *Restraints* check box.
- Click the **OK** button.

4. Click in the 3-D View window to make sure it is active. The window is highlighted when it is active.

5. Click the **Select All** button to select the entire structure.

6. Click the **Edit menu > Move** command to access the *Move* form. In that form:
   - Type 10 in the *Delta Z* edit box.
   - Click the **OK** button.

7. Click the **Edit menu > Add To Model From Template** command to access the *New Model* form. In that form click on the *Shells* button to access the *Shells* form. In that form:
   - Select *Barrel Shell* in the *Shell Type* drop-down list.
   - Accept the default *Number of Divisions, Axial*, 8.
   - Accept the default *Number of Divisions, Angular*, 8.
   - Type 40 in the *Length, L* edit box.
   - Type 35 in the *Roll Down Angle, T* edit box.
   - Type 30 in the *Radius, R* edit box.
   - Uncheck the *Restraints* check box if it is not already unchecked.
   - Click the **Locate Origin** button to access the *Coordinate System* form. In that form:
     - Select the 3D option.
     - Type 25 in the *Z* edit box in the *Translations* area.
     - Click the **OK** buttons on the *Coordinate System* and *Shells* forms to exit all forms.

8. Click in the Y-Z Plane @ X=-20 window to make sure it is active.

9. Verify that the drop-down list for the *Coordinate System* shows **GLOBAL** on the Status Bar.
10. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   - Check the **Labels** box in the **Joints** area.
   - Click the **OK** button.

11. Right click on joint 82 in the Y-Z Plane @ X=-20 window. The **Point Information** form is displayed.

12. Highlight the Y-coordinate (-17.2073) and press the Ctrl and the C keys on the keyboard at the same time to copy the value to the clipboard.

13. Click the **Cancel** button to close the **Point Information** form.

14. Click the **Edit menu > Add To Model From Template** command to access the **New Model** form. In that form click on the **Wall** button to access the **Shear Wall** form. In that form:
   - Type **8** in the **Number of Divisions, X** edit box.
   - Type **4** in the **Number of Divisions, Z** edit box.
   - Type **5** in the **Division Width, X** edit box.
   - Type **2.5** in the **Division Width, Z** edit box.
   - Uncheck the **Restraints** check box if it is not already unchecked.
   - Click the **Edit Grid** button to access the **Define Grid Data** form. In that form:
     - Click the **Locate System Origin** button to access the **Coordinate System** form. In that form:
       - Select the 3D option.
       - Highlight the Y edit box in the **Translations** area and press the Ctrl and the V keys on the keyboard at the same time to paste the -17.2073 value from the clipboard.
       - Type **15** in the **Z** edit box in the **Translations** area.
     - Click the **OK** buttons on the **Coordinate System, Define Grid Data** and **Shear Wall** forms to exit all forms.

15. Verify that the drop-down list for the **Coordinate System** shows on the Status Bar.

16. Right click on joint 1 in the Y-Z Plane @ X=-20 window. The **Point Information** form is displayed.

17. Highlight the Y-coordinate (-11.4715) and press the Ctrl and the C keys on the keyboard at the same time to copy the value to the clipboard.

18. Click the **Cancel** button to close the **Point Information** form.

19. Click the **Edit menu > Add To Model From Template** command to display the **New Model** form. In
that form click on the Wall button to display the Shear Wall form. In that form:

- Type 8 in the *Number of Divisions, X* edit box.
- Type 4 in the *Number of Divisions, Z* edit box.
- Type 5 in the *Division Width, X* edit box.
- Type 2.5 in the *Division Width, Z* edit box.
- Uncheck the *Restraints* check box if it is not already unchecked.
- Check the *Use Custom Grid Spacing and Locate Origin* check boxes.
- Click the **Edit Grid** button to access the Define Grid Data form. In that form:
  - Click the **Locate System Origin** button to access the Coordinate System form. In that form:
    - Select the 3D option.
    - Highlight the Y edit box in the Translations area and press the Ctrl and the V keys on the keyboard at the same time to paste the -11.4715 value from the clipboard.
    - Click the **OK** buttons on the Coordinate System, Define Grid Data and Shear Wall forms to exit all forms.

20. Verify that the drop-down list for the Coordinate System shows on the Status Bar.
21. Click in the Y-Z Plane @ X=-20 window to make sure it is active.
22. Click the **View** menu > **Set 2D View** command to access the Set 2D View form. In that form:

    - Select the X-Z plane option.
    - Type -11.4715 in the Y= edit box.
    - Click the **OK** button.

23. Select all of the objects in this view by "windowing."
24. Click the **View** menu > **Set 2D View** command to access the Set 2D View form. In that form:

    - Select the X-Z plane option.
    - Type -17.2073 in the Y= edit box.
    - Click the **OK** button.

25. Select all of the objects in this view by "windowing."
26. Click the **View** menu > **Show Selection Only** command.
27. Click the **Perspective Toggle** button.
28. Click the View menu > Show Grid command to toggle the grids off.
29. Click the View menu > Show Axes command to toggle the axes off.
30. Click the Draw menu > Draw Poly Area command to access the Properties of Object form. Verify that ASEC1 is shown in the Property drop-down list.
31. In the X-Z perspective view, click on joints 163, 195, 73 and 1, in that order, and press the Enter key on the keyboard to draw an area object.
32. Click the Set Select Mode button to exit Draw mode and enter Select mode.
33. Click on the just drawn area object to select it.
34. Click the Edit menu > Divide Areas command to display the Divide Selected Areas form.
35. Fill in this form as shown in the figure and click the OK button.

![Divide Selected Areas Form]

**Note:** It is difficult to figure out whether to divide areas 3 by 8 or 8 by 3. It is often easiest to try one way, and if it is not right, click the Undo button and divide the areas the other way.

36. Select all of the objects in the X-Z perspective view by “windowing.”
37. Click the Edit menu > Replicate command to access the Replicate form. In that form:

```
Select the Mirror Tab.

In the Mirror About Line area select the Parallel to Z option.

In the Intersection of Plane with XY Plane area, type 0 in the x1 edit box if it is not already entered.

Type 1 in the x2 edit box.

Type 0 in the y1 edit box if it is not already entered.

Type 0 in the y2 edit box.

Click the OK button.

38. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:

- Select the X-Y plane option.
- Type 0 in the Z= edit box if it is not already entered.
- Click the OK button.

39. Select all of the joints at this level by “windowing.”

40. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:

- Verify that the Translation 1, 2 and 3 boxes are all checked.
- Click the OK button.

41. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:

- Select the Y-Z plane option.
- Type 20 in the X= edit box.
- Click the OK button.

42. Click the Show Undeformed Shape button  to reset the window title.

43. Click the View menu > Show All command.

44. Click the drop-down list in the status bar to change the units to -kip. in. ft-.

45. Click the Define menu > Materials command to access the Define Materials form.

46. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:

- Verify 3600 is entered in the Modulus of Elasticity edit box.
- Verify 0.2 is entered in the Poisson’s Ratio edit box.
- Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.
47. Click the drop-down list in the status bar to change the units to kip ft.

48. Click the Define menu > Materials command to access the Define Materials form.

49. Click on CONC in the Materials area to highlight it (select it), and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that 4.661E-03 is entered in the Mass per unit Volume edit box.
   - Verify that 0.15 is entered in the Weight per unit Volume edit box.
   - Click the OK buttons on the Material Property Data and Define Material forms to exit all forms.

50. Click the Define menu > Area Sections command to access the Area Sections form. In that form:
   - Click the Modify/Show Section button to access the Area Section Data form. In that form:
     - Verify that the Material Name is CONC.
     - Verify that the Shell option is chosen in the Area Type area.
     - Verify that both the Membrane and Bending thicknesses are 1.
     - Verify that the Shell option is chosen in the Type area.
     - Click the OK buttons on the Area Section Data and Area Sections forms to exit all forms.

51. Click the Define menu > Load Cases command to access the Define Loads form. In that form:
   - Type LIVE in the Load Name edit box.
   - Select LIVE from the Type drop-down list.
   - Click the Add New Load button.
   - Click the OK button.

52. Click the Define menu > Combinations command to access the Define Response Combinations form. In that form:
   - Click the Add New Combo button to access the Response Combination Data form. In that form:
     - Accept the default Response Combination Name, COMB1.
     - Accept the default Combination Type, Linear Add.
     - Select DEAD in the Case Name drop-down list (if it is not already selected) and type 1 in the Scale Factor edit box (if not already entered).
     - Click the Add button.
     - Select LIVE in the Case Name drop-down list.
     - Click the Add button.
53. Click the OK buttons on the Response Combination Data and Define Response Combinations forms to exit all forms.

54. Click in the 3-D View window to activate it. Be careful not to accidentally select any objects when you do this.

55. Click the View menu > Set Limits command to access the Set Limits form. In that form:
   - Type 25 in the Min edit box in the Set Z Axis Limits area.
   - Click the OK button.

56. Select all of the displayed objects in the 3D View window (i.e., all objects in the roof barrel) by "windowing."

57. Click the Assign menu > Area Loads > Uniform (Shell) command to access the Area Uniform Loads form. In that form:
   - Select LIVE from the Load Case Name drop-down list.
   - Type 0.3 in the Load edit box.
   - Verify that Gravity is selected in the Direction drop-down list.
   - Click the OK button.

58. Click the Show Undeformed Shape button to remove the display of area uniform loads and to remove the limits that were set.

59. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Click on MODAL in the Case Name list to highlight it.
   - Click the Run/Do Not Run Case button.
   - Click the Run Now button.

60. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

61. Click in the window entitled 3-D View to activate it.

62. Click the drop-down list in the status bar to change the units to kip, in.

63. Right click on the center joint of the upper barrel vault to see its self weight displacement in inches.

64. Right click on the center joint of the lower barrel vault to see its self weight displacement in inches.

65. Click the Show Deformed Shape button to access the Deformed Shape form. In that form:
   - Select COMB1 from the Case/Combo Name drop-down list.
   - Click the OK button.

66. Right click on the center joint of the upper barrel vault to see its self weight plus live load displacement in inches.

67. Right click on the center joint of the lower barrel vault to see its self weight plus live load...
displacement in inches.
Problem V

Temperature Loading

Steel
E = 29000 ksi
Poisson's Ratio = 0.3
Coefficient of thermal expansion = 0.0000065 (degrees Fahrenheit)
Beam-column connections are rigid
Cable is pinned at each end

To Do
Determine support reactions and frame displacement due to a 100° Fahrenheit temperature drop in the cable only.

CSI Solution Demonstrates Use of These Features

- Grid Lines
- Temperature Loading

Problem V Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list to set the units to Kip, ft, F.

3. Click the 2D Frames button to access the 2D Frames form. In that form:
   - Select Portal in the 2D Frame Type drop-down list.
   - Type 1 in the Number of Stories edit box.
   - Type 1 in the Number of Bays edit box.
   - Type 14 in the Story Height edit box.
Type 30 in the Bay Width edit box.

Click the OK button.

4. Click the "X" in the top right-hand corner of the 3-D View window to close it.

5. Click the Define menu > Coordinate Systems/Grid command to access the Coordinate/Grid Systems form. In that form:

   - Click the Modify/Show System button to access the Define Grid Data form. In that form:

     ○ Verify that the Ordinates option is selected in the Display Grids as area in the middle right of the form.

     ○ In the X Grid Data portion of the spreadsheet, type x3 in the Grid ID cell of row 3. In that same row, type 33 in the Ordinate cell and click in the Line Type cell to display Primary, the Visibility cell to display Show and in the Bubble Loc. cell to display Top.

     ○ Click the OK buttons on the Define Grid Data and Coordinate/Grid Systems forms to exit all forms.

6. Click the XZ View button to reset the view.

7. Click the Set Display Options button (or the View menu > Set Display Options command) to display the Display Options for Active Window form. In that form:

   - Check the Labels box in the Joints area.

   - Check the Labels box in the Frames/Cables/Tendons area.

   - Click the OK button.

8. Click the drop-down list in the status bar to change the units to Kip. in.

9. Click the Define menu > Materials command to access the Define Materials form. Highlight the STEEL material and click the Modify/Show Material button to access the Material Property Data form. In that form:

   - Verify that the Modulus of Elasticity is 29000, Poisson’s Ratio is 0.3 and the Coeff of Thermal Expansion is 0.0000065.

   - Click the OK buttons on the Material Property Data and Define Materials forms to exit the forms.

10. Click the Define menu > Frame Sections command to access the Frame Properties form.

    - In the Choose Property Type to Add area, click the drop-down list that reads Add I/Wide Flange and then click on the Add Circle item.

    - Click the Add New Property button to access the Circle Section form. In that form:

      ○ Type CABLE in the Section Name edit box.

      ○ Type 1 in the Diameter (t3) edit box.

      ○ Click the OK buttons on the Circle Section and Frame Properties forms to exit all forms.
11. Click the drop-down list in the status bar to change the units to Kip. ft. F.

12. Verify that the snap to Points and Grid Intersections button on the side toolbar is depressed.

13. Click the Draw Frame/Cable/Tendon button or the Draw menu > Draw Frame/Cable/Tendon command to access the Properties of Object form. In that form:
   - Select CABLE from the Property drop-down list.
   - Select Pinned from the Moment Releases drop-down list.

14. Draw the line (cable) object as follows:
   - Place the mouse pointer on point 4. When the text box reading “Point” appears, click the left mouse button once.
   - Move the mouse pointer to the grid intersection at the bottom of the cable (lower right-hand grid intersection). When the text box reading Grid Point appears, click the left mouse button once.
   - Press the Enter key on the keyboard.

15. Click the Set Select Mode button to exit the Draw mode and enter the Select mode.

16. Select joints 1, 3 and 5.

17. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:
   - Click the fixed base fast restraint button to set all degrees of freedom (U1, U2, U3, R1, R2 and R3) as restrained.
   - Click the OK button.

18. Select the beam (line object 3).

19. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
   - Click on W24X68 in the Properties area to highlight it.
   - Click the OK button.

20. Select the two columns (line objects 1 and 2).

21. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:
   - Click on W14X90 in the Properties area to highlight it.
   - Click the OK button.

22. Click the Show Undeformed Shape button to remove the displayed frame section assignments.

23. Click the Define menu > Load Cases command to access the Define Loads form. In that form:
Type 0 in the Self Weight Multiplier edit box.

Click the Modify Load button.

Click the OK button.

24. Select the line (cable) object (frame object 4).

25. Click the Assign menu > Frame/Cable/Tendon Loads > Temperature command to access the Frame Temperature Loading form. In that form:

- Verify that the Temperature option is selected in the Type area.
- Verify that the By Element option is selected in the Temperature area.
- Type -100 in the Temperature edit box.
- Click the OK button.

26. Click the Show Undeformed Shape button to remove the displayed temperature assignments.

27. Click the Set Display Options button (or the View menu > Set Display Options command) to access the Display Options for Active Window form. In that form:

- Uncheck the Labels box in the Joints area.
- Uncheck the Labels box in the Frames/Cables area.
- Click the OK button.

28. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.

- In that form click the Plane Frame XZ Plane button to set the available degrees of freedom.
- Click the OK button.

29. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:

- Click on MODAL in the Case Name list to highlight it.
- Click the Run/Do Not Run Case button.
- Click the Run Now button.

30. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

31. Click the Display menu > Show Forces/Stresses > Joints command to access the Joint Reaction Forces form. In that form:
- Verify that the Reactions option is selected in the Type area.
- Click the OK button.

32. The reactions are displayed on the screen. If the text goes off of the screen, click the Pan button to move the display, or click the Zoom Out One Step button as many times as required to resize the display.
Problem W

Simple Beam With Trapezoidal Loads

Steel
E = 29000 ksi
Poissons Ratio = 0.3
Beam = W21X50

To Do
Determine midspan deflection of beam. Ignore the self weight of the beam.
Create the model as follows:

1. From the File menu, choose New Model From Template. Select the
   Beam template in the upper left hand corner. Set the number of
   spans to one.
2. Define the frame section properties.
3. Apply the loads to the beam.
4. Use the Divide Frames option in the Edit Menu to break the beam
   into two elements with a joint at the center.

CSI Solution Demonstrate Use of These Features

- Divide Frames
- Trapezoidal Loads (Distributed Loads)

Problem W Solution

1. Click the File menu > New Model command to access the New Model form.
2. Click the drop-down list to set the units to $\text{kip. ft.}$.
3. Click on the Beam button to access the Beam form. In that form:
   - Type 1 in the Number of Spans edit box.
Type 30 in the Span Length edit box.

Click the OK button.

4. Click the “X” in the top right-hand corner of the 3-D View window to close it.

5. Click the drop-down list in the status bar to change the units to [kip, in, F].

6. Click the Define menu > Materials command to access the Define Materials form.

7. Click on STEEL in the Materials area to highlight (select) it, and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify 29000 is entered in the Modulus of Elasticity edit box.
   - Verify 0.3 is entered in the Poisson’s Ratio edit box.
   - Accept the other default values.
   - Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.

8. Click the drop-down list in the status bar to change the units to [kip, ft, F].

9. Click the Define menu > Load Cases command to access the Define Loads form. In that form:
   - Type 0 in the Self Weight Multiplier edit box.
   - Click the Modify Load button.
   - Click the OK button.

10. Select the line (beam) object.

11. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form.

12. Highlight W21X50 in the Properties area and click the OK button.

13. Click the Show Undeformed Shape button to remove the displayed frame section assignment.

14. Select the line (beam) object.

15. Click the Assign menu > Frame/Cable/Tendon Loads > Point command to access the Frame Point Loads form. In that form:
   - In the Load Type and Direction area, verify that the Forces option is selected and that the Gravity direction is selected.
   - In the Point Loads area, select the Absolute Distance From End I option.
   - In the Point Loads area, type 25 in the first Distance edit box and type 30 in the first Load edit box.
   - Click the OK button.

16. Select the line (beam) object.

17. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:
- In the Load Type and Direction area, verify that the Forces option is selected and that the Gravity direction is selected.

- In the Trapezoidal Loads area, select the Absolute Distance From End I option.

- In the Trapezoidal Loads area, type 2 in the first Distance edit box and type 2 in the first Load edit box

- Type 8 in the second Distance edit box and type 1 in the second Load edit box

- Click the OK button.

18. Select the line (beam) object.

19. Click the Assign menu > Frame/Cable/Tendon Loads > Distributed command to access the Frame Distributed Loads form. In that form:

- In the Trapezoidal Loads area, type 10 in the first Distance edit box and type 0 in the first Load edit box

- Type 12 in the second Distance edit box and type 1 in the second Load edit box

- Type 18 in the third Distance edit box and type 2 in the third Load edit box

- Type 20 in the fourth Distance edit box and type 0 in the fourth Load edit box

- Click the OK button.

20. Select the line (beam) object.

21. Click the Edit menu > Divide Frames command to access the Divide Selected Frames form. Verify that the form appears as shown in the figure and click the OK button. The frame object is broken into two objects with a joint at the center. Note that the frame loading did not change.

22. Click the Show Undeformed Shape button to remove the displayed frame static load assignments.

23. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form. In that form:

- Click the Plane Frame XZ Plane button to set the available degrees of freedom.

- Click the OK button.

24. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:

- Click on MODAL in the Case Name list to highlight it.

- Click the Run/Do Not Run Case button.
25. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

26. Right click on the center joint to see its displacement in feet.

27. Click the drop-down list in the status bar to change the units to **kip, in. F**.

28. Right click on the center joint to see its displacement in inches.
**Problem X**

Through Truss Bridge

**Steel**
E = 29000 ksi  
Poissons Ratio = 0.3  
All members are W6x12  
Fy = 36 ksi

**Concrete Bridge Deck**
E = 3600 ksi  
Poissons Ratio = 0.2  
12 inches thick  
Live Load = 250 psf

**To Do**
Review steel member stresses due to self weight plus live load.  
Use AISC-ASD89.

---

**CSI SOLUTION DEMONSTRATE USE OF THESE FEATURES**

- Divide Frames
- Grid Lines
- Linear Replication
- Steel Design

**Problem X Solution**

1. Click the **File menu > New Model** command to access the **New Model** form.

2. Click the drop-down list to set the units to **Kip,ft,F**.
3. Click on the **2D Trusses** button to access the **2D Truss** form. In that form:
   - Select *Vertical Truss* in the **2D Truss Type** drop-down list.
   - Accept the default *Number of Divisions*, 3.
   - Accept the default *Height*, 12.
   - Accept the default *Division Length*, 12.
   - Click the **OK** button.

4. Click the **Select All** button to select all objects.

5. Click the **Edit menu > Replicate** command to access the **Replicate** form. In that form:
   - Verify that the **Linear** tab is selected.
   - In the **Increments** area, type *12* in the *dy* edit box.
   - Verify that 0 is entered in the *dx* and *dz* edit boxes.
   - Verify that 1 is entered in the *Number* edit box.
   - Click the **OK** button to proceed with the replication.

6. Click the **Define menu > Coordinate Systems/Grids** command to access the **Coordinate/Grid Systems** form. In that form:
   - Click the **Modify/Show System** button to access the **Define Grid Data** form. In that form:
     - Verify that the *Ordinates* option is selected in the **Display Grids as** area in the middle right of the form.
     - In the *Y Grid Data* portion of the spreadsheet, type *y2* in the *Grid ID* cell of row 2. In that same row, type *12* in the *Ordinate* cell and click in the *Line Type* cell to display *Primary*, the *Visibility* cell to display *Show* and in the *Bubble Loc.* cell to display *Right*.
     - Click the **OK** buttons on the **Define Grid Data** and **Coordinate/Grid Systems** forms to exit all forms.

7. Click in the window entitled **Y-Z Plan @ X=-18** to activate it. The window is activated when its title bar is highlighted.

8. Click the **XY View** button to change the view to an X-Y plan. Note that the title of the window changes to **X-Y Plane @ Z=12**. The screen appears as shown in Figure X-1.

9. Click the **Quick Draw Frame/Cable/Tendon** button or the **Draw menu > Quick Draw Frame/Cable/Tendon** command to access the **Properties of Object** form. We can ignore the property settings shown in this form as other assignments will be made later in the modeling process.

10. Click on the grid lines at the points labeled “A,” “B,” “C” and “D” in Figure X-1 to enter four frame
objects spanning between the two vertical frames.

**Figure X-1:** View of Screen After Step 10

11. Click the **Set Select Mode** button \[\text{\textbullet\textbullet\textbullet\textbullet} \] to exit Draw mode and enter Select mode.

12. Click the **Quick Draw Braces** button \[\text{\textbullet\textbullet\textbullet\textbullet} \] or the **Draw menu > Quick Draw Braces** command to access the **Properties of Object** form. Verify that X is selected in the **Bracing** drop-down list.

13. Click on the points labeled “E,” “F” and “G” in Figure X-1 to enter three sets of diagonal frame objects spanning between the two vertical frames.

14. Click the **Move Down in List** button \[\text{\textbullet\textbullet\textbullet\textbullet} \] to display the X-Y Plane @ Z=0. The screen appears as shown in Figure X-2.
15. Click the **Quick Draw Area Element** button (or the **Draw menu > Quick Draw Area** command) to access the **Properties of Object** form. Verify that ASEC1 is selected from the **Property** drop-down list.

16. Click on the points labeled “A,” “B” and “C” in Figure X-2 to enter three area objects spanning between the two vertical frames.

17. Click the **Set Select Mode** button to exit draw mode and enter select mode.

18. Click in the window entitled X-Y Plane @ Z=0 to make sure it is active.

19. Click the **Move Up in List** button to display the plan view at Z=12.

20. Select the center four joints by clicking on them.

21. Click the **Edit menu > Move** command to access the **Move** form. In that form:

   - Type 3 in the **Delta Z** edit box.

   - Click the **OK** button.

22. Click the **Perspective Toggle** button. A perspective birds-eye view of the structure is displayed.

23. Click the **Select using Intersecting Line** button and select all of the roof and floor objects by “drawing” a line through them down the centerline of the bridge. The total number of lines and areas selected, 10 lines and 3 areas, will be displayed on the left-hand side of the status bar.

24. Click the **Edit menu > Divide Frames** command to access the **Divide Selected Frames** form. In that form:

   - Click on the **Break at intersections with selected Frames and Joints** option to select it.
25. Click on the XZ View button to view an elevation in the X-Z plane. Note the title of the window is X-Z Plane @ Y=0.

26. Click the Perspective Toggle button. A perspective view of the structure is displayed.

27. Click the Select using Intersecting Line button and select all of the vertical and diagonal objects by “drawing” a line through them. The total number of lines, 20 lines, will be displayed on the left-hand side of the status bar.

28. Click the Edit menu > Divide Frames command to access the Divide Selected Frames form. In that form:
   - Verify that the Break at intersections with selected Frames and Joints option is selected.
   - Click the OK button to add a center joint at each of the six sets of vertical cross braces.

29. Click on the XZ View button to view an elevation in the X-Z plane.

30. Click the drop-down list in the status bar to change the units.

31. Click the Define menu > Materials command to access the Define Materials form.

32. Click on STEEL in the Materials area to highlight it (select it), and then click the Modify/Show Material button. The Material Property Data form is displayed. In that form:
   - Verify that the Modulus of Elasticity is 29000.
   - Verify that Poisson’s Ratio is 0.3.
   - Verify that the Minimum Yield Stress, Fy is 36.
   - Click the OK button.

33. Click on CONC in the Materials area to highlight (select) it, and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that the Modulus of Elasticity is 3600.
   - Verify that Poisson’s Ratio is 0.2.
   - Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.

34. Click the drop-down list in the status bar to change the units.

35. Click the Define menu > Materials command to access the Define Materials form.

36. Click on CONC in the Materials area to highlight (select) it, and then click the Modify/Show Material button to access the Material Property Data form. In that form:
   - Verify that the Weight per unit Volume is 0.15.
   - Click the OK buttons on the Material Property Data and Define Materials forms to exit all forms.
37. Click the Define menu > Frame Sections command to access the Frame Properties form. In that form:

- In the Choose Property Type to Add area, click the drop-down list that reads Import I/Wide Flange and then click on the Import I/Wide Flange item.
- Click the Add New Property button to access the Section Property File form. In that form:
  - Locate the Sections.pro file, which should be stored in the same directory as the SAP2000 program files. Highlight Sections.pro and click the Open button.
  - A form appears with a list of all wide flange sections in the database. In that form:
    - Scroll down and click on the W6X12 section.
    - Click the OK buttons on the database form, the I/Wide Flange Section, and Frame Properties forms to exit all forms.

38. Click the Define menu > Area Sections command to access the Area Sections form. In the Select Section Type to Add drop-down list, select the Shell option.

- Click the Modify/Show Section button to access the Shell Section Data form. In that form:
  - Verify that the Shell-Thin option is selected in the Type area.
  - Verify that the Material Name chosen is CONC.
  - Verify that both the Membrane and the Bending thicknesses are 1.
- Click the OK buttons on the Shell Section Data and Area Sections forms to exit all forms.

39. Click the Select All button to select all objects.

40. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

- Click on W6X12 in the Properties area to highlight it.
- Click the OK button.

41. Click the Show Undeformed Shape button to remove the displayed frame section assignments.

42. Click the Define menu > Load Cases command to access the Define Loads form. In that form:

- Type LIVE in the Load Name edit box.
- Select Live from the Type drop-down list.
- Verify that the Self Weight Multiplier is 0.
- Click the Add New Load button.
- Click the OK button.

43. Click the Select All button to select all objects.
44. Click the **Assign menu > Area Loads > Uniform (Shell)** command to access the **Area Uniform Loads** form. In that form:

- Select **LIVE** from the **Load Case Name** drop-down list.
- In the **Uniform Load area**, type **.25** in the **Load** edit box.
- Verify that the **Gravity** shows in the **Direction** drop-down list.
- In the **Options area**, verify that the **Replace Existing Loads** option is selected.
- Click the **OK** button to apply the load.

45. Click the **Show Undeformed Shape** button to reset the window display.
46. Click the “X” in the upper right-hand corner of the window labeled X-Z Plane @ Y=0 to close it.

47. Click the **Run Analysis** button to access the **Set Analysis Cases to Run** form. In that form:

- Click on MODAL in the **Case Name** list to highlight it.
- Click the **Run/Do Not Run Case** button.
- Click the **Run Now** button.

48. When the analysis is complete, check the messages in the **SAP Analysis Monitor** window (there should be no warnings or errors) and then click the **OK** button to close the window.

49. Click the **Options menu > Preferences > Steel Frame Design** command to access the **Steel Frame Design Preferences** form. In that form:

- Select **AISC-ASD89** from the **Design Code** drop-down list if it is not already selected.
- Click the **OK** button.

50. Click the **Design menu > Steel Frame Design > Start Design/Check of Structure** command to run the design check of the steel frame objects.

51. When the design check completes, the stress ratios are displayed.
**Problem Y**

Response Spectrum Analysis For Single Degree of Freedom System

**System**

\[ k = 64 \text{ kN/m} \]
\[ m = 1 \text{ k-sec}^2/\text{in} \]

**To Do**
Perform a response spectrum analysis of this single degree of freedom system using the built-in 1994 UBC S1 spectrum. Compare the period with the calculated period below. Compare the spring force with the response spectrum below.

\[ T = 2\pi \sqrt{\frac{m}{k}} = 2\pi \sqrt{\frac{\text{1 k-sec}^2/\text{in}}{64 \text{ kN/m}}} = 0.785\text{ seconds} \]

Note: \( 1.26 \text{ g} \times \frac{386.4 \text{ in/s}^2}{1 \text{ g}} = 483 \text{ in/s}^2 \)

---

**CSI Solution Demonstrates Use of These Features**

- Draw Special Joint
- Dynamic Analysis
- Mode Shapes
- Response Spectrum Analysis

**Problem Y Solution**

1. Click the File menu > New Model command to access the New Model form.
2. Verify that the units shown in the status bar are \text{kip. in.}.

3. Click on the \textbf{Grid Only} button to access the \textit{New Coord/Grid System} form. In that form:

   - Select the \textit{Cartesian} Tab.
   - In the \textit{Number of Grid Lines} area, type 1 in the \textit{X direction} edit box.
   - In the \textit{Number of Grid Lines} area, type 1 in the \textit{Y direction} edit box.
   - In the \textit{Number of Grid Lines} area, type 1 in the \textit{Z direction} edit box.
   - Click the \textbf{OK} button.

4. Click the “X” in the upper right-hand corner of the window labeled \textit{3-D View} to close it.

5. Click the \textbf{Draw Special Joint} button or the \textit{Draw menu > Draw Special Joint} command to access the \textit{Properties of Object} form.

6. Click on the axes intersection at the origin to enter a joint.

7. Click the \textbf{Set Select Mode} button to exit Draw mode and enter Select mode.

8. Select the joint by clicking on it.

9. Click the \textit{Assign menu > Joint > Springs} command to access the \textit{Joint Springs} form. In that form:

   - Type 64 in the \textit{Translation 1} edit box.
   - Click the \textbf{OK} button.

10. Select the joint by clicking on it.

11. Click the \textit{Assign menu > Joint > Masses} command to access the \textit{Joint Masses} form. In that form:

   - In the \textit{Masses in Local Directions} area type 1 in the \textit{Direction 1} edit box.
   - Click the \textbf{OK} button.

12. Click the \textit{Define menu > Functions > Response Spectrum} command to access the \textit{Define Response Spectrum Functions} form. In that form:

   - In the \textit{Choose Function Type to Add} area, select the \textit{UBC94 Spectrum} from the drop-down list.
   - Click the \textbf{Add New Function} button to access the \textit{Response Spectrum UBC 94 Function Definition} form. In that form:

     - Type \textbf{SPEC1} in the \textit{Function Name} edit box.
     - In the \textit{Parameters} area type 1 in the \textit{Seismic Zone Factor, Z} edit box. This variable is being scaled up in excess of the required code value to give a peak ground acceleration of 1g.
Select 1 from the Soil Type drop-down list.

Click the OK buttons on the Response Spectrum UBC 94 Function Definition and Define Response Spectrum Functions forms to exit all forms.

13. Click the Define menu > Analysis Cases command to access the Analysis Cases form. In that form:
   - Click the Add New Case button to access the Analysis Case Data form. In that form:
     - Type RS in the Analysis Case Name edit box.
     - In the Analysis Case Type area, select Response Spectrum from the drop-down list.
     - Accept the default Modal Combination option, CQC.
     - Accept the default Directional Combination option, SRSS. Note that this option is irrelevant in this example since the response spectrum is run in only one direction.
     - In the Loads Applied area:
       - Verify that U1 is shown in the Load Name drop-down list.
       - Verify that SPEC1 is shown in the Function drop-down list.
       - Type 386.4 in the Scale Factor edit box.
     - Click the Add button.
     - Verify that Modal Damping is set to Constant at 0.05.
     - Click the OK button.
   - Click on MODAL in the Case Name list to highlight it.
   - Click the Modify/Show Case button to access the Analysis Case Data - Modal form. In that form:
     - Verify that the Eigen Vectors option is selected in the Type of Modes area.
     - In the Number of Modes area, type 1 in the Maximum Number of Modes edit box.
     - Click the OK buttons on the Analysis Case Data - Modal and Analysis Cases forms to exit all forms.

14. Click the Analyze menu > Set Analysis Options command to access the Analysis Options form.
   - Uncheck all of the Available DOFs check boxes except for UX.
   - Click the OK button.

15. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Click the Run Now button.

16. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window. Note that the window now shows the first mode shape.
Note that the period is reported in the window title. It should be 0.7854 second.

17. Click the **Display menu > Show Forces/Stresses > Joints** command to access the **Joint Reaction Forces** form. In that form:

   - Select RS from the **Case/Combo Name** drop-down list.
   - In the **Type** area, select the **Spring Forces** option.
   - Click the **OK** button.

18. If the axes make it difficult to read the spring force, click the **View menu > Show Axes** command to toggle the axes display off.
Problem Z

Response Spectrum Analysis

Building Description
The building is a four-story concrete shear wall building with concrete flat slabs supported by concrete columns. There is a 30 foot high steel flagpole on the roof at one corner of the building. A 250 pound man sits on top of the flagpole.

Steel
E=29000 ksi
Poissons Ratio = 0.3
Flagpole is 3" & standard pipe

Concrete
E=3600 ksi
Poissons Ratio = 0.2
Walls are 12" thick
Columns & beams are 20" x 20"
Floors & roof are 10" thick flat slab

Response Spectrum Loading
X-Dir (U1): 1994 UBC S2
Y-Dir (U2): 30% of 1994 UBC S2

Assumptions
- Diaphragms are rigid in plane.
- Columns are fixed base.
- Consider the mass of the 250 pound man which is 0.00065 kip-sec^2/ft.

To Do
Determine maximum X-direction (U1) displacement at top and bottom of the flagpole for the specified response spectrum loading.

CSI Solution Demonstrates Use of These Features

- Diaphragm Constraint
- Dynamic Analysis
- Grid Lines
- Mesh Areas
- Mode Shapes
- New Model From Template
- Linear Replication
Problem Z Solution

1. Click the File menu > New Model command to access the New Model form.

2. Click the drop-down list in the status bar to change the units to kip, ft, F.

3. Click on the 3D Frames button to access the 3D Frames form. In that form:
   - Select Open Frame Building from the 3D Frame Type drop-down list.
   - Type 4 in the Number of Stories edit box.
   - Type 4 in the Number of Bays, X edit box.
   - Type 4 in the Number of Bays, Y edit box.
   - Accept the default Story Height, 12.
   - Type 30 in the Bay width, X edit box.
   - Type 30 in the Bay width, Y edit box.
   - Verify that the Restraints check box is checked.
   - Click the OK button.

4. Click the Define menu > Coordinate Systems/Grids command to access the Coordinate/Grid Systems form. In that form:
   - Click the Modify/Show System button to access the Define Grid form. In that form:
     - Verify that the Ordinates option is selected in the Display Grids as area in the middle right of the form.
     - Check the Glue to Grid Lines check box.
     - In the X Grid Data portion of the spreadsheet, click the -30 in the row 2 Ordinate cell and type -35 in that cell. Click on the 30 in the row 4 Ordinate cell and type 40 in that cell.
     - In the Y Grid Data portion of the spreadsheet, click on the -30 in the row 2 Ordinate cell and type -40 in that cell.
     - Click the OK buttons on the Define Grid and Coordinate/Grid Systems forms to exit all forms.

5. Verify that the 3-D View window is active. The window is active when its title is highlighted.

6. Click the Set Display Options button to access the Display Options for Active Window form. In that form:
Check the Fill Objects check box.

Click the OK button.

7. Click in the window labeled X-Y Plane @ Z=48 to activate it.

8. Click the Set Display Options button to access the Display Options for Active Window form. In that form:
   - Check the Fill Objects check box.
   - Click the OK button.

9. Click the XZ View button. The view switches to the X-Z plane @ Y=60 and appears as shown in Figure Z-1.

![Figure Z-1: Screen After Step 9](image)

10. Click the Quick Draw Area Element button to display the Properties of Object form.

11. Click once in each of the regions labeled “A,” “B,” “C” and “D” in Figure Z-1 to enter four area objects.

12. Click the View menu > Set 2D View command to display the Set 2D View form. In that form:
   - Select the X-Z Plane option.
   - Type -60 in the Y= edit box.
   - Click the OK button. The screen appears similar to that shown in Figure Z-1 (except that the location is now at Y=-60).

13. Click once in each of the regions labeled “E,” “F,” “G” and “H” in Figure Z-1 to enter four area objects.

14. Click the View menu > Set 2D View command to display the Set 2D View form. In that form:
Select the Y-Z Plane option.

Type 60 in the X= edit box.

Click the OK button. The screen appears as shown in Figure Z-2.

**Figure Z-2:** Screen After Step 14

15. Click once in each of the regions labeled “A,” “B,” “C” and “D” in Figure Z-2 to enter four area objects.

16. Click the View menu > Set 2D View command to access the Set 2D View form.

17. In that form:

   - Select the Y-Z Plane option.
   - Type -60 in the X= edit box.
   - Click the OK button. The screen appears similar to that shown in Figure Z-2 (except that the location is now at X=-60).

18. Click once in each of the regions labeled “E,” “F,” “G” and “H” in Figure Z-2 to enter four area objects. This completes the drawing of the shear walls.

19. Click the Set Select Mode button to exit draw mode and enter select mode.

20. Click the Define menu > Materials command to access the Define Materials form. In that form:

   - Highlight the CONC material and click the Modify/Show Material button to access the Material Property Data form. In that form:
     - Verify that the Mass per unit Volume is 4.662E-03.
     - Verify that the Weight per unit Volume is 0.15.
     - Click the OK button on the Material Property Data form to return to the Define Materials form.
Highlight the STEEL material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:

- Verify that the **Mass per unit Volume** is 0.0152.
- Verify that the **Weight per unit Volume** is 0.49.
- Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to exit all forms.

21. Click the drop-down list in the status bar to change the units to **kip, in, ft**.

22. Click the **Define menu > Materials** command to access the **Define Materials** form. In that form:

- Highlight the CONC material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:
  - Verify that the **Modulus of Elasticity** is 3600.
  - Verify that **Poisson’s ratio** is 0.2.
  - Click the **OK** button to return to the **Define Materials** form.

- Highlight the STEEL material and click the **Modify/Show Material** button to access the **Material Property Data** form. In that form:
  - Verify that the **Modulus of Elasticity** is 29000.
  - Verify that **Poisson’s ratio** is 0.3.
  - Click the **OK** buttons on the **Material Property Data** and **Define Materials** forms to exit all forms.

23. Click the **Define menu > Frame Sections** command to access the **Frame Properties** form. In that form:

- In the **Choose Property Type to Add** area, click the drop-down list that reads **Import I/Wide Flange** and then click on the **Import Pipe** item.

- Click the **Add New Property** button to access the **Section Property File** form. In that form:
  - Locate the Sections.pro file, which should be stored in the same directory as the SAP2000 program files. Highlight Sections.pro and click the **Open** button.
  - A form appears with a list of all pipe sections in the database. In that form:
    - Scroll down and click on the P3 (3" diameter standard pipe section) item.
    - Click the **OK** buttons on the **database** and **Pipe Section** forms to return to the **Frame Properties** form.

- In the **Choose Property Type to Add** area, click the drop-down list that reads **Add I/Wide Flange** and then click on the **Add Rectangular** item.

- Click the **Add New Property** button to access the **Rectangular Section** form. In that form:
  - Type **BMCOL** in the **Section Name** edit box.
  - Select CONC from the **Material** drop-down list.
24. Click the **Define menu > Area Sections** command to access the **Area Sections** form. In the **Select Section Type to Add** drop-down list, select the *Shell* option.
   
   - Click the **Modify/Show Section** button to access the **Shell Section Data** form. In that form:
     
     - Type **WALL** in the **Section Name** edit box.
     - In the **Type** area, verify that the *Shell* option is selected.
     - Accept the default **CONC Material Name**.
     - In the **Thickness** area, verify that both the **Membrane** and the **Bending** thicknesses are 12.
     - Click the **OK** button to return to the **Area Sections** form.
   
   - Click the **Add New Section** button to access the **Shell Section Data** form.
     
     - Type **FLOOR** in the **Section Name** edit box.
     - Accept the default **CONC Material Name**.
     - Type 10 in the **Membrane** edit box.
     - Type 10 in the **Bending** edit box.
     - Click the **OK** buttons on the **Shell Section Data** and **Area Sections** forms to exit all forms.

25. Click the drop-down list in the status bar to change the units to \( \text{kip. ft. F} \).
26. Click in the window labeled Y-Z Plane @ X=-60 to verify it is active.
27. Click the **View menu > Set 2D View** command to access the **Set 2D View** form. In that form:
   
   - Select the **X-Y Plane** option.
   - Type 48 in the **Z=** edit box.
   - Click the **OK** button.

28. Click the **Set Display Options** button (or the **View menu > Set Display Options** command) to access the **Display Options for Active Window** form. In that form:
   
   - Check the **Labels** box in the **Joints** area.
   - Click the **OK** button.

29. Click the **Draw Rectangular Area** button or the **Draw menu > Draw Rectangular Area** command to access the **Properties of Object** form. In that form:
- Verify that FLOOR is shown in the Property drop-down list.

30. Click on joint 25 and then joint 105 to enter a single area object for the entire floor.

31. Click the Set Select Mode button to exit Draw mode and enter Select mode.

32. Select all objects in the X-Y Plane @ Z=48 by “windowing.”

33. Click the Edit menu > Divide Areas command to access the Divide Selected Areas form. In that form:

   - Select the Divide Area Based On Points On Area Edges option and check the Selected Point Objects on Area Edges check box.

   - Click the OK button.

34. Select all objects in the X-Y Plane @ Z=48 by “windowing.”

35. Click the Edit menu > Replicate command to access the Replicate form. In that form:

   - Verify the Linear Tab is selected.

   - In the Distance area type -12 in the dz edit box.

   - Verify that 0 is entered in the dx and dy edit boxes.

   - Type 3 in the Number edit box.

   - Click the OK button to proceed with the replication and create the other floor diaphragms.

36. Click the Select All button.

37. Click the Assign menu > Joint > Constraints command to access the Assign/Define Constraints form. In that form:

   - In the Choose Constraint Type for Add area click the drop-down list and select Diaphragm.

   - Click the Add New Constraint button to access the Diaphragm Constraint form. In that form:

     - Type DIAPH in the Constraint Name edit box.

     - Select the Z Axis option in the Constraint Axis area.

     - Check the Assign a different diaphragm constraint to each different selected Z level box. This will assign a diaphragm constraint at each floor level with the different diaphragms identified by their respective elevations.

     - Click the OK buttons on the Diaphragm Constraint and Assign/Define Constraints forms to exit all forms.

38. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:

   - Select the X-Y Plane option.

   - Verify that 0 is entered in the Z= edit box.

   - Click the OK button.
39. Select all objects at this level by “windowing.”

40. Click the Assign menu > Joint > Restraints command to access the Joint Restraints form. In that form:

   - Click the Fixed Support button in the Fast Restraints area.
   - Click the OK button.

41. Click the Select All button to select all objects.

42. Click the Assign menu > Frame/Cable/Tendon > Frame Sections command to access the Frame Properties form. In that form:

   - Click on BMCOL in the Properties area to highlight it.
   - Click the OK button.

43. Click the Show Undeformed Shape button to remove the displayed frame section assignments.

44. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:

   - Select the X-Z Plane option.
   - Type -60 in the Y= edit box.
   - Click the OK button.

45. Click the Define menu > Coordinate Systems/Grids command to access the Coordinate/Grid Systems form. In that form:

   - Click the Modify/Show System button to access the Define Grid Data form. In that form:

      - Verify that the Ordinates option is selected in the Display Grids as area in the middle right of the form.

      - In the Z Grid Data portion of the spreadsheet, type 26 in the Grid ID cell of row 6. In that same row, type 78 in the Ordinate cell and click in the Line Type cell to display Primary, the Visibility cell to display Show, and Bubble Loc. cell to display Right.

      - Click the OK buttons on the Define Grid Data and Coordinate/Grid Systems forms to exit all forms.

46. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:

   - Select the X-Z Plane option.
   - Type -60 in the Y= edit box.
   - Click the OK button. The screen appears as shown in Figure Z-3.
47. Click the **Quick Draw Frame/Cable/Tendon** button or the **Draw menu > Quick Draw Frame/Cable/Tendon** command to access the **Properties of Object** form. In that form:
   - Select P3 from the **Property** drop-down list.
   - Verify that **Continuous** is shown in the **Moment Releases** drop-down list.

48. Click on the grid line at the point labeled “A” in Figure Z-3 to enter the flagpole frame object.

49. Click the **Set Select Mode** button to exit Draw mode and enter Select mode.

50. Click the drop-down list in the status bar to change the units to **kip, in.**

51. Click on the joint at the top of the flagpole to select it.

52. Click the **Assign menu > Joint > Masses** command to access the **Joint Masses** form. In that form:
   - Type **00065** in the **Direction 1, Direction 2 and Direction 3** edit boxes.
   - Click the **OK** button.

53. Click the **Show Undeformed Shape** button to remove the displayed joint mass assignments.

54. Click the drop-down list in the status bar to change the units to **kip, ft.**

55. Click the **Define menu > Functions > Response Spectrum** command to access the **Define Response Spectrum Functions** form. In that form:
   - In the **Choose Function Type to Add** area, click the drop-down list and select **UBC 94 Spectrum**.

---

**Figure Z-3**: Screen After Step 46
Click the **Add New Function** button to access the **Response Spectrum UBC 94 Function Definition** form. In that form:

- Type **SPEC1** in the **Function Name** edit box.
- In the **Parameters** area, select 2 from the **Soil Type** drop-down list.
- Click the **OK** buttons on the **Response Spectrum UBC 94 Function Definition** and **Define Response Spectrum Functions** forms to exit all forms.

56. Click the **Define menu > Analysis Cases** command to access the **Analysis Cases** form. In that form:

- Click the **Add New Case** button to access the **Analysis Case Data – Linear Static** form. In that form:
  - Type **RS1** in the **Analysis Case Name** edit box.
  - In the **Analysis Case Type** area, select **Response Spectrum** from the drop-down list.
  - Accept the default **Modal Combination** option, CQC.
  - Accept the default **Directional Combination** option, SRSS.
  - In the **Loads Applied** area:
    - Verify that **U1** is shown in the **Load Name** drop-down list.
    - Verify that **SPEC1** is shown in the **Function** drop-down list.
    - Type **32.2** in the **Scale Factor** edit box.
    - Click the **Add** button.
  - In the **Loads Applied** area:
    - Select **U2** in the **Load Name** drop-down list.
    - Verify that **SPEC1** is shown in the **Function** drop-down list.
    - Type **9.66** (.3*32.2=9.66) in the **Scale Factor** edit box.
    - Click the **Add** button.
  - Verify that **Modal Damping** is set to **Constant** at 0.05.
  - Click the **OK** button.

- Click on **MODAL** in the **Case Name** list to highlight it.

- Click the **Modify/Show Case** button to access the **Analysis Case Data - Modal** form. In that form:
  - Select the **Ritz Vectors** option in the **Type of Modes** area.
  - In the **Number of Modes** area, type **20** in the **Maximum Number of Modes** edit box.
  - Select **Accel** from the **Load Type** drop-down list in the **Loads Applied** area.
  - Verify that **UX** is shown in the **Load Name** drop-down list.
Click on the Add button.

Select UY from the Load Name drop-down list.

Click on the Add button.

Click the OK buttons on the Analysis Case Data – Modal and Analysis Cases forms to exit all forms.

57. Click the Run Analysis button to access the Set Analysis Cases to Run form. In that form:
   - Click the Run Now button.

58. When the analysis is complete, check the messages in the SAP Analysis Monitor window (there should be no warnings or errors) and then click the OK button to close the window.

59. Click in the window with the elevation showing to make sure it is active.

60. Click the View menu > Set 2D View command to access the Set 2D View form. In that form:
   - Select the X-Z Plane option.
   - Type -60 in the Y= edit box.
   - Click the OK button.

61. Click the Display menu > Show Deformed Shape command to access the Deformed Shape form. In that form:
   - Select RS1 from the Case/Combo Name drop-down list.
   - Click the OK button.

62. Right click the joints at the top and bottom of the flagpole to see their displacements.

Note: If the top of the flagpole goes off of the screen when the deformed shape is displayed, click the Zoom Out One Step button as many times as required to bring the joint back on to the screen.